Question about Olympus m:robe MR-500i MP3 Player

1 Answer

My m:robe freezes at startup

My m:robe 500i freezes at startup do i need a new hardrive and ive replaced the battery and tried the reset from the controller

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 13 Answers

Sounds like a software issue.try rebooting it,or re-formatting it to factory settings.hope this helps.

Posted on May 07, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get 2 Free calls (no credit card required) and instant help on almost anything you can think of (from cars to computers, appliances, handyman, and even pets).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Olympus m:robe 100 missing file


http://www.esnips.com/doc/b15238f2-5133-43e4-b8c4-353375b77088/System_Index
unzip it, drag the System Folder and the Index.mum filedirectly onto your m:robe. then pull it off the dock. you might have topush reset.
and then freshly install the m:trip software from
http://downloads.olympus-europa.com/consumer/mrobe/m-trip/ENG/mtrip_english.zip
aftertht install the firmwarehttp://www.olympusamerica.com/files/oima_cckb/MR100_FirmSysUp_213.exe..beforeinstalling the firmware make sure tht u reset the player ..afterfollowing all the instructions of the firmware try to synch the playerto check whether it detects music and finally restart your m:robe totake effect..!!

Sep 12, 2008 | Olympus m:robe MR-500i MP3 Player

1 Answer

My Olympus m:robe MR-500i MP3... Problem:


try:

click Start>Run then copy and paste the following:
C:\Documents and Settings\Username\Application Data\

replace 'Username" with the name of your user account and press enter

In the new window, find olympus and make sure there are no important data in it and delete the folder
then do the same in
C:\Documents and Settings\Username\Local Settings\Application Data

You will need to re-syn your m:robe and re add songs.

Or you can try sync on a different computer and resync on your own computer

Aug 12, 2008 | Olympus m:robe MR-500i MP3 Player

1 Answer

I have a problem with the music files in my playlist


The best solution is to install m:trip on another computer and sync with nothing
then re add all your songs but first delete them all including the playlist then sync again.

Jul 13, 2008 | Olympus m:robe MR-500i MP3 Player

1 Answer

Where can i?


hey.
go to the omlypus website and you will find a link to the software download on the mp3 players page.
this should help you.

Feb 14, 2008 | Olympus m:robe MR-500i MP3 Player

1 Answer

M:trip not responsive to m:robe


Mine did that to me a few times. One thing you could try is to make sure the driver is activated. Do this by using the start menu and clicking run. then type in msconfig. the go to the tab services, and make sure the program Mrobeservice is checked and running. Hope that helps!

Nov 16, 2007 | Olympus m:robe MR-500i MP3 Player

1 Answer

M:robe 500i doesnt respond!


The basis for the camera is it is touch screen and if your friend sat on it .....you could say that that was one big touch (butt touch). What that probably did was over touch the touch sensor which screwed up the whole camera. The only thing I can say to you is you definitely have to send it in to a specialist........GOOD LUCK!!!!

Aug 31, 2007 | Olympus m:robe MR-500i MP3 Player

2 Answers

My m:robe wont work at all!


If the screen doesnt even light up then you pretty much stuffed.

If battery isnt charging then the battery's life is gone. you cant really get another battery all you can do is remove it to prevent damage and use it plugged in.

Open the case by unscrewing the four screws (2on bottom and 2 on side)

move the HDD (hard disk) and take out battery and unplug

replace HDD and lid.

Jan 03, 2007 | Olympus m:robe MR-500i MP3 Player

1 Answer

Doesnt work... at all


The battery on these units dies after so many recharges. You most likely need to replace the battery. It's not difficult and you can usually find replacement batteries on E-Bay for around $20.

Sep 27, 2006 | Olympus m:robe MR-500i MP3 Player

Not finding what you are looking for?
Olympus m:robe MR-500i MP3 Player Logo

Related Topics:

253 people viewed this question

Ask a Question

Usually answered in minutes!

Top Olympus Audio Players & Recorders Experts

kakima

Level 3 Expert

102366 Answers

Mitch Davis
Mitch Davis

Level 2 Expert

95 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

Are you an Olympus Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...