Question about Compilers & Programming Tools

1 Answer

Creating a folder

Respected Sir,
I want to creat a folder in the computer
any where ,on any drive of the computer BUT


CONDITION:- the folder must be named by con or CON


THIS IS MY PROBLEM SIR , and U are most welcome to solve the problem.

Posted by on

  • 2 more comments 
  • HARVEER SINGH NEHRA
    HARVEER SINGH NEHRA Mar 27, 2008

    everybody are most welcome to solve the problem.



    anyone can give the answer of problem.



    and can send a email on the harveernehra@gmail.com

  • HARVEER SINGH NEHRA
    HARVEER SINGH NEHRA Mar 28, 2008

    please tell me the method for deleting this folder .

    and if u like

    you gave the best solutation of my previous problem.

    u r great my respected mem.

    thanks for giving the solutation of the previous problem.

  • HARVEER SINGH NEHRA
    HARVEER SINGH NEHRA Mar 28, 2008

    THANKS FOR THE SOLUTATION.

    I ALSO WANT TO SOLVE THE PROBLEM WHICH I CAN OF USERS.BUT FROM WHERE MY PROFILE OR FROM ANY OTHER PLACE. PLEASE TELL ME BY EMAIL

  • HARVEER SINGH NEHRA
    HARVEER SINGH NEHRA Mar 28, 2008

    thans for solving my problem.

    u r great.

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Master
  • 1,142 Answers

Go to command prompt

start run cmd
go to root directory lie c:\ or d:\
type
md\\.\\c:\\con

this would create the folder

Posted on Mar 27, 2008

  • Maanita Chadha
    Maanita Chadha Mar 28, 2008

    go to command prompt

    start run cmd
    go to root directory like c:\ or d:\
    type
    rmdir \\.\c:\con
    this would delete the folder

×

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

System32\config\system is corrupted. I want to boot from a flash drive. How it is made, the flash drive?


I recommend you to boot from a Windows CD and use the 'repair' option.
Anyways, Flash Drive is a Universal Serial Bus - Mass Storage Device (USB Memory Storage Device) also known as Pen Drive in common.

  • To install/Repair OS using a Flash Drive, you need to follow these steps

Make your flash drive bootable using Bart's mkbt util:
http://www.nu2.nu/mkbt/ ' Alt: mkbt20.zip

  1. Put a bootable floppy disk in your A: drive or create one using Windows.
  2. Download mkbt20.zip and unpack to to new temp folder you create.
  3. Go to the temp folder.
  4. Extract the bootsector from the bootable floppy disk. eg Open a DOS Window and go to the directory where you extracted MKBT. Type:  mkbt -c a: bootsect.bin
  5. The boot sectors from the bootable floppy disk have just been saved to a file in the temp folder you created.
  6. Format the flash drive in FAT or FAT16.
  7. Copy the bootsector to the flash drive. Open a DOS Window and go to the folder where you extracted MKBT. Type:  mkbt -x bootsect.bin Z:
"Z" represents the flash drive drive Letter. So if your flash drive has another drive letter, then change the "Z" accordingly.

Now you should be able to copy the utilities you need to the pen drive.

If you need more Methods/Options, you can check BootDisk

Aug 11, 2011 | Compilers & Programming Tools

Tip

How can you crate setup file or .exe using QT platform



We are developing software but we are unable to run in others PC/Computer. As we know that QT is Platform Independent and Open source Software, which is use Nokia to develop Mobile Application.

Needs:
  • Qt
  • Setup creator
  • libgcc_s_dw2-1.dll
  • mingwm10.dll
  • QtGuid4.dll
  • QtCored4.dll

Procedure:
  • When you start a project then automatically qt creates 2 folders within main Directory. One is "Debug" and another is "release".
  • If we are want to run application in other PC then we need ".dll" files and combined them.
  • Open My Computer and go to the "Installation Drive" where QT is installed.
  • Find out the Main Directory of the QT. If you install in "c:" then go to the c drive and open "qt" folder and get a directory name as "2010.01"
  • When you open "2010.01", then you can see another directory as "qt" open it.
  • You click on Search option from the "Standard Button" bar and type the libgcc_s_dw2-1.dll file and search it. When you find it copy the file and paste into your Project Directory's "Debug" folder. Do same things for another three ".dll" files.
  • After that you can run your application by the .exe file. Does not need to open Qt and open your project then run.
  • Now you can simply copy the project Directory and paste into other PC and open Directory and run it.
  • Or you can create a shortcut on the desktop as others software. From where you can run it by Click.

Deploy and Packaging:

If you want to create a setup file as other software, need to install it. Then -
  • First download a file "icinst", it's free. After that install it.
  • After that open it from start programs and windows will be come where you select your Project Directory and do "Next".
  • You can create a License Agreement as others software.
  • Do as per the given Instruction.

Note: Before create a setup file you must be collect all dll files and paste in "debug" folder


Imon Saha

on May 16, 2011 | Compilers & Programming Tools

Tip

Make Pen Drive To Reset Windows 7 Password




Most of us have a PC at home and one at work. We use our work PC most of the times and home PC comparatively less. Did it ever happen to you that you forgot your Windows 7 Password ? Maybe you go for a month long vacations or business trip and when you are back, you may forget some of your passwords to the home Windows 7 PC.

We tend to have lots of passwords at work, online and at various computers. So to save yourself from a locked out situation, we recommend that you create a password reset disk.

In this article, I will share with you a very simple method to create a Windows 7 Password Reset Pen Drive. So next time you are locked out of Windows 7 at the login screen, you can plug in this USB pen drive in your computer and reset the Windows Password.

To create a Windows 7 Password reset pen drive, I advice to have a small capacity pen drive which is cheap and you should keep it at a safe place, but not so safe that you forget where you kept it when you need it sometime in future.

Follow these simple steps:

Step 1. Insert a pen drive (backup any data if present on the pen drive and delete everything). Then go to Windows 7 Start Menu and type “create password reset disk” in the start menu search and launch the program “Create a password reset disk ” which will be highlighted in the search results.

Step 2. Just follow the simple Password reset Wizard as seen below, by selecting the pen drive from a list of drives it will show you. Note: If you have not inserted a Pen Drive before launching the utility, it will not work and will give an error. If the pen drive is in place, you will see Wizard something like the images below. It will also ask for your current password to create a password reset pen drive.

Step 3. Now you simple need to keep this drive at a safe place. You can use this in case you forget your Windows 7 Password sometime in future, just click forgotten password on the login screen and choose the option to Reset Password after inserting this pen drive into any of the working USB ports of your computer.

NOTE: Windows will honor only the most recent Password reset disk that you have created, so in case you happen to create more than one disk, only the one which is latest will work, all other old password reset disk will not be able to reset the Windows 7 Password.

If you have not created a reset disk and have forgotten your password, you can still reset the password using some utilities like Windows Password Recovery Tool. But these processes may cost you little money if you need to buy a software to do that. So to avoid any inconvenience later, we recommend that you create a password reset disk.

Related source: http://www.lostwindowspassword.com
6c2b194.jpg

on Apr 20, 2010 | Compilers & Programming Tools

1 Answer

Hello .. my problem is nothing appear on desk ...


I assume you have Windows XP. Right click on the desktop and Arrange Icons By and then click on Show Desktop Items. You should see the icons on your desktop and probably all the new folders you created... :-)

May 16, 2010 | Compilers & Programming Tools

2 Answers

96% setup was unable to create the program folder


I had the same problem, to solve it I repeat the installation and when the message "Setup was unable to create the program folder" I went to installation directory "C:\Program Files\Microsoft Visual Studio" and I made a copy of the whole directory to another location in my hard drive. Then I back to installation screen and I accepted the message box. As it was expected original installation folder disappeared. I restored installation folder from the copy I had made previously. At last I created a short cut to "C:\Program Files\Microsoft Visual Studio\Common\MSDEV98\BIN\DFDEV.EXE" and started Visual Fortran from this shell without any problem. I hope this tip could be useful, regards. tbeltran

nd search for the

Sep 21, 2009 | Compaq Visual Fortran Professional Edition...

Tip

How to Make Invisible Password Protected Folder Submitted by Srikanth on...


How to Make Invisible Password Protected Folder2761870.jpg Submitted by Srikanth on Thursday, 10 December 200930 Comments Do you want to password protect your folder? Do you want to make it invisible so that it remains unnoticed by the normal users? Well here is a way to do that. In this post I will show you how to make a password protected folder in Windows without using any additional software. Here is is step by step procedure to create a password protected folder.

How to create a Password Protected Folder
Step-1: Create a new folder (Right-click -> New -> Folder) and give it any name of your choice. For instance I name it as ABC.
Step-2: Now in this folder place all the important files, documents or any folders that you want to password protect.
Step-3: Now Right-click on this folder (ABC) and select the option Send To -> Compressed (zipped) Folder.
Step-4: Now a new compressed zipped folder gets created next this folder (ABC) with the same name.
Step-5: Double-click on this compressed zipped folder and you should see your original folder (ABC) here.
Step-6: Now goto the File menu and select the option Add a password.
ie: File -> Add a password
Now a small window will pop up and here you can set your desired password. Once the password is set, the folder will ask for the password every time it is opened. Thus you have now created the password protected folder.

How to make it Invisible
Step-1: Now Right-click on this password protected folder and select Properties.
Step-2: At the bottom select the option Hidden and press OK. Now your folder gets invisible (hidden).
Step-3: In order to unhide this folder go to My Computer – >Tools -> Folder options. Switch to View tab, scroll down and under Hidden files and folders you’ll see the following two options
  • Do not show hidden files and folders
  • Show hidden files and folders
Now select the second option and press OK. Now the invisible folder becomes visible in it’s location. To access it you need the password. To make it invisible again repeat step -1 through step-3 and select the first option and click OK. Now the folder becomes invisible once again.
I hope you like this post. Pass your comments!! Cheers

on Mar 30, 2010 | Compilers & Programming Tools

2 Answers

File extension MENC


You really cannot convert, but... MENC is an encrypted file created from a Windows Mobile phone/PDA device. You can, however, copy them unencrypted. :) Here's a list of steps to follow:
-re-insert the memory card back to the original device that took the pictures
-Go into System Control Panel and tap encryption icon. 
-If the check box is checked, every file you create on the removable memory card will be encrypted.  Please, uncheck this.
-Now, go to where you can see your images. 
-go outside of that folder and create a new folder called "extracted"
-Go back to see the images you want to retrieve. highlight all of the images (usually clicking "edit" and "select all" should do this). 
-Then, click [Edit] and choose [copy].
-go out of this folder and go into the "extracted" folder we just created.
-the folder is blank. click [edit] and choose [paste]
in a few seconds/minutes all the pictures selected before will start appearing.
-Once this is completed, you can remove the memory card and attempt to view on your PC.

On your PC, go to the folder we created called "extracted" and you should be able to see your pictures. :)

Let me know if any additional questions.  Please rate this.  Thank you.

Jun 29, 2009 | Computer Associates Unicenter SQL-Station...

1 Answer

How do copy a table from an access database in one folder to another access database in another folder through visual basic code


Simple method Open both tables (or create second) and copy each record from source to target through 'do while not eof' or 'for each' syntax.

Second solution create link in target DB for first table, and use SELECT INTO statment in SQL.

Mar 02, 2009 | Microsoft Visual Basic 6.0 for PC

1 Answer

Problem in creating report


Crystal Reports comes bundles with VB6 and is a good choice fro reports. Regards -- Joe

Jan 29, 2009 | Microsoft Visual Basic 6.0 for PC

1 Answer

Microsoft query for create new query unavailable


Hello,
Check to make sure that MSQRY32.exe is installed on your computer. 
If you have Microsoft Office 2003 -->
In windows explorer, go to C:\Program Files\Microsoft Office11 folder, and locate MSQRY32.exe. Double click on it to run it.
If you have Microsoft Office 2007 -->
In windows explorer, go to C:\Program Files\Microsoft Office12 folder, and locate MSQRY32.exe. Double click on it to run it.
If there is a problem running MS Query and you want to re-install it. Follow these steps --> Click on Start, go to Control Panel, then Add/Remove Programs, and then select Microsoft Office.  Next click Change, then select "Add or Remove Features". Select the "Choose advanced customization of applications" check box, click Next, then expand the Office Tools list. Find MS Query, click the drop-down arrow next to it, select "Run from My Computer"then click "Update".

Once completed. Perform the steps above to ensure MS Query is now working properly. Then attempt to create a new query in QTP.
Let me know if this helps.
Thank You,
Raphael

Jan 22, 2009 | Compilers & Programming Tools

Not finding what you are looking for?
Compilers & Programming Tools Logo

Related Topics:

112 people viewed this question

Ask a Question

Usually answered in minutes!

Top Compilers & Programming Tools Experts

Robin Hill
Robin Hill

Level 3 Expert

1251 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18297 Answers

Florin

Level 3 Expert

733 Answers

Are you a Compiler and Programming Tool Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...