Question about Car Speakers & Subwoofers

2 Answers

Viper Car Alarm problem

Hello! I have a Viper Car Alarm, I had set it last night! This am noticed light is not on, and the car WON'T start?

What do you think the problem could be? I don't have the Viper Manaual.
Can't start the car to GET TO WORK.

I NEED YOU HELP!!!! A.S.A.P Many Thanks, Debbie


Posted by on

2 Answers

What if the car still doesn't start after you hook up the jumper cables up to the car

Posted on Apr 17, 2008

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Sergeant:

    An expert that has over 500 points.

  • Expert
  • 290 Answers

My initial thought is the alarm somehow drained the battery down so low that there's not enough power to even turn on the LED or start the car. If that's the case, getting a jump from another vehicle should at least let you disarm the alarm and start the car.

Beyond that, you'll probably need to reference the manual for your model alarm. You can find the manuals here.

Posted on Mar 27, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Alarm started and will not switch off. Siren goes all of the time unless circuit breaker furthest to the right is switched off, then lights and water heater do not work. The alarm was not operated, in...


open the fuse box and look at the outlet side of the circuit breaker ,then remove all the tails and then connect them one at a time so you can isolate the alarm feed and leave that disconnected

Jul 19, 2011 | Car Speakers & Subwoofers

1 Answer

My merceds c180 won't start and there are no lights onthe dashboard what could this mean?


I had a similar problem with my Honda. Sorry, I can't afford a Merdedes!

Try wiggling the keyswitch back and forth (turning the ignition ON and OFF several times) while watching the dashboard. If the lights flicker, the ignition switch is either bad or dirty.

I removed the switch from the steering column, took it apart and found that it was very dirty. After cleaning the contacts, it has started with no problems for the last 9 months! It saved my a couple hundred dollars.

If you are mechanically inclined, it's not as big of a job as it may sound.

Good luck!

Jul 14, 2011 | Car Speakers & Subwoofers

1 Answer

What does po513 engine code mean on a 2004 chrysler sebring?


It means that you have an invalid immobilizer key, or invalid skim key.

Do you have an aftermarket alarm that is remote start compatible? if so, the skim is reading that the car is starting without a key, but the alarm module is allowing it to start, bypassing the skim module.

It says in the owners manual that the skim key module is not compatible with remote start alarm systems. your alarm is bypassing the skim module. the problem with this is that someone can start your car without the key if they can get through the aftermarket alarm.

May 23, 2011 | Car Speakers & Subwoofers

1 Answer

The alarm works and the remote is perfect. but when i arm the alarm on the car it goes off about 2 minutes after the arming, and it goes off all by its self


Hello... sorry to hear you are having a problem. Is this a system from the factory or an aftermarket alarm? Did you just purchase the car with this problem or did you just install it/have it installed?

20 year car audio/video installer
Bay manager

Mar 21, 2011 | Car Speakers & Subwoofers

1 Answer

I have a96 toyota t100. with a viper alarm. dont know the model I just have two old remotes only one works. never used it or enabled it"so I thought". But today I took the power wire off my...


youll have to use the remote to deactivate the killswitch that was enabled by the car alarm. reconnect the wire to do so. if the noise is bothering you find the speaker for it and cut the wire that will eliminate the noise. as for disconnecting the car alarm that can be a little tricky you may want to seek professional assistance. its hard to explain step by step in writing

Jan 24, 2011 | Car Speakers & Subwoofers

2 Answers

Hello I'm Mike. Yesterday purchased a new stereo deck. Its the motorized Dual XDMA7650. My friend and I had it connected last night and it was only glowing red. So I disconnected it and now I can't...


I had that same problem but when i connected the "Yellow" (Memory) wire to the "Ignition wire and the "Red" (Accessory) wire to the "Battery" wire it worked but you had to turn it on every time you turned on the car and it didn't save any of your settings. I have not found out why if you do can you let me know.

Nov 16, 2010 | Car Speakers & Subwoofers

1 Answer

I have a Prestige xr09100 alarm on a 99 tahoe. it was broken into last nite and now the truck won't start. its not turning over at all


leave the key on but not started for atleast 5 to 30 min. if need recharge ur batt. and then try to start it.

Apr 29, 2009 | Car Speakers & Subwoofers

1 Answer

Car alarm fob will not work after battery change


If the alarm is an after factory installation, turn the ignition to start and then to accessory and the alarm will deactivate and you should then be able to start the vehicle

May 03, 2008 | Cobra Car Speakers & Subwoofers

Not finding what you are looking for?
Car Speakers & Subwoofers Logo

Related Topics:

201 people viewed this question

Ask a Question

Usually answered in minutes!

Top Car Speakers & Subwoofers Experts

xxxxxx xxx

Level 3 Expert

4706 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21949 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17129 Answers

Are you a Car Speaker and Subwoofer Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...