Question about Microsoft Office Professional 2007 Full Version for PC

Open Question

Program won't open documents

When I try and open an existing document or open Word 2007 to create a new document it won't open and freezes..

Posted by on

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017

Ad
Mizz Matrix
  • 16 Answers

SOURCE: Color chart in Word 2007 prints as a black box

have you tried saving the document as a 2007-document, and printing it out after that?

Posted on Feb 07, 2008

Ad
admin734
  • 268 Answers

SOURCE: Error 1317 when trying to open Word docs in MS Office Pro 2007

  1. Open My Computer.
  2. Right click on the folder and select "Properties". Which would be: C:\Documents and Settings\All Users\Application Data"
  3. Select the Security tab.
  4. Make sure that Administrators is listed and permissions for security is set to full control.

Posted on Sep 30, 2008

  • 359 Answers

SOURCE: Error 1317 when trying to open Word docs in MS Office Pro 2007

Many instances of error 1317 relate to incorrect or insufficient permissions. If you are operating as an administrator on your system, regardless of operating system, this obviously should not be an issue. (FYI - a selected reference would be at http://support.microsoft.com/kb/306986).

In other cases, this particular error message indicates that the underlying file is corrupted. Further, as there is often a conflict between Outlook 2007 and Word 2007, particularly if Word is acting as the default email editor, would suggest making sure that Outlook 2007 is closed.

If you feel certain neither of these issues is the root cause, I would suggest defragmenting the hard drive, and then running a chkdisk with repair. If this is unresolved and you need further assistance, please check your Event Viewer for particular messages at the time you received the error, and post those back, along with the operating system you are running and your user permission level.

If this information assists you in resolving the problem, please take a moment to rate the solution at a "FixYa" level. If you do not feel that you can rate at a "FixYa", please post back with more information regarding what has occurred subsequently and/or more details regarding the situation, and I will gladly help you until we have reached a definitive solution. Thank you for using and rating FixYa!

Posted on Sep 30, 2008

  • 258 Answers

SOURCE: MS Word 2007 will only open in SAFE mode

Try opening internet explorer --> Tools --> Windows updates
If you cannot see tools in the menu bar at the top tap the <ALT> key once

Once into updates choose custom and apply all updates for Office or Word 2007

If you still get the error try opening word, click Help --> Detect and repair (it may ask you to put in your Office/Word CD)

Posted on Feb 02, 2009

  • 1 Answer

SOURCE: MS Word 2007 will only open in SAFE mode

I had the same problem. Ran the updater, reinstalled, and still had the problem. Searching for and deleting Normal.dot fixed it immediately. YAAAAAAAAY!

Posted on Feb 10, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Issue Opening docx file


·Close Microsoft Word, then click Start, Run, type winword /a and press Enter. Try to open the document using this copy of Word.
·Try to insert the damaged document into a new document. Create a new document, then click on Insert, File, select the damaged document and click Insert.
·Try opening the file using WordPad then re-saving it to a new file, or copyimg the contents and pasting them into a new Word document.
Or try using a Microsoft Word document recovery tool such as Word Fix Toolbox
https://www.fixtoolbox.com/wordfix.html

Aug 31, 2015 | Microsoft Word for PC

1 Answer

Word 2010 doc will not print. Will print with Wordpad.


Microsoft support describes several things to try. After checking to see if any new blank document you create could print or not, the next possibility is to rename the normal.dotm file that may be necessary to resolve this problem.

Procedure to check:

"Microsoft Windows 7
  1. Quit Word.
  2. Click the Start button.
  3. In the Search Programs and Files box, type Normal.dot or Normal.dotm depending on your version of Word.
  4. For each occurrence of the Normal.dot or Normal.dotm template that you find, rename it Normal.old. To do this, follow these steps:
    1. Click Normal.
    2. On the File menu, click Rename.
    3. Type Normal.old, and then press ENTER.
You can now print new documents that are created from the new global (blank document) template (Normal.dot). However, existing documents that were created by means of your old Normal.dot file may not print. If this is the case, go to the "Print the problem document" section to resolve problems with these documents.

If you cannot print this new document, there may be a problem that prevents Word from printing. If this is the case, go to the "Print the problem document" section.

Determine if the problem documents were created from the same custom template You may still not be able to print particular Word documents. Examine the problem documents to determine if they were created from the same custom template. To determine which template created the problem document, follow these steps:

Word 2010
  1. Open a document that you cannot print.
  2. On the Developer tab, click Document Template in the Templates section.
  3. On the Templates tab, look in the Document template box."

Jan 12, 2018 | HP Office Equipment & Supplies

1 Answer

Problem with section numbers not being linked in a word document that I'm updating using word 2007. The original document was created with an earlier version of Microsoft word.


When you create or open and edit a (.docx) document in Microsoft Word 2007, the Save As option gives you the opportunity to save it as a the (.doc) document in the formats of older versions of Word.

If it is not already too late, try to recover (using the AutoRecovery function built-into Microsoft Word 2007) , the earliest and most error-free version of the document in question you can recover and then use Save As, rather than Save to make an experimental copy of the document in an older Microsoft Word format.

Another option to consider is to download and install the free Office Suite Application Open Office, which can open, edit and manage many Microsoft Office documents and then copy and paste the most error-free version of the document in question into the appropriate Open Office Program and then see what sort of job the Open Office Word Processor makes of handling the tricky formatting.

For the future, as a general rule, whenever editing any document that contains complex formatting, always remember to start by copying and pasting the text of the original document into a new blank document (remembering to close the original document so you don't accidentally toggle between the two). Then your experiments could be conducted on a copy of the document, rather than the original, enabling you to repeat the method and continue creating experimental copies freely, until you have developed a workable strategy for dealing with the formatting issues.

Furthermore, remember to always use the Save As function, giving the experimental documents distinct and varying names (test.doc1, test.doc2, test.doc3 etc.) so you can keep track of your progress in mastering the formatting issues, then each document you save, is a copy, leaving the original document unchanged and available as a template for further experimentation, if necessary.

Nov 26, 2011 | Microsoft Office Professional 2007 Full...

1 Answer

How do you scan a document to MS-Word?


You actually have 2 options.

First Option: (You can also see the instructions here.)

How to Turn a Scanned Document Into Microsoft Word Document:

1)Scan the page you want to convert into a Microsoft Word document.
2)Save the scanned image in *.gif, *.jpeg or whatever format.
3)Open that image, go to "File->Save As" and name it "xyz.tiff" in the "TIFF" format as shown.
4)Go to "Start->Programs->Microsoft Office Tools->Microsoft Office Document Imaging"
5)Go to "File->Open" and open your scanned document that has been saved in *.TIFF format.
6)Go to "Tools->Send Text to Word." You will get a prompt stating this process will take time, Click OK. This will take some time depending on your computer's speed (a minute or two at the most).
7)When it's done it will open up Microsoft word on its own and the scanned document will now be in editable mode.

Second Option: (You can also see the instructions here.)

Install Microsoft Office Document Imaging:

Follow the instructions based on the operating system that your computer is running.

For Windows Vista Users:

1. Exit all programs.
(Tip You may want to print this topic before you exit all programs.)
2. Click the Start button Button image, and then click Control Panel.
3. In Control Panel, click Programs, and then click Programs and Features.
4. Right-click the name of the Microsoft Office edition that you installed or right-click Microsoft Office Word 2007 (depending on whether you installed Word as part of Office or as an individual program), and then click Change.
5. Click Add or Remove Features, and then click Continue.
6. Under Installation Options, click the plus sign (+) next to Office Tools.
7. Click the arrow next to Microsoft Office Document Imaging, click Run all from my Computer, and then click Continue.

For Windows XP Users:

1. Exit all programs.
(Tip You may want to print this topic before you exit all programs.)
2. Click Start, and then click Control Panel.
3. In Control Panel, click Add or Remove Programs , and then click Remove a program.
4. In the Currently installed programs list, click the name of the Microsoft Office edition that you installed or click Microsoft Office Word 2007 (depending on whether you installed Word as part of Office or as an individual program), and then click Change.

The Configuration Wizard opens.

5. Click Add or Remove Features, and then click Continue.
6. Under Installation Options, click the plus sign (+) next to Office Tools.
7. Click the arrow next to Microsoft Office Document Imaging, click Run all from my Computer, and then click Continue.


Create a document that you can edit

Scan your document according to the instructions for your scanner.

Before you continue Convert the file that the scanner created to TIFF format. You can use Paint or another program to convert the file.

1. Open Microsoft Office Document Imaging by doing one of the following:
In Windows Vista Click the Start button Button image, click All Programs, then click Microsoft Office, click Microsoft Office Tools, and then click Microsoft Office Document Imaging.
In Windows XP Click Start, click All Programs, click Microsoft Office, click Microsoft Office Tools, and then click Microsoft Office Document Imaging.
2. On the File menu, click Open.
3. Locate the document that you scanned, and then click Open.
4. After Microsoft Office Document Imaging runs, press CTRL+A to select the entire document, and then press CTRL+C.
5. Start Microsoft Office Word.
6. Click the Microsoft Office Button Button image, and then click New.
7. Click Blank document, and then click Create.
8. Press CTRL+V to paste the contents of the scanned document into the new file.

You now have a document that you can edit. Be sure to save the new file so that you don't lose your changes.




Hope this helps!

Apr 06, 2011 | Office Equipment & Supplies

2 Answers

I have my old documents in word 2003 and today i needed them urgently so opened them and they couldnt open and gave error of file conversion in the beginning and then i selected it and it changed all the...


have you changed the program these documents were made with
using another program to open these documents may cause you this problem
or open word select tools from the drop down list you will see language you can change the language
also open up word select view from the drop down list select toolbars select standard ,formatting
also open up word across to the left you will see arial,times new roman,arial black to name a few of the different languages from the drop down list your documents will be read in

hope this helps
dont forget to vote

Feb 09, 2011 | Computers & Internet

1 Answer

Hacer documentos


Create a New Document
There are several ways to create new documents, open existing documents, and save documents in Word:

  • Click the Microsoft Office Button officebutton.gif and Click New or
  • Press CTRL+N (Depress the CTRL key while pressing the "N") on the keyboard

You will notice that when you click on the Microsoft Office Button and Click New, you have many choices about the types of documents you can create. If you wish to start from a blank document, click Blank. If you wish to start from a template you can browse through your choices on the left, see the choices on center screen, and preview the selection on the right screen.

newdoctemplates.gif

Opening an Existing Document

  • Click the Microsoft Office Button officebutton.gif and Click Open, or
  • Press CTRL+O (Depress the CTRL key while pressing the "O") on the keyboard, or
  • If you have recently used the document you can click the Microsoft Office Button and click the name of the document in the Recent Documents section of the window Insert picture of recent docs

Saving a Document

  • Click the Microsoft Office Button officebutton.gif and Click Save or Save As (remember, if you're sending the document to someone who does not have Office 2007, you will need to click the Office Button, click Save As, and ClickWord 97-2003 Document), or
  • Press CTRL+S (Depress the CTRL key while pressing the "S") on the keyboard, or
  • Click the File icon on the Quick Access Toolbar

savefile.gif

Renaming Documents
To rename a Word document while using the program:

  • Click the Office Button officebutton.gif and find the file you want to rename.
  • Right-click the document name with the mouse and select Rename from the shortcut menu.
  • Type the new name for the file and press the ENTER key.

rename.gif

Working on Multiple Documents
Several documents can be opened simultaneously if you are typing or editing multiple documents at once. All open documents will be listed in the View Tab of the Ribbon when you click on Switch Windows. The current document has a checkmark beside the file name. Select another open document to view it.

switchwindows.gif


Document Views
There are many ways to view a document in Word.

  • Print Layout: This is a view of the document as it would appear when printed. It includes all tables, text, graphics, and images.
  • Full Screen Reading: This is a full view length view of a document. Good for viewing two pages at a time.
  • Web Layout: This is a view of the document as it would appear in a web browser.
  • Outline: This is an outline form of the document in the form of bullets.
  • Draft: This view does not display pictures or layouts, just text.

To view a document in different forms, click the document views shortcuts at the bottom of the screen documentviewsshort.gif or:

  • Click the View Tab on the Ribbon
  • Click on the appropriate document view.

documentviews.gif

Close a Document
To close a document:

  • Click the Office Button
  • Click Close

Jan 04, 2011 | Microsoft Office Computers & Internet

5 Answers

What is the meaning of X in the word DOCX?


The X stands for XML (Extensible Markup Language), which is the programming language behind the scenes in Office 2007 programs.
Previous versions of Word were based on binary data. Binary data is, by nature, prone to corruption, and "bloated."
By changing the background code, Microsoft was able to create new tools and features in Word 2007 that would not have been possible otherwise.

Jul 29, 2010 | Microsoft Windows XP Professional

1 Answer

Word application freezes while using 'find' in word 2007 getting error message 'word is trying to recover the doucument'


Here is how to get around your problem.
-Run regedit.exe from the command line (regedit.exe)
-Go to and delete the following: HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word\Data

Hopefully Microsoft fixes this problem soon.

Mar 10, 2009 | Microsoft Word 2000 for PC

3 Answers

Word application freezes while using 'find' in word 2007 getting error message 'word is trying to recover the doucument'


Microsoft has released a documented solution for issues like this.

Here is the site.

http://support.microsoft.com/kb/940791

May 18, 2008 | Microsoft Office Professional 2007 Full...

2 Answers

Office Home & Student 2007 - Unable to open created word & excel documents


Right click on the the antivirus icon at right hand corner of your computer , you will see many categories , click on disable or quit or exit as the case may be to disable antivirus, then you can go ahead and open the document

May 12, 2008 | Microsoft Office Home and Student 2007...

Not finding what you are looking for?
Microsoft Office Professional 2007 Full Version for PC Logo

Related Topics:

17 people viewed this question

Ask a Question

Usually answered in minutes!

Top Microsoft Computers & Internet Experts

micky dee

Level 3 Expert

2983 Answers

Piyal Perera
Piyal Perera

Level 3 Expert

528 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18424 Answers

Are you a Microsoft Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...