Question about Arris SURFboard SB4200 Modem

1 Answer

Runs for awhile shuts down alot

It runs for awhile shuts off .

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 19 Answers

Change mac address

Posted on May 06, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

P0301 code on vw beetle


may need fuel pump replaced. have a pressure test done on fuel system to see if that is the problem. In alot of cases a weak fuel pump that has not gone out completly will fun fine at first then after awhile will shut off. In some cases it will run fine and just shut down. Usually after awhile of setting it will start again and do it all over again. hope this helps and good luck

Aug 13, 2012 | Volkswagen New Beetle Cars & Trucks

1 Answer

Runs for awhile shuts down and will restart but will run awhile and shut down


Check your oil, you have a low oil sensor on your unit and if the low oil sensor will shut the engine down,

Aug 28, 2011 | Dewalt DG6000 Heavy Duty 6000 Watt Gas...

1 Answer

1990 Honda Civic,Car wont start after its been running for awhile, then it starts after it cools down


Hello,

You have a common problem; back in the early 90, the distribtors assemebly was causing alot of shut down problems for Hondas, the pickup assembly inside the distibutor would become hot and stop producing sparks/ engey to the sparks plugs. When cars came into the shop we would most of the time just replace the distributor assembly, but they can be kind of expensive thought, if you live near a salvage year it may be your best option for getting a good used one.

I hope this helps.

Rodney

Jun 14, 2011 | 1990 Honda Civic

1 Answer

Keeps shutting off


You cant clean the HEPA filter.. only the blue washable pre filter.

Sounds like the motor is dead or atleast on its way out.

If you visit http://www.sparesaver.com/help-and-support/dyson-section/dyson-technical-advice-450/ they have alot of info on repairing dyson cleaners AND they sell the parts, cheapest ive seen online.

Hope that helps

Jun 28, 2010 | Dyson DC07 Bagless Upright Cyclonic Vacuum

2 Answers

89 f150 runs good when cold shuts off after 20 miles and then has to sit for awhile before it will start and run properly then only runs a short distance and shuts off again. It sounds like its trying to...


It will be either the pick-up coil inside of the distributor is malfunctioning, the Dura-Spark Control Unit is faulty, or the wiring to and around the Dura-Spark Control Unit and running out to the engine is faulty. (I always find these wires on those year Ford trucks to be in very poor condition with a lot of missing wire insulation allowing the bare metal wires to touch each other or to short out on the body ground) The wires should be inspected very carefully and also be certain that you inspect inside of the wire looms for any damaged wires.

You might be able to remove the Dura-Spark Control Unit and have it tested for free at most auto part stores.

Jun 11, 2010 | 1986 Ford F150 SuperCab

1 Answer

Can you help me


the fan only comes on when needed. the fan in my 92 would run alot in summer but i would never hear it any other time of the year. my jetta also had the oil light problem i was told it is the oil level indicator i drove the car for 6 years that way until i crashed it.

jattas are great

Oct 30, 2009 | Cars & Trucks

1 Answer

Nothing inn the canister after using,suctione working,bottom roller working,no air leaks from hoses.Also when running awhile it shuts off by itself,have to wait awhile to use again


I'm not sure what vacuum you have, but that sounds like a blockage to me. Thermal shut off kicks in, shutting the motor down, to prevent damage from overheating. After waiting like 1 hour it probably comes back on. Make sure hose, filters, bag (if any) is clean. All "airways" of vacuums need to be clear of any blockages, since airflow is what makes vacuums work.

Apr 18, 2009 | Vacuums

1 Answer

Blue screen and windows shut down


For the issue of BSOD of Unmountable Boot volume, the only solution so far is to reinstall the system. If you are unaware of how to do it, it would be easier to contact Dell technical support and allow them to guide you thru it. (if your warranty is active, it's free)

Dec 21, 2008 | Dell Inspiron 6000 Notebook

2 Answers

Powers down


this set is known for the deflection and convergence causing the set to shut down ,watch for clues as where to begin, inspect the neck boards also for arcing as well as the flyback trans former,listen for arcing upon shut down.

Nov 16, 2007 | Panasonic PT-51HX41 51" Rear Projection...

Not finding what you are looking for?
Arris SURFboard SB4200 Modem Logo

Related Topics:

250 people viewed this question

Ask a Question

Usually answered in minutes!

Top Arris Computers & Internet Experts

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

Suddenlink Help

Level 1 Expert

44 Answers

bobkoure

Level 1 Expert

36 Answers

Are you an Arris Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...