Question about Car Audio & Video

2 Answers

My subs are moving and pulsing with the volume off

My subs are moving and pulsing with the volume all the way down? I dont know how to fix it. I tried using new rc cables, didnt fix it, so I bought a new deck still having same problem. I moved the ground to diferent spots, still problem. I got new subs still having this problem. I have the power running down one side of the car and rc's on the other, Im still getting pounding base when theres no volume. PLEASE help me!!!

Posted by on

2 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

I am currently having this problem. Im no professional but i have done installs on my own personal cars and my friends cars (saab 95, Mitsubishi 3000gt, 1996 mustang, 1999 mustang, ect..) I have replaced every but my amp, so today i tried using a friend of mine amp and that solved the problem. I have a TON of research on this and everything i've read says its more than likely a bad relay on the amp and unless you have FLAWLESS soldering skills not to mess with it. idk if this helps much but it was the solution to my problem!

Posted on Jun 02, 2011

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Renaissance:

    An user who is expert in 3 categories / brands.

  • Master
  • 2,226 Answers

Try running a ground to the shield of the rca cables.

Posted on May 05, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a truck that popped up a P0443 code up and I've been trying to see what it is so I can get it fixed thank yo


P0443 - Evaporative Emission Control System Purge Control Valve Circuit Malfunction

Possible causes: - Faulty Evaporative Emission (EVAP) Purge Solenoid Control
- Evaporative Emission (EVAP) Purge Solenoid Control harness is open or shorted
- Evaporative Emission (EVAP) Purge Solenoid Control circuit poor electrical connection

When is the code detected? An improper voltage signal is sent to Engine Control Module (ECM) through the valve.
Possible symptoms: - Engine Light ON (or Service Engine Soon Warning Light)
P0443 Description: The Evaporative Emission System (EVAP) canister purge volume control solenoid valve uses a ON/OFF duty to control the flow rate of fuel vapor from the EVAP canister. The EVAP canister purge volume control solenoid valve is moved by ON/OFF pulses from the Engine Control Module (ECM). The longer the ON pulse, the greater the amount of fuel vapor that will flow through the valve.

P0443 Information for specific makes: P0443 ACURA
P0443 CHRYSLER
P0443 DODGE
P0443 FORD
P0443 HONDA
P0443 INFINITI
P0443 ISUZU
P0443 JEEP
P0443 KIA
P0443 LAND-ROVER
P0443 LEXUS
P0443 MAZDA
P0443 MERCEDES-BENZ
P0443 MITSUBISHI
P0443 NISSAN
P0443 TOYOTA
P0443 Evaporative Emission Control System Purge Control Valve Circuit...

Jun 03, 2015 | Cars & Trucks

1 Answer

The factry sub in my truck is bumping when the radio is on and volume is all the way down


If the "bumping" is mechanical the factory installation may have loosened.

If the "bumping" is sound related, you may find that the subwoofer cone is moving and vibrating even with volume turned down.

Check the sub installation. I think you'll find what's wrong.

Sep 08, 2012 | Infiniti Vehicle Parts & Accessories

1 Answer

Sub zero 511 icemaker not working ..


well it happens you know?
the control switch thats never been moved for years packs up the moment you try to move it! that was the thermostat control by the way,
its like a volume switch,,,they kind of weld them selfs together,,you just broke the weld! the only way to fix it now is fit a new thermostat
like i sead,,,it happens,,,dont it?

Jul 13, 2010 | Sub-Zero Bottom Freezer Refrigerator

1 Answer

MTX 81000D amp doesnt work


Have you checked to make sure your sub is wired correctly to the amplifier?

May 30, 2010 | MTX Thunder 81000D Car Audio Amplifier

1 Answer

Why my amp shuts off when the volume is turn up and comes back on when lower the volume? I have 2 15 Q Power subs and Lanzar MXA3000D Amp


I used to own a Lanzar amp. I dont know if ours will be the same, but mine had a special safety feature. If i turned it up too loud it would go into it's safety mode and shut itsself down to protect the subs. You can bypass this security setting, but it is not recommended, as it protects your subs from a great deal of power.

Apr 14, 2010 | Car Audio & Video

1 Answer

My sub is making a rattling sound. I dont know what it is, and I dont play my movies that loud. I also have the sub power only about 40%, I dont know whats wrong with it


First pick it up and shake it, to see if something is loose inside it!
Sometimes the speaker cone can become damaged. If you can get at it, gently press it so it moves up & down. Don't press it from the side, just apply force all over. It should just move without scraping. If it doesn't the cone is damaged.

Feb 06, 2010 | Polk Audio PSW202 Subwoofer

3 Answers

YAMAHA AV receiver RX-V861 I have the message 'Vol-fix' appearing on Zone 2 and no sound. This was working fine until then


Setting the RX-V861 remote control to operate Zone 2:
  1. Using a ballpoint pen or similar object and press the [CODE SET] button RX-V861 remote control. The[TRANSMIT INDICATOR]on the remote should flash twice.
  2. Using the [NUMERICAL KEY PAD] on the remote and key in 9992, the [TRANSMIT INDICATOR] should flash.
Assigning the receivers internal amp for Zone 2:
  1. Set the remote control selector to [AMP]. (Located to the right of the volume buttons on the Remote.).
  2. Press the [SET MENU]button on the remote control.
  3. Arrow down to Manual Setup and press the Enter button on the remote control.
  4. Arrow to the [SOUND MENU] option and press the [ENTER] button on the remote control.
  5. Arrow to Speaker Set and press the [ENTER] button on the remote control.
  6. Arrow to the EXTRA SP ASSIGN and select ZONE2
  7. Press the [RETURN] button on the remote control to exit out and return to the Manual Setup.
NOTES: There is an option for setting the Maximum Volume and Initial Volume in the Zone Set menu.
  • Max Volume: This is an optional feature but isrecommended to prevent the accidental change in volume levels thatcould damage the speakers and receiver.
  • Initial Volume: This is also a great feature that would seamlessly start the volume level for the second or third zone at the desired level.
We do not recommend using any Speaker Selector boxes to enable more than the recommended number of speakers per terminal.
Controlling Zone 2 using the RX-V861 remote control:
  1. If the Main Zone on the receiver is on, press the [POWER BUTTON]down and while holding that button down press the [PHONO]/[**] button on the remote. The [TRANSMIT INDICATOR] will light up.
  2. You will not be able to use the following buttons on the remote: (Pressing any other button will cause the remote to exit Zone 2 mode. [POWER], [STANDBY], [VOLUME], [MUTE] and the [INPUT SELECTOR] buttons [DVD], [CD], etc.)

blank.gif
There are the instructions as written straight from yamaha. If you need any further assistance please let me know.
Thank you,
Lee

Dec 13, 2009 | Audio Players & Recorders

1 Answer

Subwoofer Trouble


Turn the bass gain all the way down., Turn up your your volume on bass test song. Crank up the little box next to the steering wheel wide open . Now go gradually turn up the bass gain on the RF amp until you get distortion. Turn the gain down slightly. Now you can enjoy playing the bass from one end of the little boxes setting to the other without ovrloading your amp and subs. Open a can of whoopass on anyone who tries to crank up on your gain.

Nov 09, 2007 | Car Audio & Video

5 Answers

Only one speaker working


Even I have faced the same problem for the past six months.. Today i have fixed only issue with the back jack.. removed slowly and fixed it tightly.. it's works. :)

Oct 06, 2007 | Harman Kardon HK206 Computer Speakers

3 Answers

My Sony amplifier is not working


GO to the manual and try to rest sony to defalt after uplugging for 20 min. Randy

Mar 10, 2007 | Sony TA-FE370 2-Channel Amplifier

Not finding what you are looking for?
Car Audio & Video Logo

Related Topics:

294 people viewed this question

Ask a Question

Usually answered in minutes!

Top Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4848 Answers

yadayada
yadayada

Level 3 Expert

75822 Answers

The Knight
The Knight

Level 3 Expert

74136 Answers

Are you a Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...