Question about Panasonic Palmcorder SDR-H18 Camcorder

1 Answer

Failed creating file

After I edit on imagemaker, I follow the instructions for saving the file. When I press the "save" tab, I follow by pressing "save" just as the insructions indicate. The "movie edit" box pops up with the choices of:

1. Save File
2.Send to DVD Video Authoring
3.Send to DVD-VR Authoring

I click the first choice.
a box pops up that says: SAVE AS...Save in: Image Mixer Three
There are folders there labled : Video Editor, Video Editor one, Video Editor 2, Video Editor 3, etc.

When I try to save, a box pops up stating : Video Editor3...failed creating file. How do I fix this? I've created edited clips before following the very same instructions.

if i try to safe the mpeg, it goes till 2% and then stops.
didnĀ“t manage to save the mpeg.

imagemixer is **** !!!

Posted by on

  • 1 more comment 
  • Anonymous May 11, 2008

    i have the same problem and it is extra annoying. I have been able to save some videos but others refuse to work. I really need answers on this one.

  • mateojg May 13, 2008

    The file start exporting but after a while the "Failed Creating File" windows pops up. If anyone has fixed this without changing to a different software, please post. One of my clients edited a whole project in this program and well there is no way to transfer it to something else without redoing the whole thing. Thanks.

  • JoseMauricio May 31, 2008

    Just like the last guys: some of them works, some does not. There is a tendency though: if the quality choosen at the beggining is standard or low is more likely to be abl to save the thing ..... This is so F..... up, !!!!!!!!!!!

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 5 Answers

I had to re-do the project, this time using Standard Quality rather than High Quality, and it completed creating the file(s) and writing the DVD.

Bernie

Posted on Jun 30, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Goes to save screen when i press print


1. Press the Print Screen key on your keyboard. It may be labeled [PrtScn].
2. Open an image editing program, such as Microsoft Paint, or any of these free photo editors.
3. Go to the Edit menu and choose Paste.
4. If prompted to enlarge the image, choose Yes.
5. Optional: Use your image editor's crop tool to crop out unnecessary portions of the screen shot.
6. Go to the File Menu and choose Save As.
7. Navigate to the folder where you want to save the image.
8. Type a file name for the image.
9.. Select a file type. See Which Graphics File Format Is Best To Use 10. When? if you are unsure what to choose.
Click the Save button.Still having Problem Then follow Us ForEpson Printer Support

Feb 19, 2014 | Epson Office Equipment & Supplies

Tip

How to save a webpage


Often there are websites that are not allowed to be saved on the computer. The easy way to save them to your offline content is to make a ms word file of it. Just go to the folder where you like to save it. Right click the mouse then new-> ms word file. Name the file as desired. Go to the website you like to save. press Control + A to select the whole web page and copy it by pressing control + C or by selecting copy from edit menu. Then go to the word file and paste it by pressing control + V or by selecting paste from the edit menu. Finally save the file by pressing Control + S.

on Aug 08, 2010 | Computers & Internet

Tip

Set up a GPRS data connection for email Please note: Please note that you need a...


Set up a GPRS data connection for email info.png boxAdd('subj0', cBoxClosed);
Please note: Please note that you need a POP3 email account in order to send and receive email messages on your phone. You cannot access web-based email accounts (e.g. Hotmail accounts). 1 Find "Access points"
  • Press the menu icon.
  • Press the fourth tab.
  • Press Phone settings.
  • Press Connectivity.
  • Press Access points.
2 Create new or edit existing data connection
  • To create a new data connection:
  • Press Add.
  • To edit an existing data connection:
  • Press the required data connection.
  • Press the icon to the bottom left.
  • Press Edit.
  • Press the Connection title input field.
  • Press C to clear the input field.
  • Key in EMAIL GPRS and press OK.
3 Select data bearer
  • Press the Bearer drop down list.
  • Press UMTS or GPRS.
  • Press OK.
4 Select authentication
  • Press the Authentication drop down list.
  • Press PAP or CHAP.
  • Press OK.
5 Enter username
  • Press the Username input field.
  • Key in user and press OK.
6 Enter password
  • Press the Password input field.
  • Key in one2one and press OK.
boxAdd('info6', cBoxClosed); The APN name general.t-mobile.uk must be in lower case letters. 7 Enter APN name
  • Press the APN input field.
  • Key in general.t-mobile.uk and press OK.
8 Save and exit
  • Press Save.
  • Press Disconnect to return to stand-by mode.

on Apr 30, 2008 | LG KU990 Viewty

1 Answer

Can't save world document in 2010 office


Losing work is great for terrible moods.

There is nothing like spending an hour hammering away at your keyboard making edits to an important document, only to find that you're unable to save it when you're done.


If you're experiencing this issue and Microsoft Word is throwing errors instead of saving your hard work, there is still hope for you.

There's a good chance the file you're working on is read-only.


Saving a new copy will often fix this issue.

If you can't do that, copying the body of a document to another application should do the trick.


Select the "File" tab on the Microsoft Word toolbar. Click "Save As."


Browse to the location you wish to store the file in. Select a format from the "Save as type" drop-down list.


Microsoft Word 2010 will default to the .docx format.


Use "Word 97-2003 Document" to save the file as a .doc file.


Type a name for the file and click "Save."

A new copy of the document will be saved to the location you specified.


Your edits will be included in this new document.

This procedure will get you around read-only permissions.


Use Another Program


Select your Microsoft Work window and press "Ctrl" and "A" simultaneously.

This will highlight the entire document.


Press "Ctrl" and "C" simultaneously to copy the whole document to the Windows clipboard.


Launch an alternate text-editing application.

WordPad and Notepad are included with Windows so they make a logical choice.


Applications like Microsoft Works Word Processor or AbiWord should work as well.

Press "Ctrl and "V" simultaneously to paste your document into the second application.


Click "File" and select "Save As." Select a location, a format and a name for the file and click "Save."


Hope this helps






Oct 25, 2012 | SanDisk 2GB microSD Memory Card

3 Answers

How to create simple batch files


Creating a batch file
MS-DOS users
Microsoft Windows and other users

MS-DOS users
To create a basic batch file in MS-DOS, follow the below steps that give you an example of how to create a basic batch file.

  1. Open an MS-DOS command window or get to MS-DOS. Additional information about doing this can be found on document CHDOS.
  2. At the MS-DOS prompt, type: edit test.bat and press enter.
  3. If typed properly, you should now be in a blue screen. Within the screen, type:

    pause
    dir c:\windows
    dir c:\windows\system

  4. Once the above three lines have been typed in, click File and choose exit; when prompted to save, click "Yes." Users who do not have a mouse cursor can accomplish this same task by pressing ALT+F to access the file menu, then pressing "X" to exit, and pressing enter to save changes.
  5. Once you are back at the MS-DOS prompt, type: test and press enter. This will execute the test.bat file and begin running the file. Because the first line is pause, you will first be prompted to press a key. Once you press a key the batch file will run line-by-line; in this case, listing the files in the windows and windows\system directories.
If you wish to add more lines to this batch file you would simply type "edit test.bat" to edit the file again.
Additional information about the MS-DOS edit command can be found on our edit command page. Some versions of MS-DOS and bootable diskettes may not have the edit command; if this is the case, you would either need to obtain the edit.com file to access this file or use the copy con command.




Microsoft Windows and other users
A Windows user can still use the above MS-DOS steps if they wish to create a batch file. If, however, you're more comfortable using Microsoft Windows or your operating system, you can use any text editor, such as Notepad or Wordpad, to create your batch files, as long as the file extension ends with .bat. In the below example we use the Windows notepad to create a batch file.
  1. Click Start
  2. Click Run
  3. Type: notepad and press enter.
  4. Once notepad is open, type the below lines in the file or copy and paste the below lines into notepad.

    @echo off
    echo Hello this is a test batch file
    pause
    dir c:\windows

  5. Click File and click Save; browse to where you want to save the file. For the file name, type "test.bat", and if your version of Windows has a "Save as type" option, choose "All files", otherwise it will save as a text file. Once all of this has been done click the Save button and exit notepad.
  6. Now, to run the batch file, simply double-click or run the file like any other program. Once the batch file has completed running it will close the window automatically.

Jan 04, 2011 | Computers & Internet

1 Answer

Just updated the software with webupdate for windows_242 from garmin website succesfully. ''No detailed maps found that support routing. The street pilot cannot be used without them. comes up when...


The "No Detailed Maps Found That Support Routing" message may appear on your device for the following reasons:
  • The GPS device is missing it's unlock code
  • The maps on the GPS device have been disabled
To determine the cause of the message, touch the screen until the message "No Detailed Maps Found That Support Routing" disappears.
  • If you see a "Can't Unlock Maps" message following this error, remove any microSD / SD cards in the device and follow the instructions below for Retrieving your unlock codes followed by the instructions for Creating an unlock file
  • If you do not get the Can't Unlock Maps message then skip to the instructions for Enabling maps on the GPS device
Retrieving your unlock codes:
  1. Log into your myGarmin account
  2. Select Manage Maps
  3. Select Details
  4. The unlock code is located under the Installed Maps.
Creating an unlock code file for PC:
  1. Plug your Garmin device into the USB port
  2. Double-Click on My Computer or Computer located on the desktop
  3. Right-Click on the Garmin or nuvi drive
  4. Click Explore
  5. Double-Click on the Garmin folder
  6. Right-Click in a blank space in this window
  7. Move your mouse over the word New
  8. Select Text Document
  9. Press Enter / Return on your keyboard
  10. Double-Click on the New Text Document. This will open the New Text Document in a window called Notepad
  11. Type the unlock code that is listed in the Manage Maps section of your myGarmin account in all upper-case letters with no spaces
  12. Select File
  13. Select Save As
  14. Change the Save As Type to All Files
  15. Type gmapprom.unl in all lower-case letters for the File name
  16. Select Save
  17. Close the Notepad window
  18. Delete the New Text Document file
  19. Disconnect the GPS device from your computer
To check that the map has not been disabled. Press Tools, then press Settings, then press Map, then press Map Info and see if your map has a tick to show it's selected. If not press the map name to select it. It should then work.

Jul 27, 2010 | Garmin GPS

2 Answers

How do I combine two word documents into one?


Dave,
Open document #1.
Click [Edit]
[Select All]
[Copy]

Open document #2
At the top of the document, or at the bottom of the document,
Press [Shift] and the [Enter] keys
(hold down the shift key and press enter)

This will insert a "new page"
Now, click [Edit]
[Paste]

[File]
[Save As]
Save the new "double document" with a different name.
*done*






Oct 24, 2009 | Microsoft Computers & Internet

1 Answer

Gprs, mms and inet seetings for se c510


GPRS Settings:
1. Go to Menu>Choose Settings. Press Left Navigation Key to go to Connectivity. Scroll Down and click Internet Settings
2. Choose Connect Using: and Add Data accounts. Enter the following parameters
Account type: PS data
Name: MyGlobe CONNECT
APN: www.globe.com.ph
3. Save Account
4. Choose Options Menu by clicking the left soft key.
5. Choose Edit. Leave all the settings as default except Proxy Settings.
6. Go to Proxy Settings and Edit.
Proxy: On
Same for all servers: Off
Proxy servers: Multiple
7. Click Edit on Proxy servers. Choose HTTP.
Username: Blank
Password: Blank
Proxy address: 203.177.42.214
Port: 8080
8. Press Back four times
9. Press Select to choose myGlobe CONNECT as default account.
10. Press Save.
11. Go to Main Menu> Internet>Options>Advance. Press Left Navigation Key to go to Connectivity.
Connect using: MyGlobe CONNECT
Default Homepage
Name: MyGlobe WAP
Address: http://www.globe.com.ph/globe.asp
12. Press Save

********

MMS:
1. Go to Menu>Messaging>Settings>Picture message
2. Go to MMS profile
3. Create New Profile.
MMS profile name: MyGlobe MMS
Message server: http://192.40.100.22:10021/mmsc
4. Choose Connect using: and Edit.
5. Choose Options Menu by clicking the left soft key.
6. Create New and enter the following parameters
Account type: PS data
Name: MyGlobe MMS
APN: mms.globe.com.ph
7. Save Account
8. Choose Options Menu by clicking the left soft key.
9. Select Edit. Go to Proxy Settings and Edit.
Proxy: On
Same for all servers: Off
Proxy servers: Multiple
10. Click Edit on Proxy servers. Choose HTTP.
Username: Blank
Password: Blank
Proxy address: 203.177.42.214
Port: 8080
11. Press back four times
Press Save. Select MyGlobe MMS as new MMS profile

Jul 14, 2009 | Lands Phones

1 Answer

Setting a tone for text messages


This is easy. I don't mean to sound arrogant, sorry. follow these instructions: press the menu button/ go to/in settings/ the first tab is phone profiles/ press select/ options/ edit/ you will see three tabs at the top right of the screen, the phone with a speaker tab is highlighted/ go right one to the txt mssge icon, enter message alert type and choose the melody option, press o.k/ go down one section to the "message alert tone, press the options key/ change/ use my alert tone, this opens your files/ press right once to select memory card and choose the folder with the melody you want to use in it/ when you've highlighted the melody press options/ select. Next scroll down the page for the volume settings/ select whatever. You have now chose the melody for txt mssges. finally press options save. Job done. I know this is what you wanted. Good luck. Trevor

Oct 21, 2008 | Samsung SGH-G800 Cellular Phone

1 Answer

I need help with volume


You may have selected a profile that does not alert you audibly when you receive messages. You may select a different profile, edit the current profile or create a completely new profile. I'm attaching instructions for creating a profile and editing would be similar except you would select a profile then select "edit" for the menu. Be use you have "tone" or "vibrate and tone" selected and that the volume is not on mute. Always save your changes.

Create notification profiles
1.In the profiles list, click the trackwheel.
2.Click New Profile.
3.Type a name for the profile.
4.Click an item.
5.Click Edit.
6.Set how you want to receive notification for that item.
7.Click the trackwheel.
8.Click Save.
9.Click the trackwheel.
10.Click Save.

To turn on tones when pressing the keys, follow the following instructions:


Turn on tones when pressing keys
In the device options, click Screen/Keyboard. Set the Key Tone field to On. Click the trackwheel. Click Save.

Jul 20, 2008 | RIM BlackBerry 7520 Handheld

Not finding what you are looking for?
Panasonic Palmcorder  SDR-H18 Camcorder Logo

1,492 people viewed this question

Ask a Question

Usually answered in minutes!

Top Panasonic Video Cameras Experts

Pieter Vleeshouwers
Pieter Vleeshouwers

Level 3 Expert

1670 Answers

yadayada
yadayada

Level 3 Expert

70365 Answers

zimcloud

Level 2 Expert

120 Answers

Are you a Panasonic Video Camera Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...