Question about Kenmore 63792 Microwave Oven

Open Question

Our brand new Kenmore Microwave Hood Combination

Our brand new, built-in Kenmore Microwave Hood Combination (model 721.805) makes very loud noise (i.e., grating sound) after running for 3-4 minutes. What could be wrong with the machine?

Posted by on

Ad

5 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya Repairman can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repair professionals here in the US.
click here to Talk to a Repairman (only for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
  • 43 Answers

SOURCE: microwave no heat

The "HUMM" indicates a breakdown in the High Voltage Side. The loud "POP" was the breakdown. You have only four Components in the High Voltage side.

1. High Voltage Transformer. You can eliminate this as the problem. Why? If it was the problem it would have blown the line fuse, and would have given off a burned transformer smell.
2. High Voltage Diode. Usually will Burn or Pop when shorted, but will then OPEN the Circuit and there is no "HUMM".
3. High Voltage Capacitor.This is the Silver Can with the two terminals on top. It can SHORT internaly between the plates (the two terminals) and give the "HUMM".
4. Magnetron. This is my number one suspect. A SHORTED Magnetron.

Posted on Feb 03, 2008

Ad
  • 3 Answers

SOURCE: kenmore galaxy model 721 microwave hood combination

You put a mounting plate on the wall behind where the unit will be mounted. Then the microwave hooks onto the bottom of the mounting plate and you swing it up to the cabinet above it. Then you must screw 2 mounting screws through the floor of the cabinet above into the bracket on top of the microwave.

Posted on Jul 01, 2008

  • 1 Answer

SOURCE: I have an error code

I would like to repair the kenmore mocrowave myself, it has the error code f-9. Do I need to let the micrwave sit for a wile so the hi voltage can disipate from the inverter or magetron

Posted on Aug 07, 2009

  • 1 Answer

SOURCE: Kenmore Microwave Hood Combination oven Model Service code (SE) ?

I have Microwave Kenmore model 401.80082700 about more than a year. After about 6 months, it stated to have some probles such as some number keys not working. Then button START become nor working some times. I can use only button of 30 secon increment to cook something. OK, the fan is working for most of the time but the levels are stuck, not adjustable. I can't changer the fan levels. Now the lamp buton is dead. Sometime, the fan level control is working by itself level 1, 2, 3.... then it appears -SE- on the display. nothing work now. I unplug.... then plug back, it ask to input the time or date... I can't do any thing. Later some time I can cook by using 30 secon button.... It is anoying. Please how I can fix it? Thank you.

Posted on Nov 09, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Why is my brand new Kenmore microwave hood combination 790.8035 making a whirring sound in the vent area when the lower two speeds are activated.


Ok it's brand new, so check if you left any wrapping on it or there could be something inside the vent, loose screws, connection on your hood is not well made if not take it back.

Jul 07, 2015 | Kenmore Microwave Ovens

1 Answer

Why is my microwave model 60609 making extremely loud noise and not heat?


Usually that is a sign that your magnetron tube has gone bad (shorted out).

Jun 10, 2014 | Kenmore 80822 80823 80824 80829 1500...

1 Answer

Kitchenaid microwave hood combination...makes a loud noise when being use


The microwave oven should be checked, when it gets noisy and labors it indicates the magnetron is probably on the way out, but there are two additional parts that will cause the same symptom "high voltage diode" and the "high voltage capacitor"

Jan 28, 2011 | Microwave Ovens

1 Answer

Runs okay, but makes loud noise when running


You dis-assemble the waveguide. Now try running it again, if noise still persists then the magnetron has failed. Get a new unit.

Nov 11, 2008 | Kenmore 60652 Microwave Oven

1 Answer

Microwave makes loud noise and does not heat. Smell of light burning


Chances are you have a bad magnetron.

If it's within the magnetron portion of the warranty (usually 5-9 years) but out of the original full warranty (usually 1 year), then your manufacturer will cover the part cost, but not the cost to visit you or the labor charge to do the work.

If you or someone you know decide to look into it, we have critical safety information, info on door switch diagnosis and replacement, and disassembly information at our site, and our link is at our listing here on FixYa.

You can usually find helpful exploded view diagrams and order parts by entering your full model number here.

There should also be a "mini-manual" hidden inside the unit behind the control panel or hidden on the left side behind the grille, which is very helpful when troubleshooting & testing.

We're happy to help you and we'd appreciate your thoughtful rating of our answer.

Jul 24, 2008 | Microwave Ovens

3 Answers

Kenmore microwave range hood model 665.61612100 manufactured 2001


The problem is likely on the control panel, which we repair nationwide for $39.95 postpaid.

This light failure often occurs when a bulb goes out and the filament shorts, or when the bulbs are removed or installed without first unplugging the oven from the power line. Either can cause such a failure on the controller.

This often can affect the exhaust fan operation, too. The lights and fan can be inopoerable or stuck on.

If you or a friend decide to look into it, we have critical safety information, info on door switch diagnosis and replacement, and

disassembly information at our site, linked here on Fixya: http://tinyurl.com/yzjozk

Oct 13, 2007 | Kenmore 62622 Microwave Oven

1 Answer

Kenmore 62622 (model) -microwave-loud noise -no heating


dis-assemble waveguide and clean thoroughly. try again. if no-go then failed magnetron. get new unit.

Jun 08, 2007 | Kenmore 62622 Microwave Oven

Not finding what you are looking for?
Kenmore 63792 Microwave Oven Logo

Related Topics:

120 people viewed this question

Ask a Question

Usually answered in minutes!

Top Kenmore Microwave Ovens Experts

William Miller
William Miller

Level 3 Expert

9086 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

Chuck

Level 2 Expert

228 Answers

Are you a Kenmore Microwave Oven Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...