Question about Carrier 38CKC036 Air Conditioner

3 Answers

Carrier gas pak ..

Only blower is working..will not shut off...no heat is generated...for awhile I could turn off power at fuse box and unit would provide heat for several cycles...but not now

Posted by on

  • Samuel Allen
    Samuel Allen May 11, 2010

    Request aditional information

×

Ad

3 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

I had the same problem and the result was an $82 limit switch just needed to be replaced.

Posted on Jan 06, 2009

Ad

Carrier products fall into a fail safe mode when any of the various overtemp sensors open or fail. check all of the micro switches that are around the burners and if any are open then that is your reason for the indoor fan to run nonstop. now you have to look at what caused the sensor to trip open. usually over heating. possibly a bad capacitor on the motor or the motor itself . or it could be excessive gas pressure creating to much flame and heat. test the gas pressure with a manometor. you can pick one up for about 100 bucks or call the gas company and see if they will come check it for free. then test the burners by observing flame pattern and flame rise off burners. then check the heat exchanger with a carbon monoxide detector . you can pick one up for about three hundred dollars . or try to get a gas guy that has one to check it. you may very well wind up calling a pro cause a simple mistake and you can easily kill some one or burn down the house. messing with gas aint the best way to save a buck. good luck.

Posted on Oct 15, 2008

Ad
  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Expert
  • 86 Answers

1. check indoor wiring.
2 check selector switch.
3 heater not working.check heater eliment also.

Posted on Mar 28, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Ac blower does not turn on when the control knob is turned on.


The blower also operates with the heat. Does it work with the heat on? If it doesn't, check the fuse for the blower. Check the relay. ould be a bad blowr motor.

Jun 12, 2014 | Worldwide 1990 Mercury Sable 3.0L...

1 Answer

Replaced Thermostat and now Blower Motor will not run


Sounds like a set up issue on the tstat. You say this is a packaged unit, inside the machine you should find where the tstat wires hook up. Typically red is power yellow is compressor orange is reversing valve white is emergency heat green is blower. Put red and green together, test blower. Then red green and yellow, make sure blower works again. If blower runs both ways it's either the tstat wire or tstat itself. Make sure you are landing wires on dedicated heat pump terminals, make sure in settings you are set up for heat pump with back up electric heat and TSTAT CONTROLS THE FAN. Good Luck. Also if there is a switch on the tstat for gas or electric on the back you want electric.

May 12, 2017 | Heating & Cooling

1 Answer

Auto fan does not start electric furnace


see this causes and fix it. God bless you
If the furnace won't run, check the electrical service panel for a blown fuse or tripped breaker. Also make sure the power switch on or near the furnace is turned on. Check the unit for a reset button and try it. Some units have a built-in breaker or fuse panel.
If there is not enough heat, raise the thermostat setting five degrees to see if it turns the unit on. If the unit still does not generate enough heat, check the comfort controls . Clean or replace a dirty filter, clean the blower assembly (see the Forced-Air Distribution Fix-It Guide), and make sure that all registers are open and not blocked.
If the furnace turns on and off repeatedly (cycles), clean or replace the filter; and clean the blower assembly (see Forced-Air Distribution Fix-It Guide).
If the furnace is noisy, make sure access panels are mounted and fastened securely; spray squeaking belts with fan-belt dressing and replace worn or damaged belts; adjust the blower belt; lubricate motor and blower oil ports.
If the element does not heat, refer to the Heating Element Fix-It Guide for guidance.

Oct 08, 2012 | Coleman Mobile Modular Home Electric...

1 Answer

Runs for awhile shuts down and will restart but will run awhile and shut down


Check your oil, you have a low oil sensor on your unit and if the low oil sensor will shut the engine down,

Aug 28, 2011 | Dewalt DG6000 Heavy Duty 6000 Watt Gas...

1 Answer

Power turns on but nothing else turns on, just the display screen. is there an easy fix ie fuse or something?


CHECK BREAKER AT MAIN BOX , SHUT OFF BREAKER ALL THE WAY OFF AND BACK ON. IF YOU DO NOT HAVE BLOWER WHEN YOU TURN FAN SWITCH TO ON THEN YOU STIIL HAVE NO POWER TO UNIT . GO TO OUT SIDE UNIT ON GROUND AND PULL OUT DISCONNECT FUSES AND TEST THEM OUT OF FUSE HOLDER LIKE AUTO FUSES. IF UNIT IS ON ROOF SHOULD HAVE FUSES UP ON ROOF IN 6  X4 GRAY BOX. SHUT OFF BREAKER FIRST BEFORE FUSE TEST. IF FUSES OK AND BREAKER OK THAN YOU MIGHT HAVE BLOWN TRANSFORMER.

Apr 21, 2010 | Danby DAC9003D Air Conditioner

1 Answer

My Lincoln Impinger 1450 Gas conveyor oven may be having a thermostat problem. I have a double decker and it is only happening on the more-used one. The top oven has trouble maintaing heat. It will heat to...


is your blower working? if the blower is working it sounds like the sensor may be going out(or Out)! which is bascally the safety so the unit does not burn all other components up thats why it is needing to cool down to restart. check your fuses first make sure none of them are blown and only replace with the recommended size not just what is in there. Then work it from there you can hear the blower kick on and off like a torpedo heater on construction sites or like what you might have in a garage.

Mar 17, 2010 | Ovens

2 Answers

I need a fuse box diagram for a 2003 Ford Explorer Sport


I believe that this is what you are looking for.....
Fuse and relay locations--2nd generation power distribution box Layout- I think this is a good sticky candidate--

attachment.php?attachmentid=29397&d=1133918512

Fuses are listed here

* = maxi fuse

1*=50A I/P fuse panel
2*=40A blower motor relay
3*= 50A 4 wheel ABS module
4*=20a Main light switch-Instrument cluster
5*=50A Ignition switch, starter relay

6*=20A Transfer case relay
7*= NOT USED
8*=20A Auto Ride Control Switch/on off switch
9*=40A Auto Ride Control relay
10*=30A PCM power relay

mini fuses
1=10A A/C relay
2=20A Aux power point
3= not used
4=15A Fog lamps-Daytime lamps
5=10A Air Bag diagnostic monitor
6=10A Powertrain Control Module (PCM)
7=30A 4WABS module
8=30A PCM relay
9=20A Fuel Pump relay and RAP module
10= 15A Horn relay
11=15A Park Lamp relay-Main Light Switch
12=30A Main light switch--Multi Function switch
13=15A Heated O2 sensors, EGR Vacuum Regulator, EVR solenoid,Camshaft position (CMP) Sensor,
Cannister Vent Solenoid, A4LD Auto Transmission
14=30A Generator-Voltage regulator


Interior fuse panel (mini fuses)

1=7.5A Power mirror switch
2=7.5A Blower motor relay,PAD module,Air Bag diagnostic monitor
3=7.5A Trailer tow connector
4=10A Left headlamp
5=10A Data link connector (DLC)
6=7.5A Air bag diagnostic monitor, Blower motor relay, Passive deactivation Module (PAD)
7=7.5A Trailer Tow connector
8=10A Right headlamp, Daytime running lamps (DRL) module, Foglight relay
9=7.5A Stop Lamp switch
10= 7.5A Speed control-amplifier assembly,Brake pressure switch, Generic electronoc Module (GEM)
Shift lock actuator, Blend door actuator, Main light switch, RABS resistor, A/C heater assembly
Flasher
11= 7.5A Instrument cluster, Main light switch, RABS resistor
12= 10A Power window relay, Washer pump relay
13= 20A Stop lamp switch, Brake pressure switch
14= 20A Rear Anti Lock Brake system (RABS) module
**10A 4WABS module**

15=7.5A Instrument cluster
16= 30A Windshield wiper Motor, Wiper Hi-lo relay, wiper run/park relay
17=7.5A Cig lighter
18=15A Drivers unlock relay-All unlock relay
19=25A PCM power diode
20=7.5A RAP module GEM module, Radio
21=15A Flasher (hazard)
22=20A Aux power socket
23=15A Turn signals
24===not used
25= 7.5A GEM module, Instrument cluster
26= 10A Battery saver relay, Electronic Shift relay, Interior lamp relay
Power window relay,Electronic shift control module, transmission control
27=15A Switch,DRL, Backup lamp switch, DTR sensor,Instrument illumination dimming control module
Dome/map lamp, GEM,electronic shift,Interior lights,Glove box lamp and switch
28=7.5A GEM module-Radio
29= 15A Radio
30=15A Park lamps, trailer Tow relay
31===not used
32=10A rear blower
33=15A Headlamps, DRL module, Instrument cluster
34=7.5A Rear integrated control panel, CD
35=10A RABS test connector
36=7.5A CD, rear integrated control panel, memory seat, Message center Attached images fuse%20box001.jpg?imgmax=800 __________________

Oct 10, 2009 | 2003 Ford Explorer Sport

1 Answer

Steam Shower shuts down immediately now.


probably scale build up from tap water unfiltered. Scale caused by mineral deposits will affect safety systems and auto cut offs in the unit

Sep 13, 2009 | Mr Steam Mr. Steam Commercial Steambath...

1 Answer

The heat will not work. No heat.


So you have power to the control unit and the blower motor. Did you check the blower motor resistor? That controls the blower on all speeds except for high speed. Did you check all the grounds? Don't rule out a faulty ground. Make sure the blower motor is properly grounded.

Sep 02, 2009 | 1991 Ford Escort

2 Answers

New climate control unit but when on blower not working for heat or ac


I'm assuming the problem is the blower motor isn't coming on or working. 1st, check the fuse. 2nd, remove the glove box or pull the 2 tabs that act like stops when it's open ( the glove box will open out further) and you'll see the power plug connector for the blower unit. Turn on the blower through the climate control (heat, A/C, or whatever) and wiggle the connector to see if the blower turns on. If starts working, then an easy solution is pull the connector off and gently press the prongs together or inward. Then carefully reconnect with damaging the prongs. This worked for 96 Mark VIII due to the fact the prongs were not "seating" correctly in the female connector. It's been about 2 years since I did this and the connection is still good. If wiggling the plug doesn't work, pull the plug, turn on the climate control (heat, A/C), and check for voltage to the plug. That's about all I can help with.

Apr 20, 2009 | 1998 Lincoln Mark VIII

Not finding what you are looking for?
Carrier 38CKC036 Air Conditioner Logo

89 people viewed this question

Ask a Question

Usually answered in minutes!

Top Carrier Heating & Cooling Experts

Dan Webster
Dan Webster

Level 3 Expert

8220 Answers

Bill Long

Level 3 Expert

588 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

Are you a Carrier Heating and Cooling Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...