Question about Rode NT1A Professional Microphone

1 Answer

Does the NT1A work with the M-Audio MobilePre USB preamp?

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    MVP:

    An expert that got 5 achievements.

    New Friend:

    An expert that has 1 follower.

    Greenhorn:

    A rookie expert who has answered 20 questions on their first day.

  • Contributor
  • 71 Answers

The NT1-A will work with any mic preamp that has phantom power.

Posted on Feb 06, 2014

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya Technician can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repair professionals here in the US.
click here to Talk to a Technician (only for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My Rode NT1a stopped working. I checked preamps


Repair of this mic is not something you can do yourself. This sort of failure is common, and I can repair it.

Sep 20, 2013 | Rode NT1A Professional Microphone

1 Answer

When trying to install the M-audio mobilepre usb with the CD, I get the message is not compatable with my operating system (windows vista). Help! What do I do?


http://www.m-audio.com/index.php?do=support&tab=driver&serie_ID=6&PID=8eb1a9920df341303f81bca7ff458be3&OS=x45#tabs

Go here pick your audio device, then pick your Operating system, then download and install. Hope this helps.

Aug 07, 2010 | M-Audio Mobilepre USB Bus-Powered Preamp...

1 Answer

Mobilepre usb and windows vista are non-compatible


There should be a Vista driver available for your device at the M-Audio support website.

Post your results back here.

Mar 31, 2009 | M-Audio Mobilepre USB Bus-Powered Preamp...

1 Answer

M-Audio Pre USB


I guess your output is leaking and you are recording it again to the track.
Try recording with lower output volume. :)

Mar 16, 2008 | M-Audio Mobilepre USB Bus-Powered Preamp...

1 Answer

Recording Device


Pcs needs drivers, and vista is far from being completely stable..

Disconnect the mobile pre...and go here:

http://www.m-audio.com/index.php?do=support&tab=driver&serie_ID=6&PID=8eb1a9920df341303f81bca7ff458be3&OS=45

then restart and connect.

Rock those beats, and keep me posted.

Dec 11, 2007 | M-Audio Mobilepre USB Bus-Powered Preamp...

Not finding what you are looking for?
Rode NT1A Professional Microphone Logo

Related Topics:

124 people viewed this question

Ask a Question

Usually answered in minutes!

Top Rode Audio Players & Recorders Experts

Michial Gueffroy

Level 3 Expert

1138 Answers

Don Hart

Level 2 Expert

108 Answers

Tom Chichester

Level 3 Expert

37838 Answers

Are you a Rode Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...