Question about Mitsubishi WD-57731 57" Projection HDTV

1 Answer

No Picture but still has sound

No Picture but still had sound when first turned on, turned it back off waited about 30 seconds and turned back on, it has no picture and a static sound.

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 336 Answers

Hi,do you hear any strange noises? If you hear clicking or like wanting to turn on it could be the board that powers the lamp it's called the ballast.Here's the instructions to replace it :http://www.fixyourdlp.com/guides/samsung/bp47-00033a.php It's major symptoms are clicking,electrical sounds,shuts off and on and get the lamp indicator. But if you don't hear any strange noises,tv is around 6000 hrs,2-4 yrs,It's major symptoms are clicking,electrical sounds,shuts off and on and get the lamp indicator, it could be time to replace the lamp.The lamp you need is 915P049010. you can find it here: http://www.discount-merchant.com/Mitsubishi-915P049010-Lamp-Replacement-p/mitsubishi-915p049010-lamp.htmHave a blessed one!

Posted on May 03, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I am not getting picture on my TV it stic on only one channel we are chengiong channel but same sound is comming also we are getting a blue coloured K on right hand side of TV


That blue K means you are in the service mode. Unplug your set and wait 30 seconds. Then at the same time you plug it back in, you need to be holding the volume down button and the input button.
The TV should turn back and the blue K should turn pink. Once this happens, press the volume and channel down button at the same time. A menu should come on the screen. With your remote, press the up arrow to reach the nest page. The first option should say INIT. Arrow to the right and hit enter. In a few seconds your screen should turn green and say success. Unplug the TV and wait 30 seconds. Plug the set back in and turn on your TV. You can then set your set back the way you want.

May 04, 2011 | Sharp AQUOS LC-32D44U 32 in. LCD TV

2 Answers

Picture & sound go on & off every sec, red light blinks 5 times


helloFive blinks - AKB circuit (automatic kine bias), the timer/standby indicator blinks for about 30 seconds then goes to the self-diagnosis function. Something is wrong with the video. Check video out, Q705, 732, 761 and other components on the C board, also check Q218, 219, 220 on the A board. In addition, unit could be in IK blanking, try turning up screen slightly.

shaun

Oct 25, 2009 | Sony Grand WEGA KDF-55XS955 55" Rear...

1 Answer

42' plasma magnavox model # 42MF230A has no picture and no sound


I had the same problem with an Insignia 42" 1080p. Turn off the tv power and disconnect all cables (i started with power cable, then HD cables then HDMI). Wait 30 seconds with nothing plugged in, then I plugged everything back in (in reverse order) and it works fine.

Oct 04, 2009 | Philips Magnavox 42MF521D/37 Television

3 Answers

New JVC flat screen cuts off 10 sec. after cutting on


1. Hold [menu] and [vol-] button on the side of the TV
2. while holding these, press the [power] button on the side of TV (NOT remote)
3. blue light comes ON and stays ON
4. wait 10 seconds then let go of [menu] and [vol-]
5. wait another 30 seconds and some type of picture should appear

Mar 26, 2009 | JVC LT42P789 42 in. LCD TV

2 Answers

Wheelwriter 10 Series II doesn't work


My repair book shows:
1 Make sure the printwheel in installed correctly. 2. make sure the ribbon and correction tape are installed correctly 3. turn the typewriter off wait 30 seconds then turn back on if the same thing happens install another printwheel. 4 turn the typewriter off wait 30 seconds then turn it back on if the same thing happens call for service.

Jan 17, 2008 | Lexmark Wheelwriter 10 Series II...

1 Answer

No Picture


Pull the AC power out, wait 30 seconds and plug it back in. Sometimes pushing the on and off button isn't enough.

Sep 07, 2007 | Jwin JD-VD502 DVD Player

1 Answer

Sva-usa vr30


I've experienced the same problem with my VR-30 and what worked for me was I actually unplugged the power from the TV, waited about twenty seconds and then reconnected and when I turned it back on it worked fine. I've had my tv for about 2 1/2 years and I've had to do this probably a half dozen times so I've gotten used to it. Hope it works for you too.

Apr 02, 2007 | SVA-USA VR30 30 in. HD-Ready LCD...

Not finding what you are looking for?
Mitsubishi WD-57731 57" Projection HDTV Logo

751 people viewed this question

Ask a Question

Usually answered in minutes!

Top Mitsubishi Televison & Video Experts

matt martin
matt martin

Level 3 Expert

1210 Answers

The Knight
The Knight

Level 3 Expert

74243 Answers

Jaime Hernandez

Level 3 Expert

2318 Answers

Are you a Mitsubishi Televison and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...