Question about Televison & Video

1 Answer

Loss of some channels on 32LD30U B

Had TV working fine from new for 6 weeks - been on holiday for a month and on return have lost some channels on Hitachi 32LD30U B. Picture is pixelated and freezes when I can get those stations. I constantly re-tune to try and pick up the other stations. I am missing ITV, Channel 4, Channel 5 and ITV 2 it appears. Any ideas?

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

    Sergeant:

    An expert that has over 500 points.

  • Expert
  • 418 Answers

Weak digital signal. Either antenna or tuner.

Posted on May 03, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Toshiba HD ready TV ct 90158 makes high pitched sound


A high pitch sound can be a capacitor losing power it would sound a bit like a fire work. most have back up on the board but it put more pressure on them the more times you use the tv. would check them and replace. all of them can be 5 in a row in some models.

Oct 23, 2013 | Toshiba Televison & Video

1 Answer

Prior to going on holiday last month the freeview channels were working fine. Came home and there is nothing on set. When I try to retune it says no channels found. No antenna.


Do nto a small power surge while you were gone, probably locked the main TV processor and if you leave it unplug from the wall for 40Min., then it will reset back to normal.

Jul 11, 2011 | Televison & Video

1 Answer

6 mnths old Alto L8 Mixing desk developed hiss on channel 1 only.


The slider or the amps for channel 1 may have a problem.

Sliders do wear out.

Try shorting channel 1 input and see if that affects the noise. A hissing noise is probably a bad preamp chip. That is shop work at a repair facility.

Aug 16, 2009 | Music

1 Answer

Lost ba channel


if You have cable maybe you have a bad line
but if you just have an over the antenna lots of station are switching to digital early so maybe your station is not brodcasting analog then you would have to buy a Digital Converter Box

Sep 07, 2008 | TruTech PM1919BXA1 19 in. LCD TV

1 Answer

Samsung LE26R73BDX 26INCH - LOSS OF DIGITAL SERVICE


Solution that worked for me:

Beware: Although the process should be safe, it technically voids your warranty.

Enter the service menu:
1 - turn of tv with remote
2 - press and release in the following order on the remote: Info, Menu, Mute. Make sure remote is pointing at the tv
3 - turn on the tv from the remote
4 - you will see the service menu. using the down arrow on the remote select the Reset option. Using the right arrow button at this point will do a hard reset.
5 - Wait a few seconds, turn TV on
6 - you will have to rescan analogue and digital channel but it should be working now.

Dec 28, 2007 | Samsung LE26R73BDX 26 in. HD-Ready LCD...

1 Answer

Loss of Freeview channels


They are probably engineers working on your local digital transmitter or the wind has moved your ariel slightly.
This message is always to do with signal and is not a fault with the tv.

Nov 13, 2007 | Televison & Video

1 Answer

Loss of channels


If you mean "losing" as in you could no longer tune to those channels because they disappeared out of the channel list entirely, then it's likely a software problem.  If you haven't already, try resetting your DVR to factory settings (since this unit is TiVo powered, it should be under the main menu, Messages and Settings, then Restart or Reset system; follow the on-screen instructions to reset the system).

If you mean "losing" as in you can tune to the channel but there's no signal, then that sounds like a tuner problem to me.  If the box is still under warranty or you lease it, have it repaired or replaced.  If you bought the box and the warranty is up, it looks like you might have to get a new one, or pay for the repair out of pocket.

You might also try calling back to DirecTV tech support and asking to be escalated or to speak with a supervisor; especially if it's a box you're leasing from them, since it is definitely *their* problem in that case.

Oct 21, 2007 | Samsung SIR-S4040R DirecTV DTV Receiver /...

Not finding what you are looking for?
Televison & Video Logo

Related Topics:

172 people viewed this question

Ask a Question

Usually answered in minutes!

Top Televison & Video Experts

The Knight
The Knight

Level 3 Expert

73619 Answers

Cindy Wells

Level 3 Expert

5054 Answers

Electro Med Services...
Electro Med Services...

Level 3 Expert

6694 Answers

Are you a Televison and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...