Question about Dell Dimension 9100 PC Desktop

1 Answer

Sound system connections-cant get sound - would like to check Sounds folder settings in Control panel-using audigy sound card

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Teacher:

    An expert who has written 2 tips or uploaded 1 video tip.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 68 Answers

I think your sound card driver is missing or corrupt. download the drivers from the manufacture site as per your operating system or you get it from support.dell.com

Posted on May 05, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

This hardware (creative sound blaster ct4650) is not work properly


if your computer came with a motherboard disc the sound drivers could be on it
click start control panel administrive tools computer management device manager scroll to sound,video and game controllers you might see a yellow question mark? Right click to reinstall drivers or uninstall
click start control panel sounds and audio,volume,advanced,speakers make sure you have selected the
(((appropriate speakers))) also audio you will find 3 drop down lists make sure you have the correct settings there
also
click start control panel sounds and audio devices select advanced there might be a tick in the mute box untick it
click start control panel sounds and audio devices you can adjust the volume there also select speaker volume you can change your settings there you can also tick in the box place icon in taskbar
if his does not fix the problem

click start control panel sounds and audio,volume,advanced,speakers select the appropriate speakers from the drop down list or navigate to the device manager scroll to system devices + to expand,system speaker right click properties then select use this device (enable) also you might check
the speakers plug/outlet is usually at the back of the computer you will have to open up the computer to check the lead attached to the rear of the input plug make sure the connection is good
try cleaning your computer of dust using a fine air blower from a compressor making VERY sure that there is no MOISTURE in the air line specifically around the sound card and the CPU central processing unit dust causes static to build up in a computer
hope this helps if you dont have the drivers
http://download.cnet.com/%7Bvalue=http://www.download.com/creative-labs-sound-blaster/3000-2120_4-10005159.html http://download.cnet.com/%7Bvalue=http://www.download.com/creative-sound-blaster-audigy/3000-2120_4-10198811.html http://download.cnet.com/%7Bvalue=http://www.download.com/creative-labs-sound-blaster/3000-2120_4-10022925.html hope one of these will help you

Jun 24, 2011 | Acer Creative Sound Blaster AWE64 Sound...

1 Answer

Appears to be installed properly but doesn't record


When you first connect the turntable, Windows XP (and Mac OSX) will often select the "USB Audio Codec" as the audio input and output for your entire system. Since your turntable does not have speakers, audio will not be heard from your programs until you tell Windows not to use the turntable as an output device. Here's how to change these settings so that your internal sound card will always be used for playback whether or not your ION TTUSB is connected via USB:
    For Windows:
  1. On the bottom left of your screen, select the "Start" menu.
  2. Select "Settings" then "Control Panel".
  3. In the window that opens, select the "Sounds and Audio Devices" icon. (If you don't see a choice called "Sounds and Audio Devices," choose the "Switch to Classic View" option in the panel on the left of the window, and the "Sounds and Audio Devices" icon should become available in the list on the left.
  4. Select the "Audio" Tab at the top of the "Sounds and Audio Devices" control panel window.
  5. Under "Sound Playback," choose your internal sound card as the default device. This varies by computer but should not be set to "USB Audio Codec" or "Microsoft Sound Mapper".
  6. Under "Sound Recording," select "USB Audio Codec" for your default device.
  7. Check the box titled "Use only default devices".
  8. Click "Apply"...then "OK".


    For Mac:
  1. Open your Hard Disk.
  2. Open your "Applications" folder.
  3. In the "Applications" folder, open the "Utilities" folder.
  4. In the "Utilities" folder, open the "Audio MIDI Setup".
  5. In the "Audio MIDI Setup" under Audio Devices, set:

    • "Default Input" to "USB Audio Codec"
    • "Default Output" to "Built In Audio"
    • "System Output" to "Built in Audio"

Now, all programs, including Audacity, will only use your internal sound card for audio output.

Dec 26, 2007 | ION Audio iTTUSB Turntable

1 Answer

Hi ! I have sound blaster audigy 2 paltinum ex. Im using windows 7 32-bit. I/O module dont work! Any idea?


if your computer came with a motherboard disc the sound drivers could be on it
you might have to uninstall then restart your computer then reinstall both the sound drivers and the sound card make sure you have both of these devices backed up to a disc before uninstalling
a yellow? question mark means you need to install/update driver to do this
right click to install driver also
click start control panel administrive tools computer management device manager scroll to sound,video and game controllers you might see a yellow question mark? Right click to reinstall drivers
click start control panel sounds and audio,volume,advanced,speakers make sure you have selected the
(((appropriate speakers))) also audio you will find 3 drop down lists make sure you have the correct settings there
also
click start control panel sounds and audio devices you can adjust the volume there also select speaker volume you can change your settings there you can also tick in the box place icon in taskbar
if his does not fix the problem

have you tried this control panel sounds and audio,volume,advanced,speakers select the appropriate speakers from the drop down list or navigate to the device manager scroll to system devices + to expand,system speaker right click properties then select use this device (enable) also you might check
the speakers plug/outlet is usually at the back of the computer you will have to open up the computer to check the lead attached to the rear of the input plug make sure the connection is good
try cleaning your computer of dust using a fine air blower from a compressor making VERY sure that there is no MOISTURE in the air line specifically around the sound card and the CPU central processing unit dust causes static to build up in a computer
hope this helps
don

Feb 22, 2011 | Creative Labs Computers & Internet

1 Answer

Hi ! I have sound blaster audigy 2 paltinum ex. Im using windows 7 32-bit. I/O module dont work! Any idea?


if your computer came with a motherboard disc the sound drivers could be on it
you might have to uninstall then restart your computer then reinstall both the sound drivers and the sound card make sure you have both of these devices backed up to a disc before uninstalling
a yellow? question mark means you need to install/update driver to do this
right click to install driver also
click start control panel administrive tools computer management device manager scroll to sound,video and game controllers you might see a yellow question mark? Right click to reinstall drivers
click start control panel sounds and audio,volume,advanced,speakers make sure you have selected the
(((appropriate speakers))) also audio you will find 3 drop down lists make sure you have the correct settings there
also
click start control panel sounds and audio devices you can adjust the volume there also select speaker volume you can change your settings there you can also tick in the box place icon in taskbar
if his does not fix the problem

have you tried this control panel sounds and audio,volume,advanced,speakers select the appropriate speakers from the drop down list or navigate to the device manager scroll to system devices + to expand,system speaker right click properties then select use this device (enable) also you might check
the speakers plug/outlet is usually at the back of the computer you will have to open up the computer to check the lead attached to the rear of the input plug make sure the connection is good
try cleaning your computer of dust using a fine air blower from a compressor making VERY sure that there is no MOISTURE in the air line specifically around the sound card and the CPU central processing unit dust causes static to build up in a computer
hope this helps
don

Feb 22, 2011 | Platinum SOUNDBLASTER AUDIGY2 ZS PRO...

1 Answer

Ican't hear any sound from my lap after formatting it. so plz give me solution for it.to install audiodevice for my lap


if your computer came with a motherboard disc the sound drivers could be on it
you might have to uninstall then restart your computer then reinstall both the sound drivers and the sound card make sure you have both of these devices backed up to a disc before uninstalling
a yellow? question mark means you need to install/update driver to do this
right click to install driver also
click start control panel administrive tools computer management device manager scroll to sound,video and game controllers you might see a yellow question mark? Right click to reinstall drivers
click start control panel sounds and audio,volume,advanced,speakers select appropriate speakers also audio you will find 3 drop down lists make sure you have the correct settings there
also
click start control panel sounds and audio devices you can adjust the volume there also select speaker volume you can change your settings there you can also tick in the box place icon in taskbar
if his does not fix the problem

have you tried this control panel sounds and audio,volume,advanced,speakers select the appropriate speakers from the drop down list or navigate to the device manager scroll to system devices + to expand,system speaker right click properties then select use this device (enable)

hope this helps

Feb 02, 2011 | Creative Labs Sound Blaster Audigy LS...

1 Answer

Have a 5.1 sound system, one audio cable connected to the green port one to the black but only the bass and speakers connected to the green port work. switched cables around; speakers and cables ok. PS...


Sounds like you just need to enable all the channels in your sound control panel. In Vista this can be done by right click on the speaker icon and going to the properties of your sound card. If you have software installed specific to your sound card go into that software and there will definitely be a setting / question regarding how many speakers you are using. By default it will only use the green channel.

Jun 25, 2009 | Creative Labs Sound Blaster Audigy 2 Value...

1 Answer

I want to install a new sound card


Goto your device manager

-start; control panel; system; click the hardware tab; device manager

Expand sound,video, audio controllers

Click update drivers on whichever ones you downloaded recently.

Also in the control panel, goto sounds and audio devices.

Set your new soundcard to default in your hardware tab, and change your audio setup if needed.

Apr 09, 2009 | HP Compaq dc7100 PC Desktop

1 Answer

I have a creative audigy Creative Labs Sound Blaster Audigy 2 Sound Card and Creative 7.1 surround sound speakers. When I was using XP all 7 speakers worked perfectly. Now with my newer Vista machine,...


Uninstall all sound drivers for the card. Delete all folder and use search to locate everything related to the sound card. Remove card , turn comp on w/o card. Turn off reinsert card.
Should fix it.
Vista has many,many issues like this.
If you have more types of sound listed in "SOUNDS" delete all but Audigy.
Re-install drivers AFTER you get ALL NEW VISTA UPDATES>
Mastersage

Feb 18, 2009 | Creative Labs Sound Blaster Audigy 2 Sound...

1 Answer

Sound Blaster Audigy Prob


Dear


This usually happens to a PC with an Audigy card and uses a VIA chipset. The problem seems to be worse with the use of VIA Althlon chipsets but I can not concretely confirm that. Usually this will surface during driver installation with a message saying that there is no Audigy card installed. The solution that I found to work is to first manually install the card through device manager. In Control Panel->Systems->device manager, do a driver update by specifying the directory where you have extracted the Audigy drivers. This driver update will end up with a partially working driver that says "Audigy Audio Processor (WDM)" or "EMU10k1 audio". Once this is performed reinstall the driver normally by running setup.exe. If you can get the driver to partially install then the second time around the system will be able to recognize the installed audigy card. 
In 2003, Creative finally releaased updated drivers for SB Live! and Audigy. The new drivers should solve the above problem for most people. 


Oct 19, 2008 | Computers & Internet

2 Answers

No Windows Sounds or windows sound functions but All media players work


Select control panel >Sound and audio devices >select Sounds> Sound scheme options check whether the windows default theme is set. if not then set windows default theme.

thank you !

Dec 24, 2007 | Creative Labs Audigy Gamer Sound Card

Not finding what you are looking for?
Dell Dimension 9100 PC Desktop Logo

36 people viewed this question

Ask a Question

Usually answered in minutes!

Top Dell Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18389 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

mukhtar21 shaikh
mukhtar21 shaikh

Level 3 Expert

2017 Answers

Are you a Dell Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...