Question about Sun - XVR-100 Graphic Card

Open Question

New SUN fire v210 server with XVR-100 graphics card. when power on No display on monitors. However sever is booted properly. No error indication. HELP

Posted by on

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

What does Media boot failure on a sun server v210 mean


Either the hard dive with the OS is defective and should be replaced or the boot ROM is no good and needs to be replaced.

Feb 11, 2014 | Sun Microsystems SUN V210 Server 2x1.34GHz...

1 Answer

Cannot Display From Monitor


How long have you waited for it to boot? I know some servers take forever before they send a signal to the monitor. However, if you're get the monitor test screen or "no signal" screen, this usually is a sign that the monitor is not getting any signal from the server, indicating a bad cable or loose connection or the like (though not always if it's still booting). Have you looked in the server cabinet to make sure nothing is broke on the on-board connection or something? Is the DVI port you mentioned on the external PCI card? What does it plug into? I'm guessing you've checked for any installed video cards. Is there another port on the front or anything under a panel?

Nov 27, 2013 | Sun Fire V40z Server

1 Answer

Boot device


I think you have erased the required system.. what is the message that displayed ??

Aug 17, 2013 | Sun Fire V210 Server

1 Answer

How to check pci sun xvr-500 graphics card work properly in sun blade 1500 at solaris 5.8 and what is the name of its packges and patch


Want to make sure your drivers are in place and no errors have occurred? Simply click start right click on my computer select properties then select device manager scroll to Display Adapters and click on the small "+" you should see the model of your PCI Express graphic card there. If there is a problem with it, a yellow exclamation mark should appear besides it. If you don't see it everything is OK and your card is working properly.

If your computer came with a motherboard disc the drivers could be on it

Click start control panel administrive tools computer management device manager scroll to display adapters + to expand you might see a yellow question exclamation mark ? mark ! or a red x right click select reinstall drivers if you don't have a disk with the drivers you have to download them
http://download.cnet.com/matrox-millennium-ii-agp/3000-2108_4-10028803.html


http://download.cnet.com/jetway-motherboard-driver/3000-2098_4-163033.html

Aug 31, 2011 | Sun XVR-500 PCI Graphic Card

1 Answer

I need the driver of Sun XVR 500 Graphics Accelerator Card.


http://download.cnet.com/intel-graphics-media-accelerator/3000-2108_4-10300119.html
if this driver is not right
http://download.cnet.com/2000-20_4.html
on the home page you should see a search tab just type in what you are looking for
(be precise)also the download software finder under that there will be a list place a tick in the box of any one you want/need
all software windows software mac software mobile and web apps

http://majorgeeks.com/downloads35.html

also this link will provide you with many freeware and share drivers

hope this helps you

Aug 23, 2011 | Sun XVR-500 Graphics Accelerator (p/n...

1 Answer

Sun fire v120 Server Scc Not Detected System is not Booting


may be it was relax
just touch it servel times,you will see the info
SCC inserted
SCC been moved

or something like that
and then just let it be the state of "scc inserted

Mar 17, 2009 | Sun Fire V120 Server

2 Answers

Analog output works fine, but no signal for digital output


is ther option on screen it self dvi mode and anlog mode .

Jan 24, 2008 | Sun - XVR-100 Graphic Card

1 Answer

SunFire V240 using XVR-100 graphics card


may be the graphics card has fitted correctly on the slot inside try reinserting once....
or
may be this is due magnetic field appliances like speakers are very near 2 monitor so keep some distance from monitor and then on monitor press menu button and give degauss....
if still problem problem persists then may be there is some conflict with the driver so try uninstalling it and then installing it again...

or else may be there monitor problem ... just have check with connecting another monitor

Oct 25, 2007 | Sun XVR 100 (32 MB) Graphic Card

1 Answer

Problem with Xsun hang in Sun Blade 100 servers


hi navinsoni,
just reinstall os when u have insert ur graphic card in the slot just try it will work it would not kill user session

regards
shailesh

Oct 10, 2007 | Creative Labs Riva TNT2 M64 Graphic Card

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

136 people viewed this question

Ask a Question

Usually answered in minutes!

Top Sun Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18402 Answers

Cosma Papouis
Cosma Papouis

Level 3 Expert

409 Answers

Robin Hill
Robin Hill

Level 3 Expert

1263 Answers

Are you a Sun Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...