Question about NetGear WGR614 Wireless Router

1 Answer

Not working. seems to get no power, no light on.

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 233 Answers

Hi vjd2000,

Try to replace the adapter.

dm

Posted on May 02, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Brake lights dont work fuses are good and it seems that there is no power to brake light switch


The fuse controls the power to the brake light switch. If no power to switch, suspect broken/corroded wiring. Not a very common problem to have broken/corroded wiring to brake light switch. Are you sure there is no power to the switch? Does the vehicle have cruise control? Are you sure you are testing the right switch? There will be 2 switches if there is cruise control on most vehicles

Sep 06, 2015 | Cars & Trucks

1 Answer

Car won't start, seems to have power, all lights working. when I turn the key nothing happens. this only happens sometimes


Could be a bad alternator.. It may not be holding charge. Or your starter could have failed.

Though I've had the same problem and it was a dead battery in my vehicle. Had enough power, but to keep the car on..

Oct 22, 2012 | 1997 Saturn SL

1 Answer

Acer Veriton 6900 Desktop says no signal and the screen turns off. The towers power light stays on but the fan isn't running.


Hello,

Change the power supply and restart your pc. This will happen when the power supply has gone bad. It sends power to low voltage items but not the needed voltage to power the system on.

Good Luck
C2Solutions

Feb 14, 2012 | Acer Veriton 6900 PC Desktop

1 Answer

I bought a power adapter for the camera, but it doesn't seem to work without batteries in the unit. If I use the batteries alone, I will eventually get a red blinking light at the back of the camera,...


Because the camera is what is technically known as 'Portable'and is designed to work purely from the internal battery. the Power Adapter merely charges the internal battery

May 08, 2017 | Kodak EasyShare C330 Digital Camera

1 Answer

Honeywell compact refrigerator model # 88031not cooling.


Honeywell compact refrigerator model # 88031 making a clicking noise, not cooling, interior light blinks, and the fans in back are not working properly....seems as if it's not getting full power. worked fine for about a year and justed stopped.

Mar 18, 2010 | Refrigerators

1 Answer

SoundStation2 quit. seems like no power but when


Returned to repair depot for over the counter exchange. Paid 300.00+ for the service.

Dec 07, 2009 | Polycom SOUNDSTATION2 AVAYA 2490...

1 Answer

Possible blown motherboard


you need a fully working battery as while you plug power adapter power light does not come on nor does the laptop itself turn on please check the power supply and its cord . If you have have not grounded the power supply third terminal this is possible that power is coming from body of your laptop.But check DC voltage output of power adapter. It should be approximately18 to 20 volts

Jul 10, 2009 | Panasonic Toughbook 19 Laptop Convertible...

1 Answer

Computer Does not Boot correctly, Monitor is Black.


Hmm it seems to be problem with Power Supply, but still if you can give a try connecting your system into other socket may be which is properly grounded one.
if the above didn't fix your issue, i would suggest you to disassemble and then assemble it again. try changing the data cable as well..  Last option left is if you have a spare SMTP checkout with that.
Let me know if it works..!!

Mar 13, 2009 | Computers & Internet

Not finding what you are looking for?
NetGear WGR614 Wireless Router Logo

Related Topics:

33 people viewed this question

Ask a Question

Usually answered in minutes!

Top NetGear Computers & Internet Experts

Prashant M
Prashant M

Level 3 Expert

2260 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18391 Answers

Are you a NetGear Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...