Question about Music

Open Question

My Lexicon MPX100 Dual processor lights remains constantly On.

Posted by on

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Lexicon mx 200 preset knob frozen


If unt was dropped, look for broken PC board in the vicinity of the rotary encoder. Also look at solder connections to make sure they are sound. A little contact cleaner applied to encoder through an opening so the spray gets inside will help clean contacts. If the knob itself is hard to turn, the shaft is likely bent, and there may be damage to the encoder itself.

Oct 27, 2012 | Lexicon Mx200 Reverb Delay 1u Effects...

1 Answer

Lexicon MX200 screen coming up as "ER", nothing else happens, and no sound


hello I have the same problem, I'm told that updating the firmware of the Lexicon MX200 is solved but it turns out that my pc does not recognize the device via USB to update, any solution? thank you very much

Jul 06, 2011 | Lexicon Mx200 Reverb Delay 1u Effects...

2 Answers

Hi ihve soundcraft efx12 & the problem is in the effect, it hanges if i use the program selector, all the leds related to lexicon effects lit up.ithink the problem is in the the lexicon card. please...


If the LED's are level indicators, you are probably saturating the input of the effect and may cause it to hang. Effects use delay and feedback and can cause numerical overflow and the system to basically crash. I would first call the Lexicon support and ask them about this problem... I did have to return one Lexicon product myself for service under warranty.

Mar 25, 2011 | Soundcraft Efx12 - 12 Channel Sound Board...

1 Answer

On powering up, the lexicons LCD display Audition light flashes for about 6-7 secs, then "21" appears then"UP". After this none of the buttons/Diald work-it just freezes. I have been...


hola tengo el mismo problema, me han dicho que actualizando el firmware de la lexicon mx200 se soluciona pero resulta que mi pc no reconoce el dispositivo via USB para actualizarlo, alguna solucion?? muchas gracias

Mar 18, 2011 | Lexicon Mx200 Reverb Delay 1u Effects...

1 Answer

Can't route effects to two channels of my mixer. If I plug into input 1 of my power amp, I have effects. If i plug into input 2 of my power amp, I get no effects. I tried both Crown and QSC power amps. ...


The power amp is the final stage - the last output from the mixer goes to the power amps.
Its a routing problem - some mixers only allow certain routing and this could be affecting your FX routes.
All the FX - internal or outboard come before power.
Check the manual Check the aux send and returns Check if you need need stereo plugs for the send and return of FX.
Get back if still stuck.

Feb 26, 2011 | Lexicon MX400XL Dual Stereo/Surround...

1 Answer

Whats the polarity of lexicon ionix u22 audio adaptor? should i set plus or minus polarity on the adcd transformer/adaptor? thankx


Easy answer: You DON'T set the polarity because this particular device takes a 9 VAC at 2.1 amp adapter. (Not a DC one like so called universal ones)
It sounds like you have one of those universal adapters which probably would not deliver the 2.1 amps required even if the lexicon took DC. Note that stuff might light up, but the unit will not work using a DC adapter..

You had better get an official power supply for this unit as what you have will NOT work, period!

I did a quick search to try and find a link to a supplier, but they are RARE !!! Every one I found would require you changing the plug to match the Lexicon.

You should just order the correct one from Lexicon.

Feb 04, 2011 | Lexicon U22 Ionix U-22

1 Answer

Hi, I bought a Lexicon Alpha in order to use with Apple Mac (Logic). Now, my microphone is a dynamic microphone so it does not need any phantom power. When I connect the usb cable, the blue light comes...


I suspect the problem is with the software setup in your PC. Verify all the options and also verify that the AUDIO system is assigned as stereo and assigned to the Lexicon for both in and out... Also check any "PAN" control settings. There is a possibilty that the Alpha has a dead channel...

Try putting a stereo signal into the 1/4 inch jacks and see if both record... if NOT then take it for repair under warranty... I had a Lexicon Omega that had a problem myself... warranty repair...

Jan 10, 2011 | Lexicon Alpha Personal Recording Studio

1 Answer

Lexicon alpha interface is recording a faint high pitched sound


Check for ground loops.

You MIGHT be able to cut the noise by setting the EQ's to clip the highs.

Jul 09, 2009 | Lexicon Alpha Personal Recording Studio

Not finding what you are looking for?
Music Logo

Related Topics:

126 people viewed this question

Ask a Question

Usually answered in minutes!

Top Music Experts

Vito Vacirca Jr.

Level 2 Expert

140 Answers

yadayada
yadayada

Level 3 Expert

75797 Answers

kakima

Level 3 Expert

102366 Answers

Are you a Music Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...