Question about Hoover Tempo Widepath Upright Vacuum - Blue

1 Answer

Hoover Tempo Widepath - propellor not working

I have a Hoover Tempo Widepath Bagged Upright Vacuum whose propellers are not spinning, How do I fix it?

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 294 Answers

If you are refering to the roller underneath, the belt nees to be replaced. Simply remove 4 bottom screws and then the roller, Place new belt on roller and thenon motor shaft, pull belt with the roller to install in position and install bottom plate.

Posted on May 02, 2010

Testimonial: "Thank you - it helped me look for the right source - thankfully, belt was not broken, just slipped off the hinge - but atleast i knew what to look for :)"

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Hoover u5140 900 doesnt start....its dead


These are known for switches going bad. The new switches are much better. They get hot and stay in either the on or off position when they go bad. Remove the top cover to reveal the back of the switch. Not difficult to change. This is your part:

http://www.vacuummedic.com/product.php?id=395


Good Luck!
Vac Dr.

Oct 07, 2012 | Hoover Tempo Widepath Upright Vacuum,...

1 Answer

After using my attachments I have a hard time getting suction when using upright again - how do I get the suction on my upright? It's a Hoover blue widepath Tempo~ thank you


It may be clogged underneath the vacuum where the roller is. Take the bottom plate off and look into the intake port. There may be some blocking the port.

Nov 09, 2009 | Hoover Tempo Widepath Upright Vacuum -...

1 Answer

HOW DO YOU REPLACE THE BELT ON A HOOVER US140-900 WIDEPATH TEMPO VAC


To help you in your efforts to change your belt here are some good resources. This is the manual for your vacuum. It explains how to change the belt:

Manual for HOOVER U5140-900 WIDEPATH TEMPO VAC

Here you can get replacement belts for your models:


http://www.vacbelts.com/hoover-40201160-belt.htm

Oct 20, 2009 | Hoover S1410 WindTunnel Porta Power Bagged...

1 Answer

My Hoover doesn't roll


You need to replace the belt. Part number 40201160

Oct 07, 2009 | Hoover Tempo Widepath Upright Vacuum -...

2 Answers

Hoover Tempo Widepath Blows Dirt Out Back on Hard Surfaces


lots of times switching to hard surface floors you need to slow down because the air flow that does the actual picking up of the dirt can't work as fast as the spinning brush so the brush is throwing the dirt out the back before the suction can pick it up. Try slowing down

Jun 11, 2009 | Hoover Tempo Widepath Upright Vacuum -...

1 Answer

Vacuum not working


Enter "Tempo" into the following location bar once you get to this link:
http://www.hoover.com/CustomerService/Manuals/Default.aspx
There are a few different models including bagless and bagged versions of the Tempo of which you should be able to find any one of the pdf. adobe files.
Good luck and don't forget to rate.

Mar 27, 2009 | Hoover Tempo Widepath Upright Vacuum -...

1 Answer

Self propel feature broke on Hoover Tempo Widepath


Sounds like the tie has loosened the belt off. You may have to check under neath the sole plate by removing screws and having a look. If the belt is broken it will have to be replaced. If its not broken check that it hasn't moved within the gear assembly of the self propel mechanism. Fit everything back together and it should work after that. 

Feb 20, 2009 | Hoover Tempo Widepath Upright Vacuum -...

Not finding what you are looking for?
Hoover Tempo Widepath Upright Vacuum - Blue Logo

Related Topics:

806 people viewed this question

Ask a Question

Usually answered in minutes!

Top Hoover Vacuums Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18389 Answers

Gerry Harvey
Gerry Harvey

Level 3 Expert

1456 Answers

Brad Brown

Level 3 Expert

15478 Answers

Are you a Hoover Vacuum Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...