Question about MSI P6NGM-FD Core 2 Quad Socket 775 1333MHz PC2-6400 Motherboard Retail

1 Answer

No sound from front headphones

On board audio is Realtek ALC880 HD audio and no matter what configuration i use I can't get sound out of the front case phone jack. I've downloaded all the updated drivers I could fine, went over the board connections several times, disabled the "jack detection" as sugested at some boards. The jack worked fine with my MSI 865 PE Neo 3 with AC`97 that I replaced so i know it should work.
Also the front usb ports work but interesting enough the additional back usb bracket aren't functioning.

Posted by on

  • Lisavisa Mar 26, 2008

    The speaker is good, no problems there..everything is in correct slot & plugs per instructions. I think this advice to check the amps etc may very well lead to the answer and will have my brother( who's better with power issues than I ) check it out when i bring the PC to him in a few days.

    I'm am still open to other suggestions we can try as well.' Thanks,

    Lisavisa

  • Anonymous Jun 12, 2008

    no sound from front sockets

×

1 Answer

Check your speaker is good and it i inerted in the correct slot and it raise the error of POST so the mother board power had some problem cheak wether the led in the mother board glows properly once it correct check with your board input power +-5,using your multimeter.or else there is a problem in your smps

Posted on Mar 26, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

No HD audio via HDMI after upgrading to Windows 7.


Hi, pls go to control panel/sound & audio devices. Then select your output audio device there. It's probably set on your headphone I think. If you are getting audio from headphone , this means that the audio driver is installed.
Pls contact me for further info.

Feb 10, 2010 | EliteGroup Lga 775 GF7100PVT-M3/MCP73T-M3...

2 Answers

K9N6PGM2 motherboard cant get front audio micrphone and headphone sockets to work


In my case, it was solved by tweeking the sound utility, and not by touching anything in the computer:

  1. Make sure "Realtek Audio Manager" is installed (should come with the drivers)
  2. Start The "Realtek Audio Manager" (can do it by plugging earphones to the audio jack on the rear - the one the works)
  3. Look for the configuration tab - something like "Connector Settings"
  4. Set the "Disable front panel jack detection" checkbox
  5. Press [OK]
  6. Try again to connect the earphones to the front panel
See link from MSI forums:
http://forum-en.msi.com/index.php?topic=120665.msg911410#msg911410

Oct 16, 2009 | Motherboards

2 Answers

The ECS A770M-A onboard REALtek audio problem


if everything is up to date, softwares, and other related issues you had mentioned...seems like the audio amplifier in your pc is not functioning or it had been damamged...alc880 high definition audio driver, try to uininstall it, and if you had tried any other related alc drivers to install..remove it from the system and re-install it..if it works..no problem, if it dosnt..try to play your media player, if you are able to see graphics moving...then your audio amp is damaged..check out

Oct 14, 2009 | EliteGroup MB ECS A770M-A 770 SB600 AM2+...

1 Answer

Realtek HD Audio Driver Installation


It has a autodetection for when jacks are plugged into the audio port. Maybe the connection isn't just perfect, or there is corrosion/debree on it causing it not to make perfect contact. If that isn't it it may be the wrong driver.

Jul 28, 2009 | Intel Motherboard

2 Answers

Sound problem


Hope you have installed Realtek HD audio codecs, Configure the "Realtek audio manager" from the control panel as per the speaker connections.

Jul 08, 2009 | Intel D945GCCR Motherboard

1 Answer

Front panel audio failure-DG33FB Intel mainboard


Your Intel DG33FB board by default was already setup for use. Your board has been configured for independent multi-streaming 5.1 audio (using the back panel audio connectors).
Your board should have come with a shielded front panel audio cable to connect front panel audio as shown on page 45, item B. The pin out for the front panel audio header is shown on page 46, table 5.
If you did not receive this cable you may need to contact Intel.
Check the Intel link included, which shows the cable needed for either AC'97 or HD cabling;
Audio standards: AC'97 and HD audio

Most motherboards will not play audio through the rear jacks when the board is connected to the front audio pins.
Intel like other manufactures do not mention this in their manuals.


Thanks for using Fixya!



Jun 03, 2009 | Intel D865GBF Motherboard

2 Answers

No audio device detected


hi not sure what is the full model name for your m/board but you can try to reinstall the sound driver again using the correct driver from the orginal manufacturer foxconn.. you can get the driver from below link...
http://etech.maiila.com/foxconn-rc4107ma-drivers-and-specification
hope this helps...

good luck

Apr 01, 2009 | Foxconn Motherboards

1 Answer

Asus M2V Audio problem


put your hand on chip of your sound card on board if its hot so sure you need to disable and buy sound card or replace this chip also check audio jumper on board and try to install windows again and install the driver if u see on task bar sound volume icon check by tested headphone if there is out sound or no i wish i helped u

Jan 02, 2009 | ASUS M2V Motherboard

Not finding what you are looking for?
MSI P6NGM-FD Core 2 Quad Socket 775 1333MHz PC2-6400 Motherboard Retail Logo

165 people viewed this question

Ask a Question

Usually answered in minutes!

Top MSI Motherboards Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

joecoolvette
joecoolvette

Level 3 Expert

5660 Answers

Mark Taylor
Mark Taylor

Level 3 Expert

728 Answers

Are you a MSI Motherboard Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...