Question about NetGear WGR614 Wireless Router

2 Answers

Cant config my router have put ip in still nothing

Posted by on

  • 1 more comment 
  • rayrat May 02, 2010

    went into control panel clicked on network connections right clicked on wireless network settings click on status ip adrress in bottom left hand corner

  • rayrat May 02, 2010

    what i am trying to do is connect a brand new epson wireless printer to my network cant get it to work i think i need to put printer ip into router but i cant get into router have tryed putting ip into broswer but it dont work pulling my hair out with it if you can help would be grateful

    th

  • Jaye Ellen Burke
    Jaye Ellen Burke May 11, 2010

    Where did you get the IP for your Router?

×

2 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 591 Answers

With the printer plugged into the AC outlet, power up the printer. The printer should be connected to your computer's USB to complete the setup. Not to worry about the Internet just yet. Complete printer setup while connected via USB to computer. After setup is finished, the printer should be available on your network. Until then the printer has no IP address. Best of luck, my friend !!!

Posted on May 02, 2010

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that has over 10 points.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 4 Answers

You must initially use an Ethernet connection to the router in order to configure it. If you are trying to do it wirelessly, it will fail.
Plug an Ethernet cable into the router and your PC. Reboot the router or unplug the power cord for a few seconds. Then follow the configuration instructions that came with the router.

Posted on May 01, 2010

5 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Dionnow
  • 61 Answers

SOURCE: Need to Config DMZ IP

Hey there, you should be able to Portforward as well. The link below has instructions on enabled port forwarding for playstions!

http://www.portforward.com/english/routers/port_forwarding/Dlink/DSL-G604T/PlayStation_Network.htm

Posted on Jan 11, 2008

thegoshem
  • 61 Answers

SOURCE: i lost my ip address I enabled the access port

What type of router is this? (model/manufacturer)
Can you get online?

Go to start
click on Run...
type in 'cmd' and hit OK

in the black command prompt window type ipconfig and find your default gateway. if your default gateway is 192.168.2.1 and it will not load the config page then reset the router to factory defaults.

To reset the router, refer to the service manual that came with the router. Most routers have a reset button that you need a pencil for. Many of them you must hold down for 10-20 seconds. Some of them you must turn the router off, hold the button down, and then turn the router back on (some routers dont have switches so you must pull the power cord to turn them on/off)

Posted on Jun 17, 2009

  • 62 Answers

SOURCE: Lost DHCP connection. I changed nothing on my config

Hi,

You may want to press and hold (using a pen or a paper clip) the reset button of the router for 30 seconds and then unplug the power of the router. Turn off the modem, wait for 10 seconds, turn on the modem, and then the router, and make sure that the modem is connected to the internet port of the router and PC to the ethernet port (1, 2, 3 or 4). See if the router will obtain an IP address from the modem. If not, download here http://www.linksysbycisco.com/US/en/support/WRT54G2/download the latest firmware for the router.

Ensure that you download the correct version for the router.

Posted on Jul 20, 2009

elix0411
  • 3530 Answers

SOURCE: I have lost the

Welcome to Fixya

There is a restore button at the back of the router. This will reset the router back to the factory defualt state. Use a pin and gently push the button. Wait until the unit will initialize. Test the issue again.

Please get back to me of any results.

Thank you for using Fixya!

Posted on Jun 04, 2011

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How to create subinterfaces on a 3845 series cisco router? I am trying to setup a trunk port for VLAN configuration. Thanks


Its like router on stick configuration??enter the interface which you have to configure and in that interface as mentioned below
Hostname(config)#interface FastEthernet0/1
Hostname(config-if)#no ip address
Hostname(config-if)#no shutdown
Hostname(config)#interface FastEthernet0/1.1
Hostname(config-if)#encapsulation dot1Q 1 native
Hostname(config-if)#ip address x.x.y.y < subnet mask >
interface FastEthernet0/1.2
Hostname(config-if)#encapsulation dot1Q 2
Hostname(config-if)#ip address x.x.y.y < subnet mask >

Apr 09, 2010 | Cisco 3845 Integrated Services Router...

1 Answer

How can i config my DSL acount in cisco 857


with a dialer interface:
interface Dialer0
description $FW_OUTSIDE$
ip unnumbered Ethernet0
ip access-group sdm_dialer0_in in
no ip redirects
no ip unreachables
no ip proxy-arp
encapsulation ppp
ip route-cache flow
dialer pool 1
dialer-group 1
ppp authentication chap callin
 ppp chap hostname xxxxxxxxxxxxxxx
 ppp chap password xxxxxxxxxxxxxxxxxxx

Mar 10, 2010 | Cisco 857 Router (CISCO857K9)

1 Answer

Change IP address of Cisco 1841


once in enable mode, goto config mode. then select interface, i.e. f0/0 and then type in the following:
ip address x.x.x.x y.y.y.y where x is your IP address you wish to have and y is the subnet mask
example below:

router#config t
router(config)#int f0/0
router(config-if)ip address 10.0.0.1 255.255.255.0

hope this helps!

Oct 28, 2009 | Cisco 1841 Router

2 Answers

Dhcp setup on a Cisco 2851 router


Let's look at how to configure basic DHCP on an IOS-based router. For this example, we'll start off with the default configuration on a Cisco 2611 router running IOS 12.2. (The configuration should be the same—or very similar—on all IOS-based routers).
To begin, connect the router's Ethernet port to a switch, and connect the switch to a laptop, which will serve as the DHCP client.
To configure Cisco IOS DHCP, follow these steps, which include sample commands:
1.Configure an IP address on the router's Ethernet port, and bring up the interface. (On an existing router, you would have already done this.)
Router(config)# interface ethernet0/0
Router(config-if)#ip address 1.1.1.1 255.0.0.0
Router(config-if)# no shutdown2.Create a DHCP IP address pool for the IP addresses you want to use.
Router(config)# ip dhcp pool mypool3.Specify the network and subnet for the addresses you want to use from the pool.
Router(dhcp-config)# network 1.1.1.0 /8 4.Specify the DNS domain name for the clients.
Router(dhcp-config)#domain-name mydomain.com5.Specify the primary and secondary DNS servers.
Router(dhcp-config)#dns-server 1.1.1.10 1.1.1.116.Specify the default router (i.e., default gateway).
Router(dhcp-config)#default-router 1.1.1.17.Specify the lease duration for the addresses you're using from the pool.
Router(dhcp-config)#lease 78.Exit Pool Configuration Mode.
Router(dhcp-config)#exit

I hope this is helpfull for you.

Thanks

Vikrant

Oct 26, 2009 | Computers & Internet

2 Answers

I put a password on my belkin but now i cant connect to it how can i fix it?


on the router are a reset button put pensil in the hole for 10 sec and log in with the ip adress and config again for setup

Oct 15, 2009 | Belkin (F5D5231-4) Router

2 Answers

Configure access list in cisco router 3600


connect with console and go to the interface.
put
access-list (any no like 101 etc) deny ip (source ip / ips) (destination)

Aug 19, 2009 | D-Link 802.11g Wireless Router WBR-1310...

1 Answer

Cisco ASA 5505 Firewall


1. Change your PCs default gateway to your firewalls' internal IP

2. configure the nameservers on your ASA

Then internet will work fine.

May 23, 2009 | Cisco ASA 5510 Anti-X Edition...

1 Answer

CONNECTION TO ROUTER WGR614 V6


Do u have any wireless security set on ur router ?

do a IP config/all in MS Dos window. then, note down the default gateways IP address. Then, open a browser and put the IP in the address bar. this will open ur Router's Config page.

Go under security to see if u have WEP or WAP turned on.

Apr 17, 2008 | NetGear WGR614 Wireless Router

2 Answers

Port Forwarding - can't access router management


normaly you can gain entry to the router
via an ip adress you would put into internet explorer
you can get the ip adress from the manual you got with the router

failing having the book then a google serach will tip up the info you need

Nov 10, 2007 | D-Link AirPlus DI-524 Wireless Router

Not finding what you are looking for?
NetGear WGR614 Wireless Router Logo

Related Topics:

42 people viewed this question

Ask a Question

Usually answered in minutes!

Top NetGear Computers & Internet Experts

Prashant M
Prashant M

Level 3 Expert

2260 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18389 Answers

Are you a NetGear Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...