Question about Adobe InDesign CS2 for PC

1 Answer

Writing text I am unable to find the icon which will let me print. HELP? Which tool bar is it on.

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 265 Answers

Most Adobe software does not have an icon for printing, you must select the first menu on the top left: "File," and then on the menu that pops up, select, "Print..." Alternatively you can hold down the Control key on a PC or Command key on a Mac and press, "P" and it will open the print dialogue box.

Hope this will FixYa!!!

Posted on Mar 31, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Will elements 12 work in Windows 10 as Tool bars are too small to read?


Hold down the CTRL key and scroll your mouse wheel.

Or View - Zoom.

To go to 'normal 100% Zoom press CTRL+ 0 (zero).

Nov 18, 2015 | Adobe Photoshop Elements 12 - Mac/Windows

1 Answer

I am trying to create a poster for a fundraiser. I can get as far as creating the legal size of it, but then I do not know how to put the 4 pictures onto it and then move them around and resize them. I...


Create a new file, then for each image you wan to add, go to the File menu and choose "Open as Layer". Then you will be able to move each layer around independently. For your text, go to the Layer menu, and then choose "New Layer". Then use the text tool and put your text in that new layer. To move layers, click on the icon in the tool panel that looks like a plus sign with arrows at each tip. You will click on that tool, then click on the layer you want to move in the layer palette, then click on the image and drag to move it.

Mar 16, 2011 | GIMP GNU Image Manipulation Program

1 Answer

Linking text boxes


Step 1 - Locate the page where you want the text linking to begin. Select the Link tool (second from the bottom on the tool palette--it looks like a chain link).

Step 2 - Click on the box you want linked. The icon will change to look like the links of a chain. Click on the mouse; you will see a moving, broken (dashed) line around the text box.

Step 3 - Go to the text box that is going to be next in the link. Place the cursor in the box and click on it. You will know the boxes have been linked by the thick black line extending from the first of the linked boxes to the second. Continue to link boxes until you have come to the end of your text. Click onto another icon on the toolbar to leave the "link" feature.

Jan 28, 2011 | QuarkXPress

1 Answer

Is Dreamweaver MX 2004 bilingual? I want to write my website text in both English and Welsh often on the same page, I am unable to find the accents/symbols needed for Welsh words. ie the Welsh for "Dogs"...


Dreamweaver is just software to build a web page/site. If you want your web page/site to show Welsh characters, you have to code the characters. A list of HTML codes for different characters can be found here: http://www.ascii.cl/htmlcodes.htm Using the Split or Code views, you can type in the HTML code for any character and it will display the character on a web page.
Hope this helps!

Oct 11, 2010 | Macromedia Dreamweaver MX 2004

2 Answers

Not display my photoshop tool bar


Go to menu>window and select tools if this doesnot work you may have embedded the tool bar some where inside photoshop so search you will find just try to deselect too bar from menu>windowand find

Feb 02, 2009 | Adobe Photoshop CS3 10

1 Answer

I try to type on adobe photoshop and it doesn't type anymore,how do I fix it?


look under the menu on the top like where it says file edit view or whatever and maybe one of the menu's is uncheked like where it says view one of the tool bars might have gotten unchecked

Oct 27, 2008 | Adobe Photoshop CS2 for PC

2 Answers

Help with adobe 7.1.0


In order to edit a PDF document, you will need either one of Adobe's commercial Acrobat products or a similar third-party application.

You can often copy the contents of a PDF document to a word processor or text editor program (e.g., Microsoft Word or Notepad) and then edit them, but in this case you cannot resave the document as PDF (unless your word processor specifically has the ability to create PDF files).

To copy the document's contents:

from the Adobe Reader Edit menu,

choose Save as Text.

Alternatively, from the Edit menu, choose Select All; then, from the same menu, choose Copy, and then paste the text into your word processing program using that program's paste function.

May 07, 2008 | Adobe Acrobat 7.0 for PC

1 Answer

Zebra Bar-One ProPlus 6.0::: Unable to print


This may be due to the barone program.
Depending on the origin of the editor.
To see if the problem is your barone program, get a driver from www.seagullscientific.com and try to print on your printer from word. If it works then the problem comes from your barone

Jan 30, 2008 | Zebra Bar-One ProPlus 6.0 for PC

2 Answers

Pdf to excel


Have you tried selecting the text, and then copying that text and pasting it into an Excel spreadsheet?

If the text is not selectable, using Acrobat's text selection tool, you will need the password to be able to access it.

Jan 08, 2008 | Adobe Photoshop 7.0 for PC

Not finding what you are looking for?
Adobe InDesign CS2 for PC Logo

Related Topics:

30 people viewed this question

Ask a Question

Usually answered in minutes!

Top Adobe Graphics Publishing, Design & Multimedia Software Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18299 Answers

Laxman Bisht
Laxman Bisht

Level 3 Expert

656 Answers

Sean Cole
Sean Cole

Level 2 Expert

250 Answers

Are you an Adobe Graphics Publishing, Design and Multimedia Software Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...