Question about Whirlpool GSC9455 Top Load Washer

1 Answer

Washing machine noise

My whirlpool top loader washer, pretty old, started making a weird scratchy noise after it filled with water. The agitator is not moving and the water is not draining. It sound like the gears that move the agitator are not attached properly so are spinning without activating the agitator. Can I fix this?

Posted by on

  • Dafham Jun 30, 2008

    My whirlpool top loader has worked perfectly for over five years. However, I went to put a load in today and the agitator didn't move. We can hear the motor going, but nothing happens and it doesn't spin. We think it must be something to do with the gears. Can someone tell us how we can fix this? Thanks

  • Anonymous Sep 11, 2008

    serviceman cleared the front drain problem next to the grey rubber door gasket described above in other posts- seems the grunge water grows mildew and and the motor refused to drain while it screeched

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 185 Answers

Check the dogs in the agitater

Posted on Mar 26, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

3 Answers

My kenmore 800 washer is off cycle for example when i start a load of clothes it starts agitating before filling, and doesn't always spin all the water out of the clothes


I have the exact same problem with my Kenmore 800 top loader, Model # 110.29822800. It is only 1.5 years old. Any suggestions?

Jan 19, 2011 | Kenmore 22422 Top Load Washer

2 Answers

Won't start


if it filled proplerly and won't start now, it sounds like the door switch is broken, there could be something wrong with the rest of the electrical systems, however i would suggest the switch first. If there is a lot of noise like its trying to run, then its probably your transmission.

Jun 25, 2010 | Maytag Atlantis MAV6000 Top Load Washer

1 Answer

Washing machine not spinning


It sounds like you may have a broken motor coupling. This is the most common cause of the symptoms you are describing. Whirlpool manufactured top loaders use a motor coupling in place of a drive belt and are known as "direct-drive" systems. No agitation, or spinning, associated with a grinding noise are the usual symptoms. The washer should still have the ability to drain, however.

The following link explains how to access the coupler and replace it, if necessary:

http://www.fixya.com/support/r3574231-replacing_a_motor_coupling

The part number is included with the instructions I provided. Replacement parts (if required) can be purchased at any of the following websites:

searspartsdirect.com
pcappliancerepair.com
appliancepartspros.com
repairclinic.com

All these sites are reputable and offer great service with competitive pricing, so shop and compare. The first three sites I listed also include helpful exploded view parts diagrams to assist you in locating and properly identifying the parts you need. If you do not wish to order parts on line, use the part numbers I provided and go to your nearest appliance parts retailer. The coupler is usually sold as part of their in-store inventory. The average cost of a motor coupling is only about $15.

Another cause would be a failed gearcase (transmission). I would recommend checking the motor coupling first, however. If the coupler is still intact, please let me know. I can give you guidance on how to replace the gearcase, if necessary.

If you have any questions, or if the symptoms I describe do not match the problem you are experiencing, please post back and let me know. I hope this helps you.

Jun 01, 2010 | Whirlpool Ultimate Care II LSQ9564J Top...

1 Answer

I have a top loader whirlpool ultimate care 2 it keeps stopping once filled with water it stops have had timer replaced


After the machine fills the next step is to agitate. By agitate I mean the wash portion. The plastic fin in the middle of the tub rotates back and forth. So, after the washer fills, if the machine does not agitate, but stops dead, you have a broken lid switch. When I say stops dead, I mean no noise whatsoever. If the machine makes noise you have other problems.

If the machine fills, agitates, and then stops dead, the problem is still the lid switch. The next step would be describing the noise so I can more accurately give a suggestion. Problems include but are not limited to: broken couplers, malfunctioning water pumps, and/or defective motors or transmissions. These are the vast majority of the problems, and the others need no mention.

With a model number I can give a part number of the lid switch, and or other problematic parts. Also, I can give you an average price of the parts. With this information you could order it yourself and save money :) The model numbers are located under the lid of the washer. Not physically on the lid, but right under it. Get eye level with the top of the washer and you will see it ;)

May 27, 2010 | Whirlpool Washing Machines

1 Answer

Whirlpool top loader washer not agitating


Hi, Do you know if the lower half of the agitator is working? THere is a dog kit that might need replaced in the agitator to get the top half to work. If neither half agitates, there is probably a transmission issue. Start the washer with no laundry in it and see if either sections of the agitator work.
I hope this helps you.

Vic

Jul 02, 2009 | Whirlpool Ultimate Care II LSQ9549L Top...

2 Answers

Ge top loader washer agitator does not work


To check the agitator. Start the washer into wash cycle. Once started Push down on top of agitator. If it catches some times or all of the time when pushing down, then then doggets are worn, under the agitator. You`ll have to remove the agitator to see these. If by pushing down on the agitator, nothing changes, Then you probably have a transmition problem. Check this and let me know what you find.

Nov 27, 2008 | Kenmore 22422 Top Load Washer

1 Answer

Whirlpool washer fills up; makes LOUD whine/click metal noise


sounds as if you have a bad mootor coupling, part number 285753, easy enough part to change, easier to search on the you tube site for whirlpool motor coupling repair, fo rthe video, then try to explain procedure, but definalty easy enough repair for home owner

Nov 19, 2008 | Whirlpool Ultimate Care II LSQ9549L Top...

2 Answers

Whirlpool top load washer LSQ9610LG0 wont spin but makes noise


HI thanks for your question. the part that failed is called the motor coupling. it s located on the motor and the transmission. if you need help to replace come on back. but that's the part you need to change. thanks

Oct 14, 2008 | Whirlpool LSQ9610L Top Load Washer

Not finding what you are looking for?
Whirlpool GSC9455 Top Load Washer Logo

241 people viewed this question

Ask a Question

Usually answered in minutes!

Top Whirlpool Washing Machines Experts

Dan Webster
Dan Webster

Level 3 Expert

8147 Answers

Richard Roth
Richard Roth

Level 3 Expert

9472 Answers

Mike Cairns
Mike Cairns

Level 3 Expert

3053 Answers

Are you a Whirlpool Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...