Question about ASUS NVIDIA nForce Chipset A7N266-VM (A7N266-VM W/L) Motherboard

2 Answers

AUDIO DRIVERS I have formatted my system and loaded fresh OS(Win-XP) into it. But the problem is audio drivers are not being loaded into the system while display drivers are getting loaded. the error occuring is "it had not passed win-xp logo certification". then i started loading 'three' versions of OS's. Still the problem arises. Plese help me out.

Posted by on

  • 1 more comment 
  • Anonymous May 21, 2008

    my name is deelippati.i have loaded a fresh copy of win xp but the sound and modem drivers are not loading whereas the display driver is loading.





  • Anonymous Jul 15, 2008

    I have formatted my system and loaded fresh OS(Win-XP) into it. But the problem is audio drivers are not being loaded into the system while display drivers are getting loaded.

  • Anonymous Jul 17, 2008

    audio drivers required

×

2 Answers

I think the solution is:
1. Start with F2 the Bios menu. Activate the sound "ENABLE".
2. Plug out the Lan cable.
Restart the CPU.
Voila! everything is ok!

Posted on Jun 22, 2008

  • Level 1:

    An expert who has achieved level 1.

    MVP:

    An expert that got 5 achievements.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Contributor
  • 47 Answers

If your drivers are from trusted source just click ok continue when the windows signing for drivers pop up window appear.

Now if you click ok and then the system fails to load and then give you a blue error screen, its caused by either

  1. The hardware or its drivers cause conkflict to the system, because your drivers are not from a source you can trust and they are not in compliance with windows OS features and as a result can not run in a windows OS. So get a fresh copy of the drivers from a trusted source preferably the product manufacturer
  2. The hardware itself is faulty and on installing to XP it causes a conflict in which case you can try the Sound card on a different PC and see if it runs, otherwise you need to replace it.
  3. (Assuming XP has finished loading the OS) Sometimes XP fails to unistall the previous drivers, if this is that case goto the device manager (windows icon >right click > properties >hardware > device manager) select ypur current sound card unistall the driver that is there and then restart your machine and load the new drivers again

Posted on Mar 25, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have changed my windows xp operating system to windows 7, now my graphics properties and audio properties are not working properly


Hi,
Now you hve to download the media and other drivers update in the MSi homepage.
Just make sure when you download the drivers the OS should be in the Win 7 format.
unzip it afterward, let the system automatically detect the drivers.

Thanks for asking FixYa!

Sep 13, 2011 | MSI K9AGM2-FIH - Motherboard - micro ATX -...

2 Answers

Audio & graphic derivers


Though I have Compaq's driver site link below for Win XP the drivers are not all here.
http://h10025.www1.hp.com/ewfrf/wc/softwareList?os=228&lc=en&cc=us&lang=en&dlc=en&product=3446906

Your note book is locked in for your video & your sound.
Well everything about your Presario V3424AU notebook is wraped wall to wall Vista.
Would consider you call HP/Compaq & ***** about Vista. Toggle a deal to replace notebook with XP installed. I gather you haven't had this notebook for a year as of yet?
This is what I would do.
I can not find enough drivers for win XP to function on this notebook.

Good Luck & Kind Regards.

Mar 21, 2008 | Intel Motherboard

3 Answers

No audio


You can find the drivers for this motherboard at the ASUS web site.

http://support.asus.com/download/download.aspx?SLanguage=en-us

Dec 22, 2007 | ASUS NVIDIA nForce Chipset A7N266-VM...

4 Answers

Audio driver


The GA-7N400 Pro 2 uses the Realtek ALC650/655 Audio AC'97 Codec for onboard sound.

Here is the site you'll need to go to.

http://www.gigabyte.com.tw/Support/Motherboard/Driver_Model.aspx?ProductID=1756

I would recommend that you be sure to install ALL of the basic drivers. This includes not only the audio drivers but the CHIPSET drivers as well. Especially since this is an nForce 2 board. Those boards are rather touchy. Chipset drivers will keep the system more stable and help it to run more efficiently.

You may also download more up-to-date drivers for the audio from RealTek's website at:
http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=1&PNid=23&PFid=23&Level=4&Conn=3&DownTypeID=3&GetDown=false#AC

This should be easy... :)

Cyryl

Nov 04, 2007 | Gigabyte GA-7N400 Pro 2 : ATX Socket A...

Not finding what you are looking for?
ASUS NVIDIA nForce Chipset A7N266-VM (A7N266-VM W/L) Motherboard Logo

Related Topics:

265 people viewed this question

Ask a Question

Usually answered in minutes!

Top ASUS Motherboards Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Tony

Level 3 Expert

2598 Answers

Mark Taylor
Mark Taylor

Level 3 Expert

728 Answers

Are you an ASUS Motherboard Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...