Question about Kenmore 23913 Progressive PowerMate Bagged Canister Vacuum

1 Answer

It acts like it has a short in the hose you can hear the motor running and then it will quit. Moving the hose around you can get it to turn back on.

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 10,865 Answers

Hello. There is either a short or a poor contact at some location within the hose. In order to fix this you may have to replace the power hose. Joe

Posted on May 01, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get to try the service completely Free afterwhich it costs $6 per call and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

3 Answers

Turns off and on


The on/off switch is defective and shorting out. Left alone, it could cause a fire, so replace the switch.

Apr 03, 2014 | Electrolux UltraLux 2000 Bagged Canister...

1 Answer

Kenmore Progressive Vacuum electrical issue. My


It could be the wires or switch in the hose and/or the connection between the hose and the vacuum. It could be the power cord or a loose or bad wire inside the canister. It could be the carbon brushes in the motor are worn out. To find a short or electrical problem you need to know how to trace the power flow from the plug and cord all the way to the motor. You can test the wiring in the hose with an electrical tester to see if there is a problem with it before you purchase a new one.

Mar 08, 2017 | Kenmore Vacuums

1 Answer

No suction through base, only through hose attachment on top


Look for a short vertical hose on the RH side of the machine, about 9" from the floor. There is a circular perspex disc mechanism that moves this hose to a different position when you pull out the wand. On your machine, this hose may be stuck in that different position (so it will **** only through the wand). It should flick back to the other (outer) position when the wand is replaced (where it will **** only through the base). Put a little silicone grease on the moving parts around the perspex disc. This worked for me.

Jan 03, 2011 | Dyson Ball DC24 Bagless Upright Vacuum

1 Answer

After using the vac for 10 minutes or so, the motor starts turning on and off with greater frequency the longer I let it run. Eventually it is on and off so frequently that it has no power. Would this...


No it dosen't. I fix central vacs all the time and relays usally don't do what you described. They either go out all the way and won't turn on or they will trip and you will have to push the breaker back in. What is probably happening is you have a short in your low voltage wiring. this wiring goes from the hose handle all the way back to the unit (you can see the two little wires clip in to the side of the unit). My guess is that it is in the hose some where and when you turn it a certain way it shorts and the unit turns off. It can be hard to find shorts sometimes so you might need to call an expert.

Nov 28, 2009 | Electrolux Centralux Vacuum

1 Answer

Unit has power from Plug to unit. Current flows all the way to switch and switch seems to be ok but unit will not turn on. Wife says it was cutting on and off when moving it around. Checked conntec


you either have a bad switch oir you have a short in the cord.plug it in and turn it on then move the cord around from top to bottom and see if it acts up..if not tap on the switch afew times and if it cuts out then the switch is bad.try to plug it in in a couple of different outlets and see if it does the same thing.it could be a bad outlet.plug it in one thats pretty tight to push in and pull out.

Apr 29, 2009 | Vacuums

1 Answer

Fantom twister wont work light is on


When you say, "just stopped", did the MOTOR stop operating and there's no sound from it at all? Or, is the motor still working or sounds like it does, and it stopped vacumning?

If the MOTOR stopped, most likely there is a short somewhere in the connection at the motor. Think 'repair shop'.
If the motor still runs and there's no VACUMN ACTION, think Roller Brush which operates by virtue of a rubber belt. Turn the machine on its side and turn it ON, keeping FINGERS !AWAY! from the roller area. If the Roller Brush is not moving it may be that the belt has slipped off or is broken or simply too loose to turn the Roller. Also sometimes debris such as strings, long hair, carpet strands/fibers will become wrapped around the roller especially next to the roller bearing/brace points, to the point of binding so tightly that the roller will no longer be able to actually roll which would now prevent it from 'Vacumning' or sweeping dirt and such up into the vortex of the vacumn chamber. In which case, !!UNPLUG!! the machine, use small scissors to cut away the material wrapped around the roller paying particular attention to the brace point areas.

Apr 20, 2009 | Fantom Vacums FM780 Twister 700LX Upright...

1 Answer

Brush does not turn on my vaccum


If there is no suction when you disconnect the beater bar assembly near the hand hold where you grab the vacuum, then there may be either a restriction in the vacuum line between there and the vacuum section (that rolls around behind you), or the vacuum line from the handle point to the rollaround section is not properly connected. This all assumes the vacuum motor in the rollaround is running.

The beater bar section does nothing but cause dirt particles to be sucked into the vacuum system. The vacuum or suction is created in the rollaround unit.

Jan 22, 2009 | Kenmore 25512/ 25513 Progressive Canister...

2 Answers

Electrolux central vac problems


I work on many types of units. If you electric floor brush runs but you have no suction then there is possibly a problem with the relay board that allows you to turn on the suction from the hose handle. This is a low voltage (24 V) switching loop circuit that will cause the 120 V motor in the unit to run.

Inside the wall valve are two brass pins. NOTE: there are 120V valves installed on some systems known as a Super Valve. A shock hazared exists if you work on that type of valve. That being said. In the round portion of the valve you can use a garage hose that has a 360 deg. chrome ring to test the valve. The ring completes the circuit causing the unit to power up and suction at the end of the hose. If the suction is weak, there is a colg in the pipe. If you hear no airflow, the relay inside the unit did not energize or the motor is bad.

To test: go to the unit and turn the switch on the side to "manual" if the unit turns on the motor should be ok. DO NOT RUN THE UNIT without and open valve. In some brands dammage to your motor will occure.

If the unit did not run, look for a small button near the switch. This is a circuit breaker for the motor. If it is poped out and you hear a "click" when you press it in there is most likely motor problems and someone should be contacted for repair.

Hope this helps!!

VR

Mar 07, 2008 | Electrolux Central Vacuum

1 Answer

Motor won't turn on


It sounds like you have a motor problem there. I don't know how old your machine is, but if it is still under warranty, don't explore any further as you will void your warranty. This problem sounds like a carbon brush problem and you will not be able to address it yourself unless you know your way around an electrical motor. The carbon brushes can stick or become jammed and once they are loosened up, they need to be reseated or the motor will burn out. You will not be able to do this yourself. These motors generally have 5 to 12 year warranties and yours may still be under warranty. If your machine is over 10 years old, the carbs are probably worn out and the motor will require repair or replacement. You should refer to a competent tech for help.

Jan 13, 2008 | Beam Industries 2775 Serenity Plus Central...

2 Answers

Lack of Suction


There are actually several possibilities.

Check to make sure that the brushroll is spinning. The brushroll is responsible for virtually all of your pickup on carpet, and is the culprit for most complaints of "lack of suction."

If the brushroll is not spinning, listen at the head to see if the motor inside the power head is active. If you can hear it running but the brushroll is not turning, you have a broken belt. If the motor in the power head is not turning at all you may have an electrical short in the hose, the wands, or the main power outlet from the body of the canister; but before you get too involved check the power head for a thermal reset button. Some of the Electrolux powerheads are equipped with these, and some are not, so check your user's manual. If there isn't one, or if it isn't tripped, you'll need to look for electrical issues.

In this particular model it is fairly common for the electrical contacts on the wands to short out, so inspect the metal contacts to look for scorching, or melting of the plastic around them. If you have access to a VOM, check for voltage at the contacts on the end of the wand, and if it is not present, check all of the contacts sequentially back to the canister body to determine which part is not passing voltage. If you have voltage all the way through the wand, you either have a loose connection inside the power head, or the power head motor has burned out. If you have power from the canister body, but not through the end of the hose, either your hose has a short in it, or the circuit board in the handle assembly that controls the power head power has shorted out.

If your brushroll is turning, then you do, in fact, have a clog somewhere inside the power head, which a visual inspection behind the brushroll and into the elbow will confirm.

Best of luck,

-R

Apr 01, 2007 | Electrolux EL7020A Oxygen 3 Ultra Canister...

Not finding what you are looking for?
Kenmore 23913 Progressive PowerMate Bagged Canister Vacuum Logo

316 people viewed this question

Ask a Question

Usually answered in minutes!

Top Kenmore Vacuums Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18402 Answers

kakima

Level 3 Expert

102366 Answers

yadayada
yadayada

Level 3 Expert

76630 Answers

Are you a Kenmore Vacuum Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...