Question about Kenmore 24032\24036 Top Load Washer

1 Answer

Spin cycle doesw not operate

Wash cycle is OK.
Does not move into spin & rinse cycle. Will not spin.

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 1,937 Answers

This assumes that you have a basic Kenmore / Whirlpool top load, direct drive, neutral drain (it doesn't spin until the pump
removes most of the water) machine.

First, see the Sears parts site for your washer:
http://www.searspartsdirect.com/partsdirect/index.action

Enter your model number (110.#######) and you'll see a list of major sub-components with diagrams and parts.

Four possibilities: (Ranging from easiest to messiest)


Newer model Whirlpool / Kenmore washers use a Lid Switch as a safety device. Unless the switch senses that the lid on the washer is closed, the washer will neither agitate nor spin.

Older models only used the switch during the spin cycle.

Try to bypass the Lid Switch by removing the Console and jumping the two outermost pins on the switch.

This is a Whirlpool PDF on how these washers operate. It has a diagram on jumping the switch as well as a detailed section on how the transmission works.

https://secured.whirlpool.com/Service/SrvTechAdm.nsf/2cd44500d572193285256a45004fd9d6/f7e2147fa98b28cf85257122007475cb/$FILE/L-55.pdf


It also has a troubleshooting guide.

To bypass the switch, you only have to disconnect the power to the washer, tilt the console back, unplug the switch and using an short piece of insulated wire, jump the two outermost contacts on the connector coming from the console and plug the washer back in.

Following is a description of how to gain access to the console and how to remove the cabinet if necessary.

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=131&osCsid=913ba652cd504fb162f87d892bcb427b

With the jumper in place, try to re-start the washer.

If it works, the Lid Switch is a relatively inexpensive part.

If the washer still doesn't work, check the motor coupler.

Kenmore / Whirlpool top load, direct drive washers use a "Motor Coupler" between the motor and transmission.

It's used as a fail safe device and consists of three parts.

Two of the parts are the same, plastic units with three prongs that fit on one of the motor output shafts and the other on the transmission input shaft. Between them is a rubber piece with six holes.

The power from the motor is transmitted through the rubber piece to the transmission.

The other shaft on the motor directly drives the pump.

If the motor coupler is broken, or worn, the motor may not be able to send full power to the transmission for agitating or spinning.

See the following for how to remove the cabinet, pump, motor and motor mounting plate to inspect and replace the motor coupler.

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=135

If the coupler looks damaged, it's a relatively easy fix.

Pry the plastic pieces from the motor and transmission. Some people use a claw hammer but I've found that using a small (6 inch) pry bar works well.

Carefully fit the plastic pieces over the motor and transmission shafts and press them in place (Use a 1/2" of larger socket to put pressure equally around the pieces.

Put the rubber piece on the transmission plastic piece.

Replace the motor mounting plate.

Carefully line up the plastic prongs on the motor based plastic piece to the three un-used holes in the rubber piece. If they don't line up right, the coupler could be damaged.

Mount the motor, don't forget the two screws, put the pump back on the motor and use its' clips.

Put the cabinet back on, don't forget to plug the lid switch back in and re-mount the console.


If the motor coupler is OK, the problem could be the clutch:

Sears has a replacement clutch band kit.

See the following for how to pull the pump, motor and transmission.

You DON'T HAVE TO PULL THE AGITATORS OR TUB.

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=137&osCsid=65fc1c013d6130868b14c8bb4baf7bfd

Also see the Whirlpool / kenmore service manual for these washers.

https://secured.whirlpool.com/Service/SrvTechAdm.nsf/2cd44500d572193285256a45004fd9d6/f7e2147fa98b28cf85257122007475cb/$FILE/L-55.pdf

Both the Motor coupler (available from most appliance parts stores) and the clutch band kit are relatively inexpensive.

See the Following Whirlpool parts list for alternatives to the Sears part numbers.

http://shared.whirlpoolcorp.com/assets/pdfs/literature/Repair%20Part%20List%20-%20W10114743.pdf


If you've tested the Lid Switch and the Motor Coupler is fine, and the clutch bands and springs and the washer sometimes spins and other times doesn't the problem could well be the transmission. "Neutral Drain Assembly".

See the Whirlpool / Kenmore Service manual for transmission operations on top load direct drive washers.

WHIRLPOOL TRANSMISSION DESCRIPTION AND SPRINGS

https://secured.whirlpool.com/Service/SrvTechAdm.nsf/2cd44500d572193285256a45004fd9d6/2550f737b3129b0c85256b0600504738/$FILE/787772%20%234.pdf


Those cams/gears etc. in that assembly keep the washer from spinning until all of the water is pumped out and then go into spin mode.

When ours had a similar problem, we looked at the transmission parts list (available on a number of sites) and on the Whirlpool site (Whirlpool makes Kenmore) and noticed that the one of the cams in the neutral assembly which is supposed to have a small spring, didn't on ours when we tore the transmission apart again

http://shared.whirlpoolcorp.com/assets/pdfs/literature/Repair%20Part%20List%20-%20W10114743.pdf

Found the part number for a kit (Whirlpool part number 388253 Neutral Assembly) for $15.00 and replaced the cams and gears.

In order to get the transmission out, you have to remove the cabinet, the fabric dispenser and both agitators. The top agitator uses a plastic 1/2" drive bolt (a 1/2" socket extension works well).

You don't have to remove the drum.

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=137

Lay the machine down (after disconnecting power and hoses, remove the pump (two clips), the motor (two screws hold two clips on the motor), lift and set the motor aside.

Remove two 1/2 inch bolts for the motor mounting plate and three 1/2 inch bolts for the transmission.

Pull the transmission, remove the clutch (there is a spring clip that holds the clutch on the main agitator shaft), remove the 8 screws carefully the transmission holds 14 - 15Oz of oil, remove the clip holding the main spin gear on and check the plastic cams.

If the cam that should have a spring doesn't, or the others look damaged, or the main spin gear is damaged the washer won't go into spin mode.

If that's the problem, install a Neutral drain kit, put everything back together carefully and the problem may be solved.

As an aside, fixing ours cost less than $30 including 80-90 weight gear oil vs. $170 for a new transmission.



Posted on May 01, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

When i put my washing machine on wash the mains power goes off, it works on rinse and spin.


It would appear that something is wrong only on wash cycle. The motor wouldn't be faulty as you say it still spins and the water valve must be Ok otherwise it wouldn't fill for a rinse. The heater does not operate on rinses so I would suggest you have a short on the heater element or the wiring for it.

Mar 08, 2015 | Washing Machines

1 Answer

Operation of machine wash, rinse, spin


at the end of the wash does it empty ok it needs to before it can move on to take on water for the rinses if it doesn't check the pump is not blocked if it does empty the issue may be water valve for cold water also on the wash cycle does the machine heat up if not it will just sit there washing forever

Mar 04, 2014 | Indesit Washing Machines

1 Answer

Washer will work in Rinse or Spin settings, but not any wash settings


If you are doing the normal procedures and the water elimination function is working, you have power to the circuit board and controls. The circuit board wash cycle section is independent and aligned with the timer circuit, thus the Wash Cycle Controller has failed. All of the functions or options are one the one board and a replacement board needs to be purchased and installed.

Feb 26, 2014 | Maytag Ensignia MAV2757AWW Top Load Washer

1 Answer

Whirlpool washer won't rinse or spin w/o manually turning knob


It is most likely that you have a faulty water inlet valve. Some machines have a seperate valve for rinse to flush in a fabric softener I suspect that your detergent flushing valve is faulty.....Good luck Nomess

Apr 23, 2010 | Washing Machines

1 Answer

Fisher & Paykel Ecosmart will Wash but not Rinse/Spin


You have too many clothes in the washer. Take some out and try again

Sep 09, 2009 | Fisher Paykel EcoSmart GWL15

1 Answer

Kenmore 80's series top loader only works on wash and rinse cycle


This is a problem with the pump being stuck so the motor cant turn the whole thing. Turn the washer on its side, underneath you can acces the pump, which is connected to the motor by two long clips. remove the pump and take out the colg that caused it to get stuck.

Jul 01, 2009 | Washing Machines

1 Answer

Agitater will not agitate during the wash cycle or rinse cycle. it will fill and . drain and spin.


2 things to look for , first check a SWITCH where the lid closes , this will send a signal that is OK to WASH & RINSE cycles , it could be that the SWITCH is either loose or defective , check it out with a multimeter. second , you have to open the washer and check at the bottom a small motor where the discharge hose is connected , remove motor and check for debris , usually it gets clogged , not letting to do the wash & rinse cycles, hope this helpful , AJ

May 09, 2009 | GE WBSR3140DW Top Load Washer

1 Answer

GE Top Load Washing Machine -- Agitator will not cycle


Agitator's don't spin on wash cycle.

I would suggest washing the clothes without soap until they rinse clear. If you have hard water, the soap will not easily rinse out of clothes, or off of you when you use soap to wash or shower.

Reduce the amount of soap you use in each wash if this is the case. It sounds like your washing machine is working right.

Jan 26, 2009 | GE WBSR3140DW Top Load Washer

Not finding what you are looking for?
Kenmore 24032\24036 Top Load Washer Logo

104 people viewed this question

Ask a Question

Usually answered in minutes!

Top Kenmore Washing Machines Experts

Sal DeAngelo

Level 3 Expert

2287 Answers

fordexpert

Level 3 Expert

5537 Answers

Ed Mac

Level 3 Expert

731 Answers

Are you a Kenmore Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...