Question about Steinberg Nuendo 3 for PC

1 Answer

Hello I disconnected my motu and now I can't get any sound thru it to my computer. how do I set up my vst connections again?

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Expert
  • 63 Answers

PLZ UNINSTALL NUENDO FIRST. THEN INSTALL MOTU DRIVER. NEXT POWER MOTU.
NOW YOU SETUP NUENDO VST AUDIOBAY FROM DEVICE SETUP. CLICK VST AUDIOBAY AND SWITCH IT.
NOW YOU CAN SETUP MOTU AUDIO.
OK

Posted on May 01, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya Technician can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repair professionals here in the US.
click here to Talk to a Technician (only for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Cubase studio 5 has deactivated the VST system links due to too many internal errors


In my experience, reasons for seeing errors in VST System Link (VSL) are usually due to the digital signal path (audio and/or data) not being routed properly within the System Link dialog box. If for example, you're using s/pdif between two ASIO 2 compatible audio cards properly (OUT of card #1, to IN of card #2 - then OUT of card #2 back IN of card #1), you also have to set your s/pdif System Link I/O channels in the dialog box to the 'same' channel...If say your options are s/pdif channels 9 & 10 (or whatever they are), you set the I/O's of both computers VSL dialog boxes to either channel 9, or all to channel 10. You of course need to route your digital audio properly within your audio interface! (see your cards documentation on that).
You can test if it's routed properly by 'listening' to audio from each computer, from the other...meaning listen at computer 2, from computer 2 & visa-versa. If you hear the audio thhen it should be correct. But in order to 'hear' the audio (besides proper settings in the VSL dialog box) you must 'also' set those digital audio s/pdif channels within Cubase's VST Inputs/connections. But in 'this case', you use both channels 9 & 10 for your Inputs/Outputs. They also say it's best to place your VSL digital audio channels at the top of the Inputs/Outputs list.
You do not need to keep the s/pdif channels in the VST Inputs/connections to make System Link work however, that's if you need to 'listen' or if you need to test whether it's routed properly.
Getting VST System Link working can seem complicated at 1st, but once you understand, and have it working, you realize it's actually not that hard at all. I recommend taking notes, and writing down what you did to make it work, as you go along the way. That has come in very handy when I need to use it again. Also READ your PDF manual and follow that to the letter!

Oct 08, 2013 | Lexicon Omega Desktop Computer Recording...

1 Answer

I want to hook my dex and a mixer into my motu 2408 mk2.. the mixer is working coz i can hear the mic,, but theres no sound getting into the computer from the decks.. ive even tried hooking the decks


Hello,
Have you installed the driver for it? Look for the DVD that came with it and install it. After installing the driver, update it. You can use RadarSync to automate the updating process of your computer.
David

Apr 19, 2013 | Computers & Internet

1 Answer

Vst system link errors


In my experience, reasons for seeing errors in VST System Link (VSL) are usually due to the digital signal path (audio and/or data) not being routed properly within the System Link dialog box. If for example, you're using s/pdif between two ASIO 2 compatible audio cards properly (OUT of card #1, to IN of card #2 - then OUT of card #2 back IN of card #1), you also have to set your s/pdif System Link I/O channels in the dialog box to the 'same' channel...If say your options are s/pdif channels 9 & 10 (or whatever they are), you set the I/O's of both computers VSL dialog boxes to either channel 9, or all to channel 10. You of course need to route your digital audio properly within your audio interface! (see your cards documentation on that).
You can test if it's routed properly by 'listening' to audio from each computer, from the other...meaning listen at computer 2, from computer 2 & visa-versa. If you hear the audio thhen it should be correct. But in order to 'hear' the audio (besides proper settings in the VSL dialog box) you must 'also' set those digital audio s/pdif channels within Cubase's VST Inputs/connections. But in 'this case', you use both channels 9 & 10 for your Inputs/Outputs. They also say it's best to place your VSL digital audio channels at the top of the Inputs/Outputs list.
You do not need to keep the s/pdif channels in the VST Inputs/connections to make System Link work however, that's if you need to 'listen' or if you need to test whether it's routed properly.
Getting VST System Link working can seem complicated at 1st, but once you understand, and have it working, you realize it's actually not that hard at all. I recommend taking notes, and writing down what you did to make it work, as you go along the way. That has come in very handy when I need to use it again. Also READ your PDF manual and follow that to the letter!

May 23, 2012 | Lexicon Omega Desktop Computer Recording...

2 Answers

Drive 2408mk3 place


have got the solution to your problem. I did get the Windows XP drivers for X wave 4000 Sound Card

http://www.soundcard-drivers.com/drivers/131/131563.htm

als4000_xp.zip

Aug 22, 2011 | Motu 2408mk3 Sound Card

1 Answer

Vaio vgn n31 does not detect motu 896hd


MOTU 896 IS A VERY USER FRIEND SOUND CARD. IT WORK PROPERLY FIREWIRE CARD STANDARD PIN. YOU CAN USE ANY FIREWIRE CARD AND USE NUENDO4 FOR BETTER RESULT

Apr 26, 2010 | Motu 896HD Sound Card

1 Answer

No self-test, no controls work


try to do a power drain by turning off the computer and disconnecting all the pheripherrals i.e external device and also with the power cable disdonnected press and hold the power button of the tower for 10-12 secs and then try to restart the computer by reconnecting jst the power cable and see what happens.

Mar 15, 2010 | Yamaha UW500 USB Audio/MIDI Personal...

1 Answer

Motu 828mkII screen problems


i think it suffered a loss connection..try to tighten the screws.

May 13, 2009 | Motu UltraLite FireWire Audio Interface...

5 Answers

MOTU 828 MK2 Problem when connected to computer


Hey guys I've had this happen as well. What worked for me was the reset function. Disconnect the MOTU from the computer. Go to SETUP, turn the knob to FACTORY DEFAULTS, press SELECT, then VALUE. Reconnect MOTU to the computer. I've heard that this doesn't help everyone, but it's helped me. 

Feb 11, 2009 | Motu 896HD

3 Answers

Problem with motu 2408mk3 installation


Go online and download the latest driver from motu. If youre on an INTEL mac, make sure you get the UNIVERSAL BINARY driver. If not, then reset the card, and launch your audio software, or go to system pref and then SOUND and see if you can select it as a I/O device.

Oct 18, 2007 | Motu 2408mk3 Sound Card

Not finding what you are looking for?
Steinberg Nuendo 3 for PC Logo

Related Topics:

380 people viewed this question

Ask a Question

Usually answered in minutes!

Top Steinberg Computers & Internet Experts

Raghavendra Nagaraj
Raghavendra Nagaraj

Level 2 Expert

108 Answers

kakima

Level 3 Expert

102366 Answers

 Grubhead
Grubhead

Level 3 Expert

5259 Answers

Are you a Steinberg Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...