Question about ASUS M4A77TD Motherboard

1 Answer

Asus mobo flashes on startup, no video

I have an Asus M4A77TD mobo. On startup the green mobo led is on, but the front panel led flashes with no video.

What is the problem? Where can I find a list of Asus mobo error codes?

Posted by on

  • fester462 May 01, 2010

    Ultimately what fixed the problem was plugging the ATX12V back in after installing the CPU heat-sink/fan.

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

  • Expert
  • 83 Answers

You should unplug the power cord from the power supply, pop out the cmos battery, switch the bios reset jumper to the 2 and 3 pins, wait about a minute, put the jumper back to 1 and 2 pins, put cmos battery back in, plug in power cord to psu and turn on pc. If you have any issues with this process please refer to your owner manual for the motherboard or look one up on their website. Please let me know if this fixes your issue.

Posted on Apr 30, 2010

Testimonial: "Although this ultimately didn't fix the problem, it made sense and got me to the source of the problem. "

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Front audio port on chassis not working.


This port will only work if it is connected to the motherboard using the case fly leads. To check the correct socket on the motherboard, look in the manual (available on the ASUS website)

May 12, 2013 | ASUS M4A77TD Motherboard

1 Answer

I'am working on ASUS P5PE-VM mobo, I removed the memory, video card and isolate the mobo away from the casing so no short circuit may occur during test. I plugged in the power supply and the front switch...


HI,
Clear CMOS or remove CMOS battery, Press the on off switch for 30 seconds.
Now go to BIOS setup,and set bios fail save default,and press F10>enter.If the problem same change the RAM if you have a spare.
http://www.computerhope.com/help/phoenix.htm

Hope it helps.

Jan 13, 2011 | ASUS P5PE-VM Motherboard

1 Answer

Shut down my PC, unplugged it, moved it to new location. Plugged it back in and it would not power up green light on the ASUS P4P800SE would not stay lite. Replaced power supply, green light on the mother...


Remove cmos battery and then replace it after 3 mins or so,
Try rebooting
If no luck, remove ram modules one at a time and retest
unplug all but hdd and power connector to mobo, cpu and hard drive and retest.

failing that, could be a surge of electricity has damaged your mobo

Jan 11, 2011 | ASUS P4P800SE Motherboard

1 Answer

Dell Asus M2N61-AX MB front panel connector Nix ATX Gaming case


I assume you mean the HDD,reset,on switch etc where they plug onto the mobo.

Most mobos are labelled on the board but you will need good eyesight to read. They are labelled HDD, RESET, SPEAKER etc.

If not simply look up mobo manual from vendors site. You will need the DELL serial / part number from the old unit though.

Apr 29, 2010 | ASUS Computers & Internet

1 Answer

Acer Pc Tower Extensa E210, p4p800vm motherboard connection probl


So I have found the answer myself ;o)
I removed the front panel of the computer, behind the panel the wires were labelled, I connected the cables to the connectors that I required and connected them to the MoBo, works like a dream!

Jan 05, 2010 | Acer Computers & Internet

2 Answers

ASUS P4XP-X won't energized after minimal repair


Either the board was damaged during the repair attempt, or was bad to begin with. The original problem description (black screen) sounds like typical mobo "no boot" trouble. The loose heatsink on the chip may have contributed to the failure, or it may have been simply coincidence. Given the low cost of motherboards, it's silly to spend any more time on attempting to diagnose and repair a problem. Just replace the board and move on.

May 10, 2009 | Computers & Internet

1 Answer

Unpluging 4 pin power on mobo Pc starts but no video,keyboard etc


how do i fix the monter I tryed to put the power and rest on and motherboared comes on not the monter

Mar 13, 2009 | ASUS P4SGX-MX Motherboard

1 Answer

Soundmax microphone error


Check your front panel connectors are wired correctly :)

Nov 14, 2008 | ASUS M2N-E SLI (M2N-E SLI GREEN)...

1 Answer

It doesn't turn on.


Here is the manual for it http://dlsvr01.asus.com/pub/ASUS/mb/sock370/815ep/cusl2-c/cusl2c-104.pdf Usually the light should stay on when its on and off when off, typically if it flashes, the powersupply itself is shutting off and coming back on. I would replace it first and go from there becaquse these LED's dont have a flash feature for this mobo.

Sep 17, 2007 | ASUS Intel 815E Chipset CUSL2-C...

Not finding what you are looking for?
ASUS M4A77TD Motherboard Logo

Related Topics:

384 people viewed this question

Ask a Question

Usually answered in minutes!

Top ASUS Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18390 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

David
David

Level 3 Expert

778 Answers

Are you an ASUS Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...