Question about Car Audio & Video

1 Answer

JL Audio Amp A1200 I'm getting feedback into the sub, seems to increase or stop when I touch the input sensor

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

    Mentor:

    An expert who has written 3 tips or uploaded 2 video tips.

  • Expert
  • 155 Answers

RCA might be loose on the amp it self or need better pair of RCA's

Posted on Apr 30, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get 2 Free calls (no credit card required) and instant help on almost anything you can think of (from cars to computers, appliances, handyman, and even pets).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I recently got a JL 300 amp and at first the sub stopped working, then it came back on during the song I was playing. Later on it shut off all together. I don't know what the problem is..


Does it only happen on that channel. It is a 4 channel amp so make sure the other channels are working. It sounds like an RCA input prob. Try the sub on the other channel. if it works then it would be your RCA input needs resoldered.

Sep 04, 2011 | Jl Audio 300/4 Car Audio Amplifier

1 Answer

I just replaced my old terminator 12" subs with two new 12" jl audio w3 4ohm subs and the mtx terminator amp keeps shutting off and flashing red. I kept everthing the same from my original mtx...


You may have touching speaker leads going into the amp. Make sure the tinsel is not touching across the speaker inputs on the amp. Also check your ground. It should be solidly connected to the vehicle chassis in a paint-free location. Finally, make sure there are no exposed speaker wires touching the vehicle chassis.

Mar 09, 2011 | MTX Terminator TN400/4 Car Audio Amplifier

1 Answer

Jl audio 1000/1 feedback tone


your aux cords could be craked or cut somwhere

Jun 07, 2010 | Jl Audio 1000/1 Car Audio Amplifier

1 Answer

Amp sends power to sub at low volume. but when volume is increased speaker loses bass and distorts REALLY BAD. Still has power but clear bass disperses. just sounds terrible at even lower volumes


are the sub speakers ok? if ok then u have a problem with the Amp and the output IC's will have to be checked there cud be a problem with the input card in the amp.

Aug 26, 2009 | Jl Audio 500/5 Car Audio Amplifier

1 Answer

JL Audio 1000/1 hook up to alpine type x


it is all up to the user, you can start by turning the input up slightly, I would not go over halfway because it usually starts to distort, then the bass boost up till they distort a little then back down a quarter turn.

Mar 10, 2009 | Jl Audio 1000/1 Car Audio Amplifier

2 Answers

Jl audio amp 1000/1 fix


IVE HAD 2 JL 1000/1S DO THIS TO ME EACH TIME ITS TURNED OUT TO BE A SHORT IN THE RCA IMPUT BUT ALSO CHECK YOUR RCA CABLES AND THE SUB INPUT ON YOUR HEADUNIT

Dec 22, 2008 | Jl Audio 1000/1 Car Audio Amplifier

2 Answers

Jl amp


With your multimeter set to DC volts, the black meter lead on the ground terminal of the amp and the head unit on (so the amp will have remote voltage applied), touch the red lead to the B+ terminal of the amp. If the voltage drops below ~11 volts, you need to check the wiring for the B+ line to see where you're losing voltage..

You need to do this as the amp shuts down. Connect the meter and watch the voltage as someone increases the volume.

Dec 31, 2007 | Jl Audio 250/1 Car Audio Amplifier

1 Answer

Car Sub JL 12w3 low sound


So I am assuming that you have just setup/wired this up recently? Have you had this working before?
You can have a look at the gain control on the amp & see if this have been set really low. This will help if the signal coming from your stereo is weak. The other thing I would suggest is to make sure that the amp can actually push this sub. I know what the specs say:

  • 1 channel audio amplifier
  • 1 x 350W RMS @ 1.0% THD
  • ThermalThrote full-on power assurance
  • 2 ohms stable (non-bridged mode only)
  • RCA type inputs
  • 0.3-6.0 VRMS input capability
  • Continuously variable High-Pass & Low Pass 50-250 Hz
  • Continuously variable Bass Boost settings (0 tp +12dB)
  • Frequency responce: 10-30,000 Hz
  • S/N >104 dBA at full power @ 0.1% THD
  • >80 dBA at 1W/1M
  • Remote gain control, mounting hardware & screws included
but I don't believe most of these. Many manufacturers embellish what their products can actually do! With the bigger more established brands such as JL Audio you will have no problems, their products have been tried & tested so much on the competition circuit.

Dec 15, 2007 | Jl Audio 12W3 Car Subwoofer

1 Answer

Car amp's stopped working. Putting out a heart beat sound through subs but no bass.


could be low current ,disconnect all power including ground for 20min N.B most amps will seem to be shorted at output but this is normal due to damping ratio.

Jun 11, 2007 | Jl Audio E1200 Car Audio Amplifier

Not finding what you are looking for?
Car Audio & Video Logo

Related Topics:

41 people viewed this question

Ask a Question

Usually answered in minutes!

Top Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4869 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

yadayada
yadayada

Level 3 Expert

76630 Answers

Are you a Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...