Question about Sony FD Trinitron WEGA KV-34XBR800 34" TV

2 Answers

Sound I unhooked the amp and speakers atached to by Sony XBR figuring it would run on the internal speakers--but there is no sound. Those speakers must have been truned off. How can I reactivate them?

Posted by on

2 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 373 Answers

Have you looked in the audio section of the menu? Also you must have the connections to the audio output or fixed output where the jacks are located. And then to the input of the stereo amp. RCA jacks and wires

Posted on Mar 24, 2008

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Expert
  • 85 Answers

You should be able to do so through the menu on the TV. Look for a "MENU" button of some sort on the TV/Remote, then scroll through the settings.

Posted on Mar 24, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My sony trinitron xbr won't come on when the remote iis pressed it only clicks.. no picture or sound


Your problem could be any one of the boards in the set. When a flat screen attemps to turn on, but finds an internal problem, it defaults by clicking off to keep the remaining circuits and boards from buring up. You'le have to take the tv to a shop. Sorry that I can't be of more assistance.
"Original Radio Man"
Ed

Feb 13, 2013 | Televison & Video

1 Answer

I have a Sony Xplod 800w Amp running a 10' Sony Xplod Amp....i unhooked the amp to do some moving and i tried to put it back in today and it didnt have any sound coming from it! I did notice the power...


it sounds like it could be a blown channel in the amp. if the sub was blown it would still work just sound horrible. i have blown many subs and amps. you can bring it to an audio shop near you and they can fix it. i just got one of my channels fixed for 35$

May 11, 2011 | Sony Xplod Car Audio Amplifier XM-DS1300P5...

1 Answer

It's not putting out any sound. the system is coming on and saying its playing the disc, all the wires look perfectly hooked up. but still no sound. what else could it be?


are you running an external amp,for speakers or are you running speakers right from head unit,if so try an external amp you may have problems with the internal amp thats why you have no sound. an external amplifier should fix your problem.you will need amp and rca cables.try to borrow one with rca cables to test .hope it was a help.

Dec 22, 2010 | Sony CDX-GT300 CD Player

1 Answer

I have a power acoustik bamf 2000 class d amp and i think when i had it unhooked the positive and negative speaker wires might of touched for a few minutes and now the amp comes on no protection light just...


internal components are very sensitive to things like that. sounds like you shorted out some of the fets internaly .. i recomend a complete diagnostic and proceed to repairs.

May 06, 2010 | Power Acoustik SL2-2000 Car Audio...

1 Answer

I have a Sony XBR KV-32XBR55 bought in 1992. It


Patty - if you still need these pieces, I have them. Email me at globalmktg@comcast.net either way to let me know.

Dec 04, 2009 | Sony FD Trinitron WEGA KV-32FS100 32" TV

2 Answers

No sound from tV speakers


check your speaker, use a battery 1.5vdc tap it to speaker wire if the speaker is ok you can hear a click sound as the wire touches the battery + & - .

Sep 10, 2009 | Sony FD Trinitron WEGA XBRKV-40XBR800 40"...

1 Answer

Hi i have a 600 watt sony xplod amp model xm-554zr and it recently stopped working. when i turn my car on the amp turns on but only for a sec then the protection light comes on, on the amp and it wont...


sounds like maybe a speaker short, try unhooking your speakers and then powering up your amp, if it then powers up with the speakers unhooked try hooking up each speaker one by one untill the amp goes back into protection and then you have your bad speaker.

Mar 08, 2009 | Sony Xplod XM-554ZR Car Audio Amplifier

1 Answer

Sony kdf-60xs955 picture but no sound


Check your TV menu and see if the internal speakers are turned off. Sony opts to cut sound to the internal speakers when you have an external audio amp hooked up for sound, hopefully for obvious reasons. Most audio amp problems inside the TV will result in 9 blinks of the red power light and the TV failing to turn on. If that doesn't help, you may need to have the set repaired.

Aug 15, 2008 | Sony Grand WEGA KDF-60XS955 60" Rear...

1 Answer

Amp went into protect, but front speakers sound distorted too


If the amp still goes into protect mode, the easiest thing to do is disconnect the RCA cables from the amp and see if still goes into protect mode (after turning off/on). If it does, the issue lies in the amp or the wiring to/from the amp (most likely case). Check to make sure no speaker wires came loose and touched +12V or ground (car body). From the sound of it, my guess is something internal to the amp died and will need repair.

Mar 22, 2008 | Car Audio & Video

Not finding what you are looking for?
Sony FD Trinitron WEGA KV-34XBR800 34" TV Logo

Related Topics:

72 people viewed this question

Ask a Question

Usually answered in minutes!

Top Sony Televison & Video Experts

kakima

Level 3 Expert

102366 Answers

The Knight
The Knight

Level 3 Expert

73073 Answers

Jerry Greenberg
Jerry Greenberg

Level 3 Expert

1667 Answers

Are you a Sony Televison and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...