Question about HEALTHRIDER S600 Treadmill Motor Control Board : 152004

1 Answer

I started up my treadmill after a year sabbatical :) to find that it stops abruptly when I increase the speed above 4 and then when I restarted it as soon as I stood on the belt the motor lagged & then came to a gradual stop. It will go again but only if I'm not standing on it. While that kind of work out works for me at one level it won't get these pounds moving.

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • HEALTHRIDER Master
  • 832 Answers

If the walking belt slips when walked on, first remove the key and UNPLUG THE POWER CORD. Using the allen wrench, turn both rear roller adjustment bolts clockwise, 1/4 of a turn. When the walking belt is correctly tightened, you should be able to lift the edges of the walking belt 3 to 4 inches off the walking platform. Be careful to keep the walking belt centered. Plug in the power cord, insert the key and run the treadmill for a few minutes. Repeat until the walking belt is properly tightened.

Posted on May 16, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get to try the service completely Free afterwhich it costs $6 per call and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have Tredmail Technogym run 700 which stops abruptly after running for about 6-10 mins. What could be the problem.


The motor load is high and causing the circuit to cut out. This can be a wearing out motor, circuit problem related to increased load or heat in the treadmill motor driver circuit.

Jan 22, 2015 | Exercise & Fitness

1 Answer

I hae a Pro Form 540 Iteracive Trainer treadmill. When the key is inserted, the treadmill cuts on but the control panel doesn't seem to work when you touch start. I waited and cut it off and went...


Hi,

I will advice you try re-calibrate your treadmill, follow the procedure below to re-calibrate it,

Step 1 Stand on the side rails of the treadmill for safety purposes. Remove the safety key. Step 2 Press and hold the two incline buttons. The incline buttons are blue and on the left side of the display. Hold the up and down button simultaneously. Release the buttons when the display reads "Calibration."
Step 3 Press the green start button located either above or below the large, red stop button (depending on your model). Stay on the side rails as the treadmill belt begins to move. Both the speed and incline should go through their full range from lowest to highest, and then back down again.
Step 4 Repeat the process if the display does not read "Calibration Successful."

Aug 08, 2011 | Sport & Outdoor - Others

1 Answer

Lifespan tr1000 sl, runs for awhile then numbers start to flicker then motor slows down, speeds up, slows down and stops, then beeps and shows error code e-1


abrupt shutdown of the belt as the motor control detect a sharp increase in drive
current and inmediately stop driving belt.Some situation as jamming the belt may cause this error.Without such abuse should be a cause for extreme care and analysis for some Tech.

2 reason:

1) Motor drive; possible faulty(Test)

2) motor control board : possible faulty(Test)

Watch this videos tips:
http://www.youtube.com/watch?v=qgb2TY3WCkg&feature=related
http://www.youtube.com/watch?v=-oeXTKqWECw&feature=related
http://www.youtube.com/watch?v=GPI6dFJCUA4
http://www.youtube.com/watch?v=bF3OyQ3HwfU&feature=related
http://www.fixya.com/support/r10724803-measure_voltage_in_transforme_fitness
http://www.fixya.com/support/r10786838-test_procedure_dc_motor



Aug 04, 2011 | RTO Lifespan Fitness TR1000 Sl Treadmill

1 Answer

About 10 second upon start-up, the Cybex 520T Treadmill would abruptly stop and display in the consul is an Err3. We transferred the speed sensor of the unit to another Cybex treadmill and initially the...


Error 3 is an indication that the speed sensor signal has been lost. Check the speed sensor gapping on the machine you were initially having the issue on. If the speed sensor worked on another machine, I would think adjusting it when you reinstall the sensor, should fix your issue. A lot of times, gapping or a build up of lint, dirt or other debris can cause the speed sensor error to occur.

Replacement Parts for Fitness Exercise Equipment at SPORTSMITH

Jul 29, 2011 | RTO Cybex 520T Remanufactured Treadmill

1 Answer

I got an E1 error code the other day. Treadmill started and ran for a few seconds and just shutdown. What could that be? I have a Bodycraft TR 1160 that's about 6 years old.


This conditions will be cause an abrupt
shutdown of the bel and the motor controll detect an sharp increase a drive current and inmediate stop driving belt.Some situation will be damming the belt and cause this error code .Without abuse will be a situation for cause a extreme care and analysis.

Feb 05, 2011 | Bodycraft ® TR1160 Treadmill

1 Answer

My question is, last night, I set the speed to 5mile/hr, the treadmill automatically stopped after 12mins( the belt stop, power was on). and I can not restart it immediately, Then after 5 mins, the belt...


A treadmill will shut down from to much friction which is due to high motor current because the walkbelt and deck are not properly lubricated. I would recommend replacing the motor controller,walkbelt,deck and applying .5 oz of lubricant on the deck every 3-6 months or 100 hours of use. This will extend your treadmill's life many years.

Jul 08, 2010 | Nordic Track /proform Treadmill...

1 Answer

Treadmill Tunturi T 20 keeps inclining upward by itself


Testing Mode 1. Enter the testing mode after switching the treadmill POWER ON by pushing first ‘SELECT’ and then‘SPEED DOWN’ and hold buttons pressed simultaneously 2. LED scanning mode for verifying display functionality 3. Press ‘ENTER’ to scan DATA LINES to verify display functionality 4. Press ‘ENTER’ to scan SACN LINES to verify display functionality 5. Press ‘ENTER’ to scan LED’s to verify display functionality 6. After pressing ‘ENTER’ the TIME window shows “test” and the keypad functionality can be tested (the value displayed changes when a button is being pressed) 7. Press ‘ENTER’ to enter IO mode (TIME display shows lift motor potentiometer value, SPEED reads speed from speed sensor and DISTANCE shows heart rate pulse) Press ‘START’ to test lower board relay (a “click” sound) and then press ‘ELEVATION UP’ for 2 seconds to increase the elevation to 8%. Press ‘ELEVATION DOWN’ to decrease the elevation to minimum percentage 0% Press ‘SPEED UP’ to increase speed value and ‘SPEED DOWN’ to decrease speed value. Press ‘ENTER’ to repeat above test or ‘SELECT’ and ‘ SPEED DOWN’ buttons simultaneously to return to the normal mode

May 10, 2010 | Tunturi T20 Folding Programmable Treadmill

2 Answers

SOLE F80 TREADMILL STARTS TO RUN THEN STOPS. "LSI" OR "L51" APPEARS IN THE TIME BOX AND "LOW SPEED" APPEARS IN THE DISPLAY


SimplerFASTERSolution So, I had the same problem. After removing the motor cover I checked everything out per earlier instructions. Everything looked great. Having been a software geek for as long as I've been running (35 years), I as inclined to believe this wasn't a hardware problem at all. It appeared to me that the system just needed to be recalibrated. So...here's what I did. I turned the treadmill on and selected the "Manual" program and hit "Start". The monitor, as usual, counted down 3-2-1. As soon as the rollers started to move I hit the "Slow" button on the right upright several times so I knew that the treadmill was running at it's slowest speed. I then started walking on the belt. I started tapping the "Fast" button and let the belt gradually increase in speed and took it up to 6.0. No problem! But...nobody wants to start each workout that slowly. I had a hunch it was 'fixed'. So, I stopped the treadmill and turned everything off. I started it again, selected "Manual", immediately hit the "2" then he "4" then the "6" on the right hand "Speed" panel, and it ran like new. No service call, no new speed sensor, no fiddling with the little 'diode', etc. Give this a try first...no need to even remove the motor cover. Best of luck!

Apr 26, 2010 | Fitness Giant Sole Fitness F80 Folding...

8 Answers

Need owner's manual for ifit.com treadmill


1. When walking on the treadmill the belt abruptly stops.
2. As the speed increases so does the noise. Is this associated with the belt tension? Tightening the belt causes the belt not to move at all. What might be the solution to 1 & 2?

Dec 12, 2008 | Exercise & Fitness

Not finding what you are looking for?
HEALTHRIDER S600 Treadmill Motor Control Board : 152004 Logo

502 people viewed this question

Ask a Question

Usually answered in minutes!

Top HEALTHRIDER Exercise & Fitness Experts

Ross Metcalfe
Ross Metcalfe

Level 2 Expert

128 Answers

Electro Med Services...
Electro Med Services...

Level 3 Expert

6694 Answers

Shehu Pro
Shehu Pro

Level 3 Expert

1284 Answers

Are you a HEALTHRIDER Exercise and Fitnes Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...