Question about Macromedia Flash MX

1 Answer

Message after the game finish

I'm not able to display result after the game finish. I'm making a game of dragging and dropping objects on particular positions. But at the end of the game result cannot be displayed like if the winner, then "congratulation" otherwise "try again"

Posted by on

  • Anonymous Mar 27, 2008

    5 objects to drag and drop. Don't know how to write function

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Use function

Posted on Mar 27, 2008

  • sathiyas Mar 27, 2008

    may i know how many dragging & dropping in ur game?

×

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Can't get pictures into photoshop


There are several ways to open images in Photoshop. Try any of these:
  1. File>Open (browse for and select file)
  2. File>Place
  3. Drag and drop image onto Photoshop application icon
  4. Drag and drop image onto Photoshop's control bar
For more options, see Adobe's help files at http://helpx.adobe.com/en/photoshop/using/creating-opening-importing-images.html
Creating opening and importing images

Apr 20, 2014 | Adobe Photoshop 7.0 for PC

1 Answer

How do i fix my itunes? it flashes on and then off


To fix this, you have to make sure that the song is really in your hard drive. For example, when you have a song in your My Music folder and you want to put it in your iTunes library, all you have to do is to drag this particular song into iTunes. Then you will see the song in iTunes and then you can play it. You can load as many songs as you like even add a whole folder to iTunes library. You can drag the whole folder or from iTunes, select Add Folder to Library.

When you want to transfer songs and movies to your iPod or iPhone, just drag the song to the icon of your iPod or iPhone and then it will automatically download it on your mp3 player.

Feb 16, 2011 | Apple iTunes

2 Answers

I cannot edit my pictures.


When you first open a picture file (particularly an image file you got from the web) it might be locked. Check on the Layers palette to see if you see a padlock symbol like this:
a0f06ae.jpg

If the file is locked it is because it is in "Index color mode" and you need to change it to RGB.
On the menu bar, go to Image > Mode > RGB.
a671f1b.jpg

Your image will still be locked, however, now you can use the Layers palette again to make a duplicate of your image. Click, drag and drop your "Background" layer to the Create New Layer button, like this:
6af76f7.jpg

Now you will have two layers: Background (Locked) and Background Copy (not locked). You can drag and drop the locked layer to the trash can if you want to (you don't need it anymore).
01fd3bf.jpg

You should now be able to edit the new Background Copy layer freely.

Oct 04, 2009 | Adobe Photoshop 7.0 for PC

1 Answer

How do i make an image smaller


The Scale Tool is used to scale layers, selections or paths (the Object).
When you click on image with the tool the Scaling Information dialog box is opened, allowing to change separately Width and Height. At the same time a Preview (possibly with a grid or an outline) is superimposed on the object and handles appear on corners and borders that you can click and drag to change dimensions. A small circle appears at center of the Preview allowing to move this preview.

Good luck.

Jun 28, 2009 | GIMP GNU Image Manipulation Program

3 Answers

I want to know how to create a web site


a web site, at least a basic one is just a collection of html tags, and can be made using microsoft word or other text editors even notepad. as far as the graphic portion is concerned you would create the graphics and then use the proper html tags to embed them into your website.

May 30, 2009 | Adobe Graphics Publishing, Design &...

1 Answer

Itunes window not operating properly.


first of all get app trap :

http://konstochvanligasaker.se/apptrap/


Once installed make sure its running by going to system preferences --> click on app trap at the bottom right and make sure the service is started / running. If so then close system preferences and re install the software you mentioned and then drag it and drop it back to the trash - that should ensure that everything related to the installed software you originally installed is removed.

Then drag itunes to the trash and delete all the associated files as per above and download the latest version of itunes from the apple website and re install it.


Mar 17, 2009 | Apple iTunes

2 Answers

Can't save gifs


I had the same problem and googled a few forums with zero results.. so i found out what the problem was atleast for me... same error message when you try to save a GIF file "Unable to finish GIF Optimization process" What you need to do is this.
When you click on the Optimize tab you will get the same message again.. so click ok.. then at the very top second to the last icon is the Optimize Panel.. Click on it so the Optimize Panel comes up... then click on the Locate Palette tab.. and tic the "Preserve Local Palette" then you need to also tic the "Local Palette for all frames" once those two options are checked.. you will be able to save GIF files and the error goes away.. atleast for me this is what solved my problem..

Good Luck

Jan 30, 2009 | Ulead GIF Animator 5.0 for PC

1 Answer

Transferring songs from old library to a new one


I don't have an ipod, but do you not just connect it to your pc, open ituned, select the songs from your ipod THROUGH itunes - drag and drop them into your library and they should copy. When finished, eject your old ipod and connect the new one. Drag and drop the songs from itunes into the new iPod.

Again I'm not sure if this is correct, but this is how most things function in itunes. If not, someone correct me.

Dec 27, 2008 | Apple iTunes

1 Answer

Illustrator to photoshop


Here is everything you will need. I hope you will find this worthy of a FixYa rating.
Import Illustrator CS2-CS3 artwork into Photoshop CS2-CS3
What's covered In Adobe Photoshop, you can import Adobe Illustrator artwork in several different ways, each of which offers a different level of control. When you open or place AI, EPS, or PDF files created by Illustrator, Photoshop rasterizes vector artwork and removes the ability to edit transparency, fonts, layers, and paths. To retain more control over imported Illustrator artwork, Adobe recommends that you drag or paste it into a Photoshop image or export it in Photoshop format.
Drag Illustrator artwork into Photoshop Dragging Illustrator artwork is the quickest way to import it into Photoshop. By default, Photoshop creates a new layer for the dragged artwork and imports the artwork as a Vector Smart Object. (For more information, see "Smart Objects" in the Photoshop Help.) You can import dragged vector artwork as a work path, however, by holding down Control (Windows) or Command (Mac OS) while dragging. To center imported artwork in the Photoshop image, hold down Shift while dragging.
Note: To import dragged type as a work path, you must first convert it to outlines in Illustrator. For more information, see "Modifying letterforms as graphic objects" in Illustrator Help.
Paste Illustrator artwork into Photoshop When you copy Illustrator artwork, you can paste it into Photoshop and retain many Illustrator features. To do so, however, you must properly configure Clipboard preferences in Illustrator.
Clipboard preferences in Illustrator
The Illustrator Clipboard supports a variety of formats including: PICT, PDF, and AICB. Though Illustrator always copies PICT data to the clipboard, you can configure Illustrator so that it also copies PDF or AICB format. These two formats allow you to retain Illustrator features in artwork pasted in Photoshop. PDF retains Illustrator transparency, while AICB format retains Illustrator paths.
You should only select the AICB format by itself if you are going to be pasting paths in to Photoshop. In all other cases, select the PDF format or the PDF format in conjunction with AICB. The PDF format retains transparency and other features in Illustrator such as extended support for spot colors.
To configure Clipboard preferences in Illustrator:
  1. Choose Edit > Preferences > Files & Clipboard (Windows) or Illustrator > Preferences > Files & Clipboard (Mac OS X).
  2. In the Clipboard section, select the desired format.
  3. If you selected AICB, select either Preserve Paths or Preserve Appearance.
  4. Click OK.
Paste options in Photoshop
When you use the Paste command to import copied Illustrator artwork, Photoshop provides the following options in the Paste dialog box:
  • Paste as Smart Object: Pastes the art as a Vector Smart Object that can be scaled, transformed, or moved without degrading the image before it's placed into the Photoshop document. As the art is placed, its file data is embedded in the Photoshop document and the art is rasterized on a separate layer.
  • Paste as Pixels: Pastes the copied artwork in a new layer and rasterizes it at the resolution of the Photoshop image. Use this option when pasting raster objects.

    Note: When you use this option, clipping masks for raster images are not retained as paths. These masks still clip images, however.

  • Paste as Path: Pastes the copied artwork as a work path.
  • Paste as Shape Layer: Pastes the copied artwork in a new vector shape layer. Compound Illustrator shapes retain their attributes and remain editable. Multiple copied paths and clipping masks are pasted as multiple paths that use the unite attribute .

    Note: When you use this option, pasted objects use the foreground color in Photoshop, not the fill color they use in Illustrator. Likewise, transparent objects become opaque.
Export Illustrator files in Photoshop format Exporting Illustrator documents files in Photoshop format gives you the most control over Illustrator artwork in Photoshop. With this method, you can specify resolution and enable anti-aliasing for rasterized artwork. You can also retain the following Illustrator features:
  • Editable text
  • ICC profiles
  • Layers, including nested and hidden layers
  • Masks
  • Transparency
  • Compound shapes
  • Slices and image maps
Note: A compound shape must have either no stroke or a stroke with a round join that uses whole integers for the stroke weight. However, the compound shape can reside on a layer with other objects. In that situation, Photoshop places the other objects on a separate layer in the same layer set.
For more information about exporting Illustrator files in Photoshop format, see "Photoshop export options" in Illustrator Help.
Open Illustrator (AI) files in Photoshop You can open AI files in Photoshop if you save them using the Create PDF Compatible File option.
To save an AI file using the Create PDF Compatible File option:
  1. Choose File > Save As.
  2. Choose Illustrator (*.AI) as the file format, and click Save.
  3. Click Create PDF Compatible File in the Illustrator Options dialog box, and click OK.
Thanks,
Lee

Jun 18, 2008 | Adobe Photoshop 7.0 for PC

2 Answers

Dvd workshop


There's no such option in Workshop, the only options that reffer to looping are menu loop count where you can set menu looping from 1 to infinite and the add start and loop points under the button menu.

Dec 30, 2007 | Ulead DVD Workshop 2 for PC

Not finding what you are looking for?
Macromedia Flash MX Logo

Related Topics:

52 people viewed this question

Ask a Question

Usually answered in minutes!

Top Macromedia Graphics Publishing, Design & Multimedia Software Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18304 Answers

Tony

Level 3 Expert

2598 Answers

Sunny Solanki
Sunny Solanki

Level 2 Expert

261 Answers

Are you a Macromedia Graphics Publishing, Design and Multimedia Software Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...