Question about Hotpoint  Standard Range Hood

3 Answers

My aqurius WMF760 Hotpoint doesnt fill with water, we had this once before so i unpluged it from the mains waited 5 min then plugged it back in, this worked, same thing has happened again but trying the above has not worked, what to dit just over a year old so manufactures warranty is out

Posted by on

  • creagh_roger Apr 27, 2010

    NOPE ITS ONLY A COld water supply on there, and thats intact, so no extra bar pressure on there, somebody suggested a to fuse has gone on the water pump, or do a total reset....but how

  • creagh_roger Apr 27, 2010

    THIS is a washing machine, you sent me the manual.
    it is not a dishwasher???????????????........

×

3 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 344 Answers

If the cycle won't start then I would say the door interlock is at fault, just pust the door and the cycle may commence. If you hear the water entering the machine it may be syphoning because the drain pipe isn't vented to allow air, Just make sure the drain pipe isn't taped up or sealed around where it enters the waste pipe. other than that you could have a faulty inlet valve

Posted on Apr 28, 2010

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 1,851 Answers

Hi,
Congratulations on owning one great dishwasher.
There are only a few things that can and do go wrong or wear down.
Please click HERE to see exact instructions set up just for this situation.
If this get's you going please rate my high and pass along a good comment.
Thank you for letting the FIxYa Team help.
Gary.
my aqurius WMF760 Hotpoint doesnt - 69b4600.jpg

Posted on Apr 27, 2010

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Brigadier General:

    An expert that has over 10,000 points.

  • Master
  • 3,917 Answers

Hi,

This sounds as a problem with the water supply connectors with the Hotpoint. Please check the page 8 of the instruction manual provided bellow to verify the connection:

http://dl.owneriq.net/d/def9566b-5c74-4e64-9cb0-317e24dcfce6.pdf

Please ignore the model as this basic connection is same in all Aqurius models.

Let us know if you want something else please accept the solution.
Thank You for contacting fixya.com

Posted on Apr 27, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Hotpoint WMF760 fills but won't wash


http://www.how-to-repair.com/help/faqs/hotpoint-wml540-washing-machine-that-wont-start/

Aug 30, 2016 | Hotpoint Washing Machines

1 Answer

Problem with a hotpoint wmf760 aquarius + error code h20 coming up


You may have soap & grease in the pipe that leads to the pressure switch. Remove and flush through and/or replace. dry before refitting.
Thus constant high would give pump faults (thinks machine still contains water). Constant low may cause over filling. If you have a plug that suddenly moves, that can cause the above errors.

Jan 02, 2013 | Hotpoint Ultima WF860 Front Load Washer

1 Answer

I have 'somehow' removed the tension spring that holds my washing machine seal in place... and i cant get it back in place. HELP!!! The model is hotpoint wmf760.


If you are talking about the door seal spring clip and you have difficulty in getting it to slide back in it's grove use a bit of washing up liquid in the groove and the ring. Is it not adjustable?

Dec 30, 2012 | Hotpoint Washing Machines

1 Answer

Help! no sound on my tv!


check all the leads and wires, especially the scart lead, and give them a little push, if this doesnt work (which it should) then unplug the tv from the mains, wait 5 mins, plug back in, wait another 5 mins, and turn on, if this still doesnt work, contact the customer service line of the company who made your tv

Mar 17, 2012 | Sharp Televison & Video

1 Answer

The sound on my TV has suddenly stopped working


check all wires are firmly in place, especially the scart lead, and just give them a little push to make sure, if that doesnt work, try unplugging your tv from the mains and wait 5 mins, plug it back in, wait another 5 mins, and turn on, if that doesnt work, contact the company's customer service line.

Mar 17, 2012 | Sharp Televison & Video

1 Answer

Put in load with which must have been to heavy, washer didn't spin out clothes, tried to put through another spin cycle, won't do it. unplugged washer, tried restarting cycle after removing clothes, will...


You can try to reset control board///unplug washer for one min/plug unit back in within 5 seconds open and close lid 5 times after you do that wait a min then unplug wait a min plug back in and lets hope she works..hope this helps good luck need more help contact me.. thanks for voting

Mar 21, 2011 | GE Profile WPRE6100G Top Load Washer

1 Answer

Hotpoint wmd940k installed approx 2years, was saying no water, check supply now saying f 01 what does this mean?


F01: Aquarius and Ultima models may show this. It could be a faulty motor or motor control board. The motor tachometer could also be faulty. Some machines have a little rotating magnet and sensor, and the magnet can become detached.
I had the same problem with my Hotpoint WMD940P ultima washing machine. I got the engineer out and he replaced the main control board on my machine it might be the same for you. 1 thing to do is to turn machine off at plug for 5 mins then switch back on and if does it again that is properly it and you will need a engineer out to fix it. hope this helps.
it said check water because it properly did not fill cus of the fault to do with motor control.

Sep 19, 2010 | Hotpoint Washing Machines

Not finding what you are looking for?
Hotpoint  Standard Range Hood Logo

383 people viewed this question

Ask a Question

Usually answered in minutes!

Top Hotpoint Kitchen Ranges Experts

Dan Webster
Dan Webster

Level 3 Expert

8220 Answers

Ismael Rodriguez...

Level 2 Expert

162 Answers

Sal DeAngelo

Level 3 Expert

2122 Answers

Are you a Hotpoint Kitchen Range Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...