Question about John Deere 4000 201000-> Gas & Diesel Tractor Radiator

1 Answer

Fuel gauge and temp gauge not working after start up. after a feu minutes they kick back on but not at the same time. also the cold idle seem's not to work as well. unit is a 2009 4005 deere tractor 41.5 horsepower.

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 4 Answers

The **** i sloose

Posted on Apr 27, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Can a year-old water pump that doesn't leak or make noise just stop pumping ?


The impeller could break loose from the shaft. You would have to remove the pump to find out for sure.
Could be a blockage in one of the passages too.

Apr 13, 2015 | Cars & Trucks

1 Answer

A/c doesn't work, temp gauge doesn't work, speedometer doesn't work until it gets to 30 mph, and rough idle in the mornings. could all this be the result of a bad computer?


Very unlikely that it would be a computer problem, it does not control the A/C, or temp gauge. Sounds like multiple problems. A/C could be just low on Freon, if pressure is low, it will not turn on. Temp gauge and rough idle may be related, if temp sensor is bad, the computer wont know the engine temperature and thus not mix the fuel correctly. But there are many things that can cause rough cold engine idle, like dirty throttle plate, or bad idle air control valve. You did not say what engine you have, so this is just general information.

Mar 27, 2014 | 1999 Ford Ranger SuperCab

1 Answer

Temperature gauge cold then back to normal


You have to make sure the thermostat is working properly and is the correct one. Idle the vehicle for about 20 minutes and then feel the upper radiator hose. It should be hot to the touch. Drive the vehicle and when the temp gauge falls to 'cold' stop and feel it again. If it is much cooler to the touch than before the thermostat is defective or wrong.

Mar 23, 2014 | 2000 Ford Ranger SuperCab

1 Answer

Temp gauge stuck past hot mark


The stepper motor that controls the gauge is bad , gm had problems with 03 to 06 vehicles . Here watch the video !

How to repair GM Instrument Cluster Speedometer Gauge Stepper

Apr 20, 2017 | Pontiac Aztek Cars & Trucks

1 Answer

Temp gauge stays cold


If the thermostat is bad (i.e. stuck open at all times), this would allow coolant to circulate in the engine even when it is below the desired operating temperature. This leads to OVERcooling of the engine. You can either replace the thermostat as a first step or remove it and test it -- closed when cold, open when heated above 190-200F.

Jan 30, 2014 | Chevrolet Malibu Cars & Trucks

1 Answer

Long Crank Time When Hot


Timing belt/chain may have been put it slightly off time, when motor rebuild

Jan 13, 2010 | 1993 Dodge Spirit

1 Answer

1992 s10 idle problem have rebuilt tbi w all new electronics idles fine for a few minutes(2)and then starts to flood in spirts of non fine mist of gas. this problem started last week and i thought i fixed...


i had a problem once with a temperature sensor there were two on mine one was for the gauge in dash and one was for fuel i was told that it make the computer send more gas if it is cold and if it goes out it tries to flood it mine would start and run for about a block or two then spit and sputter and eventually die and wouldnt start again fo about 30 mins so maybe you could change the temp sensor

Dec 03, 2009 | 1992 Chevrolet S-10

1 Answer

1996 Oldsmobile Ciera Temp gauge issue


you either have a intake leak or head gasket. get a pressure test and then youll find the leak......like i did. $800 later. and start looking for another car......

Jan 14, 2009 | 1996 Oldsmobile Cutlass Ciera

Not finding what you are looking for?
John Deere 4000 201000-> Gas & Diesel Tractor Radiator Logo

Related Topics:

614 people viewed this question

Ask a Question

Usually answered in minutes!

Top John Deere Garden Experts

Phil Walker
Phil Walker

Level 3 Expert

608 Answers

Tim Whalen

Level 3 Expert

3074 Answers

Matt Olenzek
Matt Olenzek

Level 2 Expert

297 Answers

Are you a John Deere Garden Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...