Question about Adobe Photoshop 7.0 for PC

1 Answer

About adobe photo shop

How can I Use the slice tool or how can I cut and paste my picture and name using adobe photo shop 7.0

Posted by on

  • 3aria29 Apr 23, 2008

    I have no idea how to cut, copy and paste. I clicked on 'Edit' and that doesn't work. So how do I use Adobe?

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 70 Answers

About adobe photo shop - 298ead6.jpgPhotoshop has many kinds of tool to make copy (or cut) and paste, such as magic wand, pen, lasoo, etc. For simple cut & paste, use the simple selection tool, see my picture the left arrow. Click on it then make the selection on the picture you want to copy/cut. Then click copy (or cut) and put your cursor in the place you want to paste --> click paste.
Slice tool is more for making webpage, not for cut and paste.
For detail, you can click "help" menu in the Photoshop.

Posted on Mar 24, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Getting pictures from camera into photo shop


Plug the camera into your computer. Locate the file and just drag it into Photoshop.

Apr 20, 2014 | Adobe Photoshop CS2 for PC

2 Answers

On a newpaper ad, I try to upload a picture of a model, and the proof shows the head & feet cut off. How do I adjust the photo so it fits nicely in the ad?


If you have Adobe Photoshop, use it to "clip" and "resize" the picture.
If you want free software to "clip" and "resize" images, see http://www.GIMP.org ("The Graphic Image Manipulation Program"). Download and install The Gimp -- it's _free_ software.

May 29, 2010 | Corel Paint Shop Pro 9

1 Answer

I want to change my picture to look like i have a bruise or a cut on the face


you can open the photo shop software
after that
open you image
you can use magnative tool
and cut your photo and paste in to another file

Sep 12, 2009 | Adobe Photoshop 7.0 for PC

1 Answer

How can we copy telugu matter page maker to photoshop


Select pagemaker text tool select text copy it. go to photo shop select text tool paste there.

Jul 10, 2009 | Adobe Photoshop 7.0 for PC

1 Answer

Digital pictures: want to add background with my G2 & Photoshop L


First you need to "cut" kiten out using the lasso tool, the quick selection tool, or the magic wand and delete the remainder of the picture by hitting the delete key, then you can put the picture of the kiten on any backgroud you choose.

Mar 18, 2009 | Adobe Photoshop Elements 6: Windows

1 Answer

About photoshop


20 Things About Photoshop You Have to Know
(Page 1 of 7 )

These are some of the tools and features that I find myself using on a regular basis when creating images for the web. These include using the slice tool on images to decrease page load times and using pre-set effects that save time when creating forms or menus for your site.Photoshop is, undeniably, one of the greatest software applications around. It has been around in one version or another for the last thirteen years, which is longer than I’ve known what CPU stands for. Currently in its eighth version, it has so many functions and features that I simply couldn’t live with myself if I didn’t explain the 20 most important and useful ones to you.
Layer Sets
These are a way of organising or categorising common or linked layers in the layers panel. To create a new layer set, expand the Layer menu and select New -> Layer set. The new layer set dialogue box will appear and prompt you to enter a name for the new set. Once you have OK’d this box, a folder icon will appear in the layers panel; just drag and drop related layers into this folder. This is useful to organise your working environment and to apply styles across ranges of layers. This functionality extends to slices in Imageready.
The Slice Tool
Residing in the toolbox that appears to the far left of your workspace, and denoted by the knife icon, the slice tool is essential for creating clickable rectangular regions of your image. It is powered by Photoshop’s sister product Imageready (which comes bundled with the latest release of Photoshop), and needs to be used in Imageready to make the most of its potential. Nevertheless, Photoshop lets you add actions when the region is rolled over or clicked, and can be extremely useful in the creation of roll-over image-swaps or expanding menus on image-driven web sites. To create a slice, select the slice tool and drag a rectangle across the appropriate part of your image. That’s it. You can right-click the slice and select Edit Slice Options… to add URL, ALT and other information to the slice. Slicing an image also decreases page load times; a couple of slices download quicker than one large image.
20 Things About Photoshop You Have to Know - Image Maps, Web Photo Gallery and Paste Into
(Page 2 of 7 )

Image Maps
Image maps are very similar to slices in that you can use them to create roll-overs and hyperlinks. The main differences between slices and image maps are that slices must be rectangular, but image maps can be any shape. They are used only in Imageready, and have no effect on image download times.
Web Photo Gallery
This time-saving function can be found under File -> Automate -> Web Photo Gallery… and can be used to quickly put together a high quality, gallery of images in HTML format. You simply select a source directory, a target directory, and let Photoshop do the rest. It creates as many web pages as needed to include all of the pictures in the source directory, which are presented in a tabular layout of thumbnails. Additional parameters such as page titles and ALT text can also be specified. It even makes each image clickable and loads the full size version of the image in a page of its own when the thumbnail is clicked! This can be used to quickly create a product catalogue or portfolio.
Paste Into
Accessed via the Edit menu, this function inserts an image into another image, and crops the inner image to make it appear as if inside the outer image. For example, you could draw a rounded rectangle 100 pixels wide and 20 pixels high and then draw another rounded rectangle 40 pixels wide and 20 pixels high directly on top of it. You could then use the magic wand tool to select the area inside the smaller rectangle, and paste a photograph into the selected area. Now only the area of the photograph within the smaller rectangle is visible. Combined with some text, this makes an excellent web page heading.
Perspective Function
This is grouped with other similar functions under the Edit -> Transform Path menu and is used to add, surprisingly, a perspective effect. It works best with angular images, but can also be used to add the appearance of movement. To use it, select the image you want to add perspective to and choose the function in the above menu. Your image will acquire a border with handles around the edge. Drag these handles in the appropriate direction to add the required amount of perspective. Click the tick at the far right of the tool bar at the top of the screen when done.
Plugins
Plugins are like applets that can be installed in the plugins directory and used to add functionality to Photoshop. If there’s something you’re trying to do in Photoshop that is remotely difficult, there is probably a plugin that will help you do it more easily. They can be downloaded from numerous sources on the Internet and are often free.
Styles
The styles panel is a repository of pre-set effects; if you draw a shape and then double-click one of the styles, those effects are automatically applied to your shape. There are a number of different categories of styles which can be selected by clicking the right-facing arrow at the top of the panel. There are a number of web styles including push buttons and roll-overs, and they can save you huge amounts of time when creating forms or menus for your site.


Dec 16, 2008 | Graphics Publishing, Design & Multimedia...

3 Answers

Hello sir what is phooshop


photoshop is a piece of advanced image editing software

Jan 03, 2008 | Adobe Photoshop 7.0 for PC

2 Answers

Edit photograph


use the clone tool, or heal select the area you want to repair,
select a similar area to it, and apply the effect until you are happy with it.

if you can't do it send me the picture ani will fix it for you

simon

Oct 22, 2007 | Adobe FC Photoshop CS V8.0 for mac

1 Answer

Photoshop v.7


Cut/copy the head and paste it over the new picture ... you might need to resize the head to fit with the new body.. and use.. eraser/smudge tools etc.. most important tool is your brain.. :)

Oct 04, 2007 | Adobe Photoshop CS2 for PC

1 Answer

Cutting a picture


Use a select tool.. copy and paste in a new file..

Sep 16, 2007 | Adobe Photoshop CS2 for PC

Not finding what you are looking for?
Adobe Photoshop 7.0 for PC Logo

Related Topics:

148 people viewed this question

Ask a Question

Usually answered in minutes!

Top Adobe Graphics Publishing, Design & Multimedia Software Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18298 Answers

Laxman Bisht
Laxman Bisht

Level 3 Expert

656 Answers

Sean Cole
Sean Cole

Level 2 Expert

250 Answers

Are you an Adobe Graphics Publishing, Design and Multimedia Software Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...