Question about RTO Pump Volute, Acura, Maverick,No IMP

1 Answer

I just got a 2001 catalina hot tub and the word flo is on the display panel and the temperature will only get up to 61 degrees. We think that one of the pumps is not working. The pump that is not working is hot when we touch it. When we put the jets on, we hear it click so its trying to start(we think). Any suggestions to trying to fix this?

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Guru:

    An expert who has written 7 tips or uploaded 3 video tips

  • Expert
  • 351 Answers

That code is for a low flow. It may be the pressure switch not sensing the water flowing in the tub. Or the flow is indeed low. You can observe the actual flow yourself.
If the pump is not pushing enough water , then that could be the cause of the code. The pump being very hot suggests that there is an obstruction in the line .. or it is air in the pump.

Please vote !!

Posted on May 12, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Catalina spam


Hi, Lori Thanks for the question. It sounds as though your tub froze over and tripped the freeze sensor. If the freeze caution is gone and the tub will not rise to temp, either 1 of the heat sensors or heating element has gone bad. With a bad element or sensor you should have an error code on your topside display. At this point I would recommend contacting a Spa Technician, unless you have some spa repair knowledge or feel comfortable attempting a self repair. I hope I was able to help, Thanks again!

Feb 12, 2014 | Pool & Spa

1 Answer

How do you reset an imperial hot tub flo control panel? this one is 10 yrs old.


shut it off entirely .. unplug..reconnect and power it back up reset all settings..

Nov 21, 2013 | Qca Spas Dream Series Dream Master Hot Tub...

1 Answer

Aqua Flo Flo Master won't start on low speed


Water flow error on hot tub means low water flow. This is not enough water flow to turn the system on.
Some motors do have a start capacitor on them. you can certainly check that or take it to your local motor repair shop and they can check that for you.

Rod
US Parts Center

Jan 13, 2013 | Aqua Flo Aquaflo Flo - Master Xp2 2 Speed...

1 Answer

Raise temp above 120


Raising temperature above 120 degrees requires service call.
Or change dip switch settings and risk voiding warranty and causing service call expense.
http://waterheatertimer.org/Troubleshoot-Rheem-Tankless-water-heater.html#temperature

Earliest versions of Rheem tankless 2006-8 let you set temperature up to 140 degrees F using remote.
However the hotter setting caused error codes because the burner cannot keep up with both high temperature and large volume of hot water rushing through pipe. Especially in winter with cooler incoming water that must be heated more to reach temperature set point.
The burner simply cannot keep up.
So Rheem changed maximum temperature at remote control to tepid 120 degrees, which is not hot enough for folks wanting hot shower, or folks filling whirlpool tub because water in tub cools before tub fills.

Oct 27, 2012 | Rheem Tankless Water Heater Main Remote...

2 Answers

My hot tub doesn't heat up all the way even though it says it's ready


If a floating thermometer is more than 3-4 Degrees F off what the control panel display temperature then the temperature sensor has likely failed.

Jul 17, 2012 | Pool & Spa

1 Answer

My Oaisis II hot tub stays at 103 and now it's dropped down to 68 degrees for the past 3 days? Could there be a problem with my heater element? Or is there a sequence of resetting the temp buttons on top...


Information on the care of your product and troubleshooting is available here:

http://www.oasisleisure.ca/customer_care/SpaCare.html

Did you have a recent power outage? It is necessary to reset the temperature after a power outage.

Check the temperature setting on your hot tub; if it has defaulted do to a power outage reset to the desired temperature. If it is still set at your desired setting and is operating at 68 degrees then there is a problem that is preventing the tub from reaching the set temperature.

Some possible causes and actions are:

Pull filter (see if light comes on) / Replace filter
Knife valves not fully open / Open knife valves

Pressure switch cut of calibration / Adjust pressure switch
Faulty Pressure Switch / Replace pressure switch

Air leak, check pump suction line / Tighten pump union
Heating element corroded / Replace element

Faulty control panel / Replace panel

Find the Manual for you specifc model for more explansyion on Troubeshootig.

Feb 06, 2011 | Home

2 Answers

Qca Spa pumps and blower will not come on, water down to 35º f


Ken,

You need to contact a hot tub technician/engineer as you clearly have issues.

'ICE' means that the water temperature is too low and therefore the pumps will be turned on to prevent freezing within the plumbing. Depending upon the spec and settings, the heater maybe disabled during 'ICE' condition.

'ECON' is Economy Mode. If you have a mode button, keep pressing it until you see 'Stan' on the display. This will put the system back into the standard mode.

'FLO' means that there's insufficient flow of water through the heater, or non at all. 1) Check the water level - top up if low. 2) Ensure that all jets are open and flow water - if they don't you may have a pump issue. 3) Remove the filter(s) and see whether or not this clears the fault, if so clean or replace the filters.

'COOL' is displaying because the set temperature is much higher than the current water temperature.


As I mentioned at the start, you really should get someone to take a look at your hot tub. You may have a few issues that need resolving.

Regards,
Ian.
http://hottub.synthasite.com

Feb 07, 2010 | Qca Spas Majestic Series Aruba Xl Hot Tub

1 Answer

Panel reads HHO-----, no temperature display until activate jets, then shows a temperature drop sometimes down to 65 degrees ,then starts heating upwith jets going


"OH" is an overheat error. In normal function, it is used as a safety shut off if the spa water temperature reaches over 110 degrees in the event of a thermostat failure. But more commonly, (if the water temp hasn't gotten too hot) it indicates that the temp sensor(s) have failed. If you have a digital display on the topside controller of your spa, then it is a circuit board controlled spa pack. Most spa builders use the same control pack manufacturer - Balboa Watergroup. The sensor kit usually consists of 2 probes and wires that plug directly onto the circuit board. Depending on the spa, they could both be located onto the heater manifold, or one on the manifold and one mounted to the tub making direct contact with the water via a thru-wall sensor mount. If I knew the spa manufacturer, I could further assist you. If you replace the sensors, and encounter the same problem... then the circuit board is bad, and usually a costly replacement. The sensors are usually listed as a "BA sensor assy" Hope this helps you,

Dec 24, 2009 | Qca Spas Jewel Series Topaz Plus Hot Tub

2 Answers

Savannah spas


probably a dirty filter!! take it out turn tub off to reset turn back on with filter out and c if nthis solves problem if so replace filter.

Nov 20, 2009 | Qca Spas Jewel Series Topaz Plus Hot Tub

Not finding what you are looking for?
RTO Pump Volute, Acura, Maverick,No IMP Logo

217 people viewed this question

Ask a Question

Usually answered in minutes!

Top RTO Pool & Spa Experts

john h

Level 3 Expert

12104 Answers

Jay Finke
Jay Finke

Level 3 Expert

1338 Answers

Ian Kime
Ian Kime

Level 2 Expert

77 Answers

Are you a RTO Pool and Spa Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...