Question about Pioneer Car Amplifier GM-7100M - Mono Bass Amp 800 Watts Car Audio Amplifier

1 Answer

MY AMP WAS WORKING UNTIL IT JUST STOPPED WORKIN AND WHEN I CHECKED THERE WAS A FUSE BLOWN UP BUT NOW AS I HAVE A NEW FUSE ITS STILL NOT WORKING ANY ADVICE WHAT TO DO THIS IS THE SECOND AMP IN A MONTH

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 8 Answers

Sounds to me like one of your positive cables keeps hitting metal somehow and causeing the fuse to blow. Ive had it happen to me when i had one of those amp splitter boxes that i didnt have mounted down properly and it slid into the metal on a seat post and same thing happened.

Posted on Apr 26, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Alarm button no workin, whn i press it, lights up bt no sound,


May need a new one then if u already changed battery out

Nov 21, 2014 | 2009 Toyota Corolla

1 Answer

My adjustable pedals on my 2002 expedition just stopped workin


check the fuses-if nothing blown-stick your head under the dash and see if wires or something got pinched or cut -cheers Denny

Nov 23, 2013 | Ford Cars & Trucks

1 Answer

I keep gettin m fuse blown and idk what's causing it. I've checked all radio wires and it still ain't workin


The 15 amp radio fuse feeds the radio, instrument panel, the driver information center, and the HVAC control head via an orang wire. Start by unplugging the radio and see if the problem persists. If it does than make sure all your work is correct than unplug the other three items install a new fuse and plug the items in one at a time until the fuse blows.

Sep 29, 2012 | Cars & Trucks

1 Answer

What make the tail lights and turn signals and gauage to stop workin


In most cases, if all those lights have stopped working at the same time, you have blown the "lights" fuse.
Replace the fuse, and check again. It should fix you right up replacing the fuse.

Jun 03, 2011 | 2007 Suzuki GSX-R 750

1 Answer

Windscreen wipers suddenly stopped workin in the middle of a journey of 55 miles


First thing to go for would be the fuse. The fuse must be in the main fuse box. The position of the fuses is normally marked on the inside of the fuse box cover and also in the owner's handbook. If you don't come right with these, work your way through the fuses looking for a blown one. To ease your search the wiper fuse, should be between 25 to 30 amps.

Feb 06, 2011 | 2004 BMW Z4

1 Answer

My amp stopped working


Its a short inside the amp. Sorry to say, but you will have to have it fixed or buy a new one which sometimes cost about the same. Good Luck!

Jul 10, 2010 | Kicker 06ZX1002 Car Audio Amplifier

1 Answer

I just replaced my radio and now my dash lightsare not workin do u no where i went wrong


check your fuse for the instrument lights youmay have blown it when intsalling new radio. if it is blown replace with same amp fuse if it blows again pull out the radio and see if you left a wire bare

Oct 17, 2009 | 2000 Chevrolet S-10

1 Answer

Car radio/cd player has stopped working


It could infact be the fuse.. check the fuse panel for radio fuse should be a 10 amp or 15 amp fuse. look for blown fuse .. if u can find the fuse.. pull every fuse one by one.. putting back every one in its place untill you find the right fuse. MAKE SURE KEY IS OUT OF IGNITION. (CAR IS NOT RUNNING) lights off etc.

Sep 11, 2009 | Panasonic Car Audio & Video

1 Answer

Remote key lock stopped working after wal mart put new battery in and now my head lights stopped workin!!!


check fuse for low beam, then possibly both low beam globes. they could have blown.
the key remote may need reprograming into system try put key in ignition in on position then press remote buttons a couple of times then try if no good need to go to dealer to be programed into system again or it needs repairing/replacing.

May 31, 2009 | 1996 Chevrolet Camaro

1 Answer

Blown Fuse maybe??


replace the blown fuses and
Electrical failure. Perhaps power is not getting from the battery to those components

Oct 01, 2008 | 1996 Oldsmobile Aurora

Not finding what you are looking for?
Car Audio & Video Logo

56 people viewed this question

Ask a Question

Usually answered in minutes!

Top Pioneer Car Audio & Video Experts

Michael Kovalik III
Michael Kovalik III

Level 2 Expert

117 Answers

The Knight
The Knight

Level 3 Expert

73635 Answers

yadayada
yadayada

Level 3 Expert

75051 Answers

Are you a Pioneer Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...