Question about Intel Motherboard

1 Answer

How to take backup of outlook mail data - Intel Motherboard

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 2,017 Answers

  1. Start Outlook Express.
  2. Click Tools, and then click Options.
  3. On the Maintenance tab, click Store Folder.
  4. In the Store Location dialog box, copy the store location. To do this, follow these steps:
    1. Put the mouse pointer at one end of the box under the Your personal message store is located in the following folder box.
    2. Press and hold the left mouse button, and then drag the mouse pointer across the Your personal message store is located in the following folder box.
    3. Press CTRL+C to copy the location.
  5. Click Cancel, and then click Cancel again to close the dialog box.
Step B: Copy the contents of the Store folder
  1. Click Start, click Run, press CTRL+V, and then click OK.
  2. On the Edit menu, click Select All.
  3. On the Edit menu, click Copy, and then close the window.
Step C: Create a backup folder
  1. Right-click any empty area on your desktop, click New, and then click Folder.
  2. Type Mail Backup for the folder name, and then press ENTER.
Step D: Paste the contents of the Store folder into the backup folder
  1. Double-click the Mail Backup folder to open it.
  2. Right-click inside the Mail Backup folder window, and then click Paste.

Posted on Apr 26, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

What is the quickest possible way to backup Outlook for Mac 2015?


Get Mail Backup X for backing up your email database of Outlook Mac. Here's the link: Mail Backup Download Mac

Apr 06, 2017 | The Computers & Internet

Tip

How to Backup Your Outlook Contacts to Excel File?


Microsoft's Outlook is integrated into Microsoft Office 2000, 2002, 2008 and Microsoft Exchange Server. Outlook is complete e-mail manager by which you e-mail, calendaring, and contact management. Outlook enables you to filter and organize e-mail messages, integrate and manage e-mail from multiple e-mail accounts, personal and group calendars, contacts, folders, and tasks.
Using Import and Export feature in Outlook, you can create the full backup of outlook contacts. Because without backup yon can lose your e-mail accounts data any time due to virus, power failure and hard disk problem.
Follow the given steps to export your outlook contacts to Excel file:
Click on Start button, go to Program then click on Microsoft Outlook to export the contacts.


Now go to File menu and click on Import and Export option. Choose Export to a file as show in the below figure then click Next.
export-computerfreetips.gif Now on next dialog box, choose Microsoft Excel and click Next.
export-computerfreetips1.gif Select the Contacts Folder you want to backup to Excel file as shown below then click Next.
select-computerfreetips.gif Choose a name and location where to save the Excel file by clicking Browse button, then click Next.
file-computerfreetips.gif Click Finish to start the back up procedure which may take little time depending on how many contacts you have.

on Jan 29, 2010 | Computers & Internet

Tip

How to back up Outlook Express items


Step 1: Copy message files to a backup folder
Step A: Locate the Store folder
1. Start Outlook Express.
2. Click Tools, and then click Options.
3. On the Maintenance tab, click Store Folder.
4. In the Store Location dialog box, copy the store location. To do this, follow these steps:
a. Put the mouse pointer at one end of the box under the Your personal message store is located in the following folder box.
b. Press and hold the left mouse button, and then drag the mouse pointer across the Your personal message store is located in the following folder box.
c. Press CTRL+C to copy the location.

5. Click Cancel, and then click Cancel again to close the dialog box.
Step B: Copy the contents of the Store folder
1. Click Start, click Run, press CTRL+V, and then click OK.
2. On the Edit menu, click Select All.
3. On the Edit menu, click Copy, and then close the window.
Step C: Create a backup folder
1. Right-click any empty area on your desktop, click New, and then click Folder.
2. Type Mail Backup for the folder name, and then press ENTER.
Step D: Paste the contents of the Store folder into the backup folder
1. Double-click the Mail Backup folder to open it.
2. Right-click inside the Mail Backup folder window, and then click Paste.
Step 2: Export the Address Book to a .csv file
Important Make sure that you follow this step if you use multiple identities in Outlook Express.

Microsoft Outlook Express 5.x and Microsoft Outlook Express 6.0 use a Windows Address Book (.wab) file to store Address Book data. The individual data for each identity is stored in a folder by user name within the .wab file that is used.

The only way to separate the Address Book data for different identities is to export the data to a .csv file while you are logged in as a specific identity. If the .wab file becomes dissociated from the user identities, the data can be exported only as one total. In this case, the data cannot be exported folder by folder.

There is another reason to export the .wab file to a .csv file. If the .wab file not exported to a .csv file, but the .wab file is shared with Microsoft Outlook, the addresses are stored in the personal folders (.pst) file in Outlook. When you export the file to a .csv file by using the File menu in Outlook Express, the correct contacts are exported. However, if the Address Book is shared with Outlook, you cannot use the File menu option to export from the Address Book. This option is unavailable.

To export the Address Book to a .csv file, follow these steps:
1. On the File menu, click Export, and then click Address Book.
2. Click Text File (Comma Separated Values), and then click Export.
3. Click Browse.
4. Select the Mail Backup folder that you created.
5. In the File Name box, type address book backup, and then click Save.
6. Click Next.
7. Click to select the check boxes for the fields that you want to export, and then click Finish.
8. Click OK, and then click Close.
Step 3: Export the mail account to a file
1. On the Tools menu, click Accounts.
2. On the Mail tab, click the mail account that you want to export, and then click Export.
3. In the Save In box, select the Mail Backup folder, and then click Save.
4. Repeat these steps for each mail account that you want to export.
5. Click Close.
Step 4: Export the newsgroup account to a file
1. On the Tools menu, click Accounts.
2. On the News tab, click the news account that you want to export, and then click Export.
3. In the Save In box, select the Mail Backup folder, and then click Save.
4. Repeat these steps for each news account that you want to export.
5. Click Close.
Back to the top
How to restore Outlook Express items
Note To restore items when you use multiple identities in Outlook Express, you may have to re-create the identities before you follow these steps. Repeat each step as needed for each identity.
Step 1: Import messages from the backup folder
1.
On the File menu, point to Import, and then click Messages.
2. In the Select an e-mail program to import from box, click Microsoft Outlook Express 5 or Microsoft Outlook Express 6, and then click Next.
3. Click Import mail from an OE5 store directory or Import mail from an OE6 store directory, and then click OK.
4. Click Browse, and then click the Mail Backup folder.
5. Click OK, and then click Next.
6. Click All folders, click Next, and then click Finish.
Step 2: Import the Address Book file
1.
On the File menu, click Import, and then click Other Address Book.
2. Click Text File (Comma Separated Values), and then click Import.
3. Click Browse.
4. Select the Mail Backup folder, click the address book backup.csv file, and then click Open.
5. Click Next, and then click Finish.
6. Click OK, and then click Close.
Step 3: Import the mail account file
1.
On the Tools menu, click Accounts.
2. On the Mail tab, click Import.
3. In the Look In box, select the Mail Backup folder.
4. Click the mail account that you want to import, and then click Open.
5. Repeat these steps for each mail account that you want to import.
6. Click Close.
Step 4: Import the newsgroup account file
1.
On the Tools menu, click Accounts.
2. On the News tab, click Import.
3. In the Look In box, select the Mail Backup folder.
4. Click the news account that you want to import, and then click Open.
5. Repeat these steps for each news account that you want to import.
6. Click Close.
---------------------------------------------------------------------------------------------------------------------
Thanks and Regard
Dilip Bagdi - johny_inmexico@yahoo.co.in

on May 10, 2008 | Microsoft Windows XP Professional

2 Answers

How I can restore damaged .DBX file of OE?


Open Outlook Express. Right-click "Local Folders" and "New Folder.
Enter the command "backup" and press "Enter."
Highlight all the files you want to recover inside its folder by holding down "Ctrl" and "A" at the same time.
Right-click the highlighted files and choose "Move to Folder" from the sub-menu.
Click the "backup" folder you created and click "OK."
Right-click the damaged dbx folder and select "Delete."
Right-click the "backup" folder and choose "Rename." Type the name of the damaged dbx folder you just deleted and press "Enter."
Or use Outlook Express Fix Toolbox
https://www.fixtoolbox.com/outlookexpressfix.html

Feb 13, 2015 | Microsoft Outlook Express

1 Answer

How can I export all my outlook xp email accounts and settings to outlook express 6? I want to use my laptop while I'm away from my desktop and I don't want to have to setup my mail accounts, passwords,...


For creation of backup I used this tool, try:
Outlook Express is one of the most popular mail clients at the moment. Its popularity is attributed to the fact that it is included in the distribution package of all Windows operating systems starting from version 95 OSR2. It is absent from Windows Vista and later in Windows 7 where another mail client is used - Microsoft Mail. So, users quite often encounter the problem of backing up information from Outlook Express. You can solve it with Outlook Express Backup Toolbox.

For more information:
https://recoverytoolbox.com/outlook_express_backup.html

If doesn't help, look at the answer here: http://www.filerepairforum.com/forum/microsoft/microsoft-aa/outlook-express/946-backup-and-restore-outlook-express

Jan 21, 2015 | Microsoft Outlook Express

2 Answers

Outlook1.pst file disappeared when installing updated drivers for LogitechQuickCam. I think they are related as QuickCam has some kind of mail interface. Can I get my e mails back? Jim Moore


could be a corrupted mail file,

just track down the folder where the file is 'normally' found, c:\documents and settings\user\local settings\application data\microsoft\outlook (XP)

or c:\users\user\appdata\local\microsoft\outlook (Vista, 7)

make a copy of the file just in case, note the location you save the backup.
. now go to C:\Program Files\Common Files\System\MSMAPI\1033

and run ScanPST.
navigate to the location where your PST is stored and click Start.

You have the option here to create a backup .bak file as well.
when this completes, you can try to open the PST file in Outlook again , via File > Open > Outlook Data File.

You can use this same method to scan .OST files that might be errored, or corrupted as well. OSTs are used with Exchange server accounts , also known as Offline STorage Files.

Jun 24, 2010 | Microsoft Office Outlook 2003 for PC

3 Answers

Outlook pst file creation and export


All your mail, your contacts, your calendars, and almost every other detail of your life is in Outlook. To make sure you don't lose all this in case of a hard disk crash or some other disaster, you can create backup copies of your Personal Folders (.pst) files — that's where Outlook stores all the essential data.
Back Up or Copy Your Outlook Mail, Contacts and Other Data To create a copy of your mail, contacts, calendar and other data in Outlook for backup or copying:
  • Go to your Outlook folder in Windows Explorer.
  • Highlight all files ending in ".pst".
    • Make sure in particular your selection includes "outlook.pst" and "archive.pst".
  • Select Edit | Copy from the menu to copy them.
  • Open the folder where you want to put your backup copies in Windows Explorer.
    • Ideally, this will be on another computer, on a removable disk stored far away from your home, somewhere on the Internet, or at least on a different hard disk.
  • Select Edit | Paste from the menu to paste your .pst files to the backup location
Restore from Your Outlook Backup Your backup copy of Outlook data is now in place, ready to be restored when you need it.


Restore Outlook Mail, Contacts and Other Data from a Backup To restore your mail, contacts and other data from a backup copy of an Outlook PST file:
  • Select File | Import and Export... from the menu in Outlook.
  • Select Import from another program or file.
  • Click Next.
  • Highlight Personal Folder File (PST).
  • Click Next again.
  • Now use the Browse button to select the backup copy of the PST file you want to recover from your backup location.
  • Make sure Replace duplicates with items imported is selected.
  • Click Next.
  • Finish the import process with Finish.
Usually, the default import settings work fine, but you may want to tweak them to suit your needs.
----------------------------------------------------------------------------------------------
check this important link also where you can download a software to backup your outlook..
http://office.microsoft.com/en-us/outlook/HA010875321033.aspx
--------------------------------------------------------------------------------------------------
I hope you are satisfied with Fixya technical support.
It will be highly appreciated if you could take a minute and provide us your feedback..

May 07, 2008 | Microsoft Office Outlook 2003 for PC

5 Answers

Outlook 2003 backup


file -> open -> outlook data file direct it to the location of the file.

Feb 22, 2006 | Microsoft Outlook 2003 for PC

1 Answer

Contents of outlook


No, an install of OUTLOOK over OUTLOOK data will NOT lose the data. However... you may want to backup the files first ?? What version of OUTLOOK are you currently running ? If it's already 2002, I might be tempted to ignore this message.

Sep 11, 2005 | HP iPAQ RX3715 Pocket PC

Not finding what you are looking for?
Intel Motherboard Logo

Related Topics:

61 people viewed this question

Ask a Question

Usually answered in minutes!

Top Intel Computers & Internet Experts

Tony

Level 3 Expert

2600 Answers

David
David

Level 3 Expert

778 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

Are you an Intel Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...