Question about Kenmore 24032\24036 Top Load Washer

1 Answer

Washer doesn't always complete the spin cylce

It doesn't always complete spin cyle...drum doesn't spin but dial goes to OFF. When reset to Spin Cycle, it does complete the spin cycle.

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 1,937 Answers

This assumes that you have a basic Kenmore / Whirlpool top load, direct drive, neutral drain (it doesn't spin until the pump

removes most of the water) machine.

First, see the Sears parts site for your washer:
http://www.searspartsdirect.com/partsdirect/index.action

Enter your model number (###.#######) and you'll see a list of major sub-components with diagrams and parts.

Three possibilities: (Ranging from least difficult to really messy)

Kenmore / Whirlpool top load, direct drive washers use a "Motor Coupler" between the motor and transmission.

It's used as a fail safe device and consists of three parts.

Two of the parts are the same, plastic units with three prongs that fit on one of the motor output shafts and the other on the transmission input shaft. Between them is a rubber piece with six holes.

The power from the motor is transmitted through the rubber piece to the transmission.

The other shaft on the motor directly drives the pump.

If the motor coupler is broken, or worn, the motor may not be able to send full power to the transmission for agitating or spinning.

See the following for how to remove the cabinet, pump, motor and motor mounting plate to inspect and replace the motor coupler.

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=137

If the coupler looks damaged, it's a relatively easy fix.

Pry the plastic pieces from the motor and transmission. Some people use a claw hammer but I've found that using a small (6 inch) pry bar works well.

Carefully fit the plastic pieces over the motor and transmission shafts and press them in place (Use a 1/2" of larger socket to put pressure equally around the pieces.

Put the rubber piece on the transmission plastic piece.

Replace the motor mounting plate.

Carefully line up the plastic prongs on the motor based plastic piece to the three un-used holes in the rubber piece. If they don't line up right, the coupler could be damaged.

Mount the motor, don't forget the two screws, put the pump back on the motor and use its' clips.

Put the cabinet back on, don't forget to plug the lid switch back in and re-mount the console.


If the motor coupler is OK, the problem could be the clutch:

Sears has a replacement clutch band kit.

See the following for how to pull the pump, motor and transmission.

You DON'T HAVE TO PULL THE AGITATORS OR TUB.

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=137&osCsid=65fc1c013d6130868b14c8bb4baf7bfd

Also see the Whirlpool / kenmore service manual for these washers.

https://secured.whirlpool.com/Service/SrvTechAdm.nsf/2cd44500d572193285256a45004fd9d6/f7e2147fa98b28cf85257122007475cb/$FILE/L-55.pdf

Both the Motor coupler (available from most appliance parts stores) and the clutch band kit are relatively inexpensive.

See the Following Whirlpool parts list for alternatives to the Sears part numbers.

http://shared.whirlpoolcorp.com/assets/pdfs/literature/Repair%20Part%20List%20-%20W10114743.pdf

It's also possible that the Neutral Drain Assembly in the transmission is broken:


The Kenmore / Whirlpool top load uses a reversing motor to initiate the pump for draining and the transmission to spin.

If it will drain but won't spin the problem is likely in the transmission. "Neutral Drain Assembly".

See the Whirlpool / Kenmore Service manual for top load direct drive washers.

WHIRLPOOL TRANSMISSION DESCRIPTION AND SPRINGS

https://secured.whirlpool.com/Service/SrvTechAdm.nsf/2cd44500d572193285256a45004fd9d6/2550f737b3129b0c85256b0600504738/$FILE/787772%20%234.pdf


Those cams/gears etc. in that assembly keep the washer from spinning until all of the water is pumped out and then go into spin mode.

Ours had a similar problem.

After looking at the transmission parts list (available on a number of sites) and on the Whirlpool site (Whirlpool makes Kenmore) we noticed that the one of the cams in the neutral assembly which is supposed to have a small spring, didn't on ours when we tore the transmission apart again

http://shared.whirlpoolcorp.com/assets/pdfs/literature/Repair%20Part%20List%20-%20W10114743.pdf

Found the part number for a kit (Whirlpool part number 388253 Neutral Assembly) for $15.00 and replaced the cams and gears.

In order to get the transmission out, you have to remove the cabinet, the fabric dispenser and both agitators. The top agitator uses a plastic 1/2" drive bolt (a 1/2" socket extension works well).

You don't have to remove the drum.

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=137

Lay the machine down (after disconnecting power and hoses, remove the pump (two clips), the motor (two screws hold two clips on the motor), lift and set the motor aside.

Remove two 1/2 inch bolts for the motor mounting plate and three 1/2 inch bolts for the transmission.

Pull the transmission, remove the clutch (there is a spring clip that holds the clutch on the main agitator shaft), remove the 8 screws carefully the transmission holds 15Oz of 80-90 weight gear oil, remove the clip holding the main spin gear on and check the plastic cams.

If the cam that should have a spring doesn't, or the others look damaged, or the main spin gear is damaged the washer won't go into spin mode.

If that's the problem, install a Neutral drain kit, put everything back together carefully and the problem may be solved.

All of the above sound more difficult than they really are. If you're comfortable with a socket set, pliers/vice grips and

willing to get a bit dirty (oil) you can save some considerable money.

Posted on Apr 26, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya Repairman can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repair professionals here in the US.
click here to Talk to a Repairman (only for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

3 Answers

Washer not spinning in spin cycle


My maytag neptun mah4000ww washer stop spinning in spin cycle.
Now it stop spin even during regular cleaning cycle. What to do?
How mach it may cost?

Jul 10, 2010 | Maytag Neptune Washer

1 Answer

Cylce stops after 1st drain before spin out


I have kenmore washer front load H2 after 1st circle of wash it stop and start beeping with code F11. My email address is anarfi1212@ live.com

Jan 21, 2010 | Kenmore HE2 Plus Front Load Washer

1 Answer

My perfoma washer is not working on the last Spin CYCLE


timer bad as far as balance is unit level on flat surface

Jan 18, 2010 | Washing Machines

1 Answer

Rinse problem


Sounds like a timer issue. Try this, Yes it sometimes works. Spin the timer knob vigorously six to ten complete turns. It may be that the contacts are stuck together and this frequently frees them. Timers are expensive, so this is worth a try. Good luck.

Jul 01, 2009 | Kenmore 22642 Top Load Washer

1 Answer

Wash will not drain


Hi, When the cycle goes into drain, do you hear the motor humming at all? If the motor does not hum, check the lid switch.
If the washer agitates, there must be a problem with lid switch ot timer. The lid switch is most common.
Please let me know if this helps or if I can assist you further.

Vic

Jun 20, 2009 | Kenmore 22422 Top Load Washer

1 Answer

Standing water after the spin cycle


it could be a faulty water inlet valve]Is water going overnight ,ie. when machine is not in use.?

Dec 20, 2007 | Maytag SAV5710 Top Load Washer

2 Answers

Basket wont spin, still agitates and drains...


  1. Check the carbon brushes on the motor. they are probably worn and easily replaced..

Nov 27, 2007 | Washing Machines

Not finding what you are looking for?
Kenmore 24032\24036 Top Load Washer Logo

70 people viewed this question

Ask a Question

Usually answered in minutes!

Top Kenmore Washing Machines Experts

Sal DeAngelo

Level 3 Expert

2510 Answers

fordexpert

Level 3 Expert

5575 Answers

Ed Mac

Level 3 Expert

731 Answers

Are you a Kenmore Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...