Question about Intel Motherboard

1 Answer

Replaced power supply 400W with 750 corsair- fans run

On applying power . With power on there is a constant tone from the board and machine not booting up.

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 1,447 Answers

Problem on Ram change it and install new one then solve this problem.

Posted on Apr 29, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a dell dib75r pinevalley mainboard I need to know whats the max power supply i can apply to this motherboard pls. for graphics card


The stock 305W power supply guarantees 20 to 25W on the +5VSB rails and 150 to 170W on the 3.3v/5V Rails. Many GTX 750 TI now say (300W PSU that can supply 18 AMPS MIN on the 12v rail aka 216W on the 12v rail.

Many EPS 12v power supplies only guarantee 10 to 15W on the +5VSB and 125 to 130W on the 3.3v Rails.

This means you buy the supply and it may not even turn on. If it does it wont work with the 960 card installed.

Buying a power supply is not a single 12v rail and thats the only thing it uses.

There are many users who should have gotten a corsair RM1000 but instead chose an ATX not EPS 12v power supply at 500 to 750W and they have the Solid Amber Light of *****. EPS12v 2.92 for 750W and up guarantees 150W on the 3.3v rail, 20W on the +5vsb rail and 375W on the 12v Rails minimum.
CORSAIR RM Series RM1000 1000W ATX12V v2 4 and EPS 2 92 80 PLUS GOLD...

Jan 20, 2016 | Dell Computers & Internet

1 Answer

Rheem corsair. Just replaced control board and now igniter come on , burner lights but doesn't stay lit. Took out flame sensor and sanded and replaced. Still same issue . Is the sensor bad or can i


If the sensor does not I.D. a pilot, the furnace would not fire, so your OK to this point. The sensor needs to stay in a flame constantly once the main burners light. Sometimes the draft will cause the flame to waver and cause a shutdown. Also, if the blower fan does not start on time, the furnace will shut down. I would check for wavering first.

Nov 22, 2013 | Heating & Cooling

1 Answer

Power light goes on and fan is on but the monitor says no signal. all connections have been checked and system rebooted, still says no signal. It also has a graphics card that recomends 400w power supply...


That's most likely your issue you definately don't want to run a recommended 400W on 250 you might get away with 300-400, but I doubt 250 is giving the card enough power to run and give you display. You, could unplug your Hdd, cd/dvd drive basically everything except motherboard,powersupply, ram, cpu, and video card to see if that lowers the power load enough to get an image, which would then mean its definately the lack of power and you need a new power supply.

May 12, 2011 | Computers & Internet

1 Answer

Had my c1630n for years and suddenly lately i have had it just turn off on me at different times. There are no errors showing in event viewer each time it does it. Sometimes it runs all day the shuts down...


Check the CPU fan's Heat sink whether it heats up such that you are unable to touch at the time of automatic shut down. If it is so then remove the fan and apply some Heat Sink Compound between the fan and processor, reattach the fan.

Mar 23, 2011 | HP Pavilion a1630n PC Desktop

5 Answers

I will buy new graphics card ati radeon 5670 that need 400 w.. on my power supply says max 305 w and peak 400w... i dont know whats right.. does it have 305 w or 400w?


Hi karban0
It means your power unit could deliver max 400W in extreme conditions but only for a very short while ( one or two seconds or even less ) .
So , you could encounter great difficulties to get your pc running smoothly under heavy conditions , especially if you are a fervent game fan .
It would be wise to replace your power unit by one of a larger wattage . This is very easy and relatively cheep operation .
Regards ,
fanaudi .

Mar 13, 2011 | ASUS Video Card ATI RADEON HD 5670, (1 GB)...

1 Answer

I am not sure if this is a problem with power supply. Yesterday suddenly my machine stopped working. I wasnt using it. It just shut off. Now when I started the cpu, I see one green LED on the mother...


the problem is in your motherboard..this most cause unregulated flow of power from the source electric..but if the green led is off so its the processor.try to test it with a motherboard tester..or get another board that same spec with the you have,and transfer the processsor if it is working

Feb 10, 2011 | Cooler Master RS-400-PSAR-J3 400W ATX12V...

1 Answer

Had my motherboard changed by local repair shop. Both fans are now running constantly & it is deafening, also power light no longer comes on and was told it was "no big deal". Have 2 like computers,...


Ok so what fans? the case fans? the cpu fan? The power supply fan should always run. The case fan can be wired to the mother board and do an speed step system (slow to fast) depending on heat, same with cpu fan. As for the power light its just an matter of pluging in the wire from frount panel to the mother board pins for pwrled. Asus has an download for your board to get the pin outs.
http://dlcdnas.asus.com/pub/ASUS/mb/socka/sis741GX/e1766_a7s8x-mx.pdf

Feb 25, 2010 | ASUS A7S8X-MX Motherboard

1 Answer

Materbord probalam


If it doesnt switch on make sure all the power supply connectors are connected to the motherboard.
Make sure the power switch lead is connected correctly to the power on pins on the board too.
Make sure the CPU fan is connected to the Fan connector on the motherboard to see if the fan spins or not.
Try a more powerfull power supply 400w or higher.

May 14, 2009 | Intel Motherboard

Not finding what you are looking for?
Intel Motherboard Logo

Related Topics:

36 people viewed this question

Ask a Question

Usually answered in minutes!

Top Intel Computers & Internet Experts

Tony

Level 3 Expert

2600 Answers

Alun Cox

Level 3 Expert

2678 Answers

David
David

Level 3 Expert

781 Answers

Are you an Intel Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...