Question about Sony Car Audio & Video

Open Question

I had my system wired professionally. it worked

I had my system wired professionally. it worked for months and all of a sudden it stopped and the light went red. sometimes when i turn it on it is red instantly, sometimes it goes green for .5 seconds then goes red, sometimes it stays green for 10-15 seconds then goes red. whats my problem?

Posted by on

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

  • 14 Answers

SOURCE: amp turns on and stays on but no sound

are you shure you not connect the amplifier in a wrong connection ...B+,GND,ACC.....ok...then checkif the speakers wires stay in good condicions, some times when we intalled the spk wires for the border of the doors a few times skrewered too.check if it hapen. another ....check if the terminal spk is not going at ground whit the chasis another to....4 ohms per channel ,anny voice coil spk burned...in short. good look.

Posted on Mar 15, 2007

Charlie1221
  • 61 Answers

SOURCE: orion 600.4 red light on & power light comes on & off

Check the fuses and the ground to the body.

Posted on Jan 29, 2009

  • 7 Answers

SOURCE: Does not power up or turn on.

I think that this problem is caused by either f1 or f2 fuses being blown. The other problem mentioned where the green light comes on for a second then goes out again is usually caused by the cable connecting the top screen to the motherboard, it is either broken, damaged or incorrectly seated.

Posted on Nov 24, 2008

  • 5 Answers

SOURCE: red light comes on and amp quits working

it is shutting down to protect it self.you either have a short in your wiring or your speakers are wired at an ohm that the amp can not handle.mke sure that they are not wired wrong like + to - is it getting hot?

Posted on Mar 22, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

690 series subzero freezer issue


Richard, what you are doing is ok for afew month. Your system is not broken yet. There could a variety of reasons. Wait until it breaks.

Nov 16, 2013 | Freezers

1 Answer

2003 F150 - LED display in stereo faceplate does not light up. It suddenly stopped working a couple of years ago, coincidentally(?) the next day after I had washed the engine with garden hose sprayer. A...


2 years ago? Have you checked any of the wiring for it under the hood? Any wires they may have been spliced could be corroded or simply have come apart. Take some time to look closely.

Oct 31, 2013 | Ford Cars & Trucks

1 Answer

I have a Rosen Piranah Navigation/CD/DVDEntertainment system. Everything was professionally installed over two months ago. All was working well today until I all of a sudden lost audio/sound. What ha


if its only 2 months old take it back you get a years warenty with audio equipment and fitting dont take no for an answer get them to put it right

Oct 23, 2012 | Cars & Trucks

2 Answers

Beocenter 7007 lights but no power


It is likely the audio output ic has failed, check the speaker wires for shorts, if okay! you will need a professional to take care of this.

Mar 21, 2012 | Bang and Olufsen Beocenter 9300 Shelf...

1 Answer

I bought a microsoft arc mouse, wireless, with a USB transmitter, just a month ago and it was working perfectly, then suddenly and i mean SUDDENLY, stopped working, no reason it just happened, the light...


Hello, have you tried changing the batteries in your mouse? They are probably dead or dying and that is why it is not working. Also, try restarting the computer. If you cannot even use a regular wired usb mouse, there may be something going on. Try changing the batteries, restarting the computer, and using a regular usb and a regular PS/2 mouse.

Thanks for using FixYa!

Jul 24, 2011 | Microsoft ARC Mouse

1 Answer

My jeep grand cherokee is having problems shifting gears. it starts off fine then at some point it will **** will driving then the shifting problem beings. sometimes it happen if i have to make a sudden...


If your hitting a bump and it is controlling the shifting , then the problem is in the wiring again. If you know what and where they did the repair. check this area. Most likely they didn't do a professional job that you paid for. Professional is soldered joints with shrink tubing and taped. If you can find it and it is with **** connectors, redo it. this should take are of your problem. Let me know. Randy

May 20, 2011 | 1999 Jeep Grand Cherokee

2 Answers

My Turtle Beach X1 headset stopped working all of the sudden


A very similar problem occured with my headphones too, short of contacting turtle beach there is little else you can do to solve this. The main problem is the wire that connects the little white sound box to the controller(commonly called the puck) the end of the wire that connects to the white volume controll box is the problem for me, the wires are really **** weak in this end. i just stripped mine down so im gonna resolve this issue and il re-post the solution to my problem here. i hope this helps you out.

Feb 17, 2010 | Voyetra Turtle Beach Ear Force X1 Headset

1 Answer

Left speaker suddenly stopped working correctly.


check the plugin going into the back of the computer. it might be loose and only sending the audio to the right channel. Otherwise, check the connections in the back of the speaker.

Jul 11, 2009 | Insignia 2.1 Speaker System (3-Piece)

1 Answer

Panasonic Viera link and Foxtel IQ


It is very likely that cross talk does corrupt the link but for Panasonic to "blame" anyone else is not very professional. Anyway, if it worked for 6 months perhaps disconnecting the Foxtel IQ and reestablishing the Viera link with the Panasonic devices then reconnecting the Foxtel IQ for another 6 months of happy viewing. This is not a permanent solution but the alternative doesn't seem to be an option.

Feb 26, 2009 | Panasonic TH-42PD50U 42 in. Plasma EDTV

Not finding what you are looking for?
Car Audio & Video Logo

Related Topics:

79 people viewed this question

Ask a Question

Usually answered in minutes!

Top Sony Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4844 Answers

Larry Stiles
Larry Stiles

Level 2 Expert

287 Answers

Philip Rowney
Philip Rowney

Level 2 Expert

94 Answers

Are you a Sony Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...