Question about Audio Players & Recorders

1 Answer

Akai 4000s Wind Synth

When swithching on the EWI, nothing works, I only get two small zeros in the program/display window.

Can anyone help?

Steve
Hello,
I have a Akai 4000s Wind Synth which has been great up till now, today it stopped working for some reason? When I switch it on I can't get any sound, the only thing showing on the program/display is 00 (2 small zeros like the top half of 88) Please help!!!

Steve

Posted by on

  • s7t7e7v7e Mar 24, 2008





    I have traced the problem to the Line Out/Phones jack, when either of these is used the Wind Synth freezes and won't work!



    Any more thoughts?



×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

  • Expert
  • 105 Answers

This is a common fault - faulty capacitors in the power supply section need replacement. Low and noisy voltage rails are stopping the Akai initialising properly.

Please rate the assistance given - this should enable you to fix the problem.

Posted on Mar 23, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Yamaha V-459 Receiver turns on & then turns off within 1 second. Where will I find the temperature sensor?


Thermal sensor is going to be a small 3-pin transistor-looking part that is attached to the power supply board and is pressed against the heatsink. Could be something as simple as bad solder connections on this sensor or the sensor might need to be replaced.

Jan 29, 2016 | Yamaha RX-V459 Receiver

1 Answer

How do I connect this system together to get it to work?


The manual for the amplifier and all the other units are here. Use the search feature in the top right with just the model number 'AT-5210'. Getting the items in the right order helps. The turntable obviously goes on top. The Amplifier goes in the middle and all the other units connect to the amp.

Akai AM U61 Manual Stereo Integrated Amplifier HiFi Engine

Jan 14, 2016 | Audio Players & Recorders

1 Answer

All display lights are illuminated but device doesnt work


Do you hear the speaker protection relay click after about 10 seconds when you turn the receiver on? Does the display show PROTECTION on the display? These conditions indicate a bad channel that will keep the receiver from functioning but you still have lights. Steve

Jan 14, 2014 | Harman Kardon HK 3380 Receiver

1 Answer

Power on problem


Sounds like a defective switch.
To check it, with the power cord unplugged from the wall outlet or power strip, use an ohm meter to take a resistance reading across the switch when you press it to the "on" position. If the reading drops to zero, its a good swithch; if you get a high reading- the switch is bad. You may want to press the switch on and off several times while taking the reading to see if you can reproduce the fault. It may even be a loose solder connection to the switch.
Please make sure you run this test while there is no voltage power going into the stereo because serious electrocution and death can occur.

Nov 26, 2013 | Pioneer Vsx 921 K Av Receiver Black

1 Answer

The rubber drive belt on my new Akai ATT021A USB Turntable has come off both spindles, and dissappeared under the platter.Can anyone recommend how it can be refitted. PaulR


Remove mat from platter. Using a small screwdriver remove the cir-clip holding the platter on, careful here mind your eyes it may spring away. Carefully lift the platter of, not too much force, you will see the belt laying underneath. Take the belt and put it around the underside of the platter, you will see where it goes, just on the large inside edge. Put the platter back on but not the cir-clip yet. Move the platter around until you can see the motor spindle. Using a small screwdriver and your finger put the belt onto the motor spindle. Make sure it is not twisted. Test the player if the turntable spins OK replace the cir-clip, this can be tricky but get it located first then lift the back up to clear the spindle bearing. There you go.

Jan 26, 2011 | Audio Players & Recorders

1 Answer

I have an Akai AA-A45 receiver. The display panel lighting is not working otherwise the unit works fine. Any ideas?


in that receiver ther is a fuse that controls the display, I have the same unit, there are 4 fuses by the power supply, it would be one of those, I cant remeber which one but if the fuse is blown it will turn of the entire display. Check that out and if thats not the problem, then there is a short in the unit.

Nov 14, 2009 | Audio Players & Recorders

1 Answer

Onkyo TX-DS555 will not switch to Dolby Digital


regulated voltage to the processor circuit like drop in these onkyo after 8 years. This or a small capacitor fails in this voltage line.

Jul 16, 2009 | Onkyo TX-DS555 Receiver

1 Answer

Chain akai 650 displays error


what error during what action under what conditions using what external device?

Apr 30, 2009 | Audio Players & Recorders

2 Answers

Avr5800 with no on screen display


With some receivers, the on-screen display is limited to a specific video output from the receiver to your TV.

I'm not 100% positive if that's the issue with yours, but it's likely.

If you're connected via Component or HDMI out, you may want to try S-video or composite video.

If that doesn't work, consult Denon to find out which output does your OSD.

Mar 24, 2009 | Denon AVR-5800 Receiver

3 Answers

Akai s6000 sampler unused for most its life. Just when we need it it fails on the third full day. On power up the display is blank and all led buttong thats 8 under the screen stay fully lit. Power supply...


Same problem with an Akai S5000.
Display gets darker because power supply outputs for the mainboard starts falling after start up.
Don't know if its the mainboard is causing the problem or is a problem of the power supply itself.
A S5000 service manual will be helpful.
Best regards

Jun 10, 2008 | Audio Players & Recorders

Not finding what you are looking for?
Audio Players & Recorders Logo

Related Topics:

191 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audio Players & Recorders Experts

kakima

Level 3 Expert

98694 Answers

 Grubhead
Grubhead

Level 3 Expert

4678 Answers

The Knight
The Knight

Level 3 Expert

69654 Answers

Are you an Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...