Question about Asrock ALiveNF6G-VSTA (MB-ALVNF6G) Motherboard

1 Answer

I did a clean install of windows 7 64 bit my desktop it has a asrock alivenf6g vsta motherboard it has 4 gig o ram adn a 1 tr hard drive the installation went well but every time i install a program or run antivirus it gives me an blu screen error with a x0000000137 i do not wHAT IS THE PROBLEM ITHINK IT IS THE ITERRUPT CONTROLLER IF SOME CAN HELP ME PLEASE

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 414 Answers

Folloow the link and fill out the ppw with asrock.
http://www.asrock.com/support/tsd.asp

Posted on Apr 25, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I installed vista black on my pc and I don't hear any sound coming out off my speakers.


If you have installed a 32-bit version then download this. If you have installed a 64-bit version then download this.
I also recommend to check for other missing drivers and complete them from here : 32-bit ; 64-bit

Feb 19, 2010 | Asrock ALiveNF6G-VSTA (MB-ALVNF6G)...

1 Answer

Asrock ALiveNF6G-VSTA Motherboard. Unable to boot to OS


first disconnect ALL cables except power suppliy and frond panel switch. Startup and see if goes further.
dont forget to disconnect the front panel usb cables also !!!
if it goes better, connect he keyboard, reboot and enter bios to see.
etc etc

if it still hungs up at the start with all cables disconnected then a major chip on your motherboard is burnt (maybe the disk controller).

sorry i dont think a solution oher than buying a new motherboard.

Oct 10, 2009 | Asrock ALiveNF6G-VSTA (MB-ALVNF6G)...

2 Answers

I need free sound card and video card


http://www.asrock.com/support/download.asp?Model=&Socket=AM2&Product=ALiveNF6G-VSTA&OS=XP - here are your free drivers. Download the one that indicates AUDIO and VGA on the left column click on the download icon on the right side.

Apr 27, 2009 | Asrock ALiveNF6G-VSTA (MB-ALVNF6G)...

1 Answer

I need a sound card and video card driver of asrock AliveNF6G-VSTA


your drivers are available here: http://www.asrock.com/mb/download.asp?Model=ALiveNF6G-VSTA&s=
download the ones for your operating system to your desktop, double click on them to start the install follow the prompts, restart the computer if asked to.
regards..

Apr 27, 2009 | Asrock ALiveNF6G-VSTA (MB-ALVNF6G)...

1 Answer

Audio problem


i recommend that install the new drivers from the website

http://www.asrock.com/mb/download.asp?Model=ALiveNF6G-VSTA&s=AM2

and if that doesn't work send it back to the supplier to test

Aug 07, 2008 | Asrock ALiveNF6G-VSTA (MB-ALVNF6G)...

1 Answer

2 x 2GB Kingston CL5 detected as 1 GB each one


Ok, I got it, Ur motherboard supports upto 8GB DDRII Dual channel

Try using these RAMs on other slots of the board to check if there is a problem with RAM Slot (As there are four slots on ur board).

If no success, try using RAMs on some other system to confirm whether problem is with RAM or Motherboard.

Mar 15, 2008 | Asrock ALiveNF6G-VSTA (MB-ALVNF6G)...

1 Answer

Boot probs as previously mentioned are for this board below


in as much the board could go through post it is ok, boot problem could be the hard disk is no longer registered to the cmos utility or is no more in the boot device options and could mean os corrupt or hard disk bad one if them is, check.


uzowuanya
uzowuanya@yahoo.ca

Oct 22, 2007 | Asrock ALiveNF6G-VSTA (MB-ALVNF6G)...

Not finding what you are looking for?
Asrock ALiveNF6G-VSTA (MB-ALVNF6G) Motherboard Logo

Related Topics:

156 people viewed this question

Ask a Question

Usually answered in minutes!

Top Asrock Computers & Internet Experts

David
David

Level 3 Expert

778 Answers

Matthew Spark
Matthew Spark

Level 3 Expert

1066 Answers

Computer Links

Level 3 Expert

2385 Answers

Are you an Asrock Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...