Question about Audio Players & Recorders

1 Answer

Cubase 4 Error Message

I've recently began to have a problem with my Cubase 4, whenever I open cubase 4 or add a track, duplicate a track or try modifying any vocal it pops up an error message, here is the error signature:

AppName: Cubase4.exe
Appver: 4.1.0.726
Modname: audioprimitive.opt
Modver: 1.0.2.0
Offset: 00009b0c

I'm using a focusrite pro 26 i/o soundcard interface, a SSL Duende, TC Finalizer 96khz and a TLA Ivory 5051 pre-amp all running through the Mackie Big Knob.

This problem has begin to happen recently and was fine before, any help will be greatly appreciated,

Many thanks in advance,

Shak.

Posted by on

  • Anonymous Oct 10, 2008

    unfortunately i have the same problem! please let me know if some people could to solve it.
    thz


  • Anonymous Feb 25, 2009

    ===================================================================
    Cubase4.exe Version Version 4.5.2 Build 274 - 24.2.2009 22:15
    -------------------------------------------------------------------
    Timestamp is 48bd9c13 (Tue Sep 02 22:03:31 2008)
    C:\Program Files\Steinberg\Cubase 4\Cubase4.exe
    -------------------------------------------------------------------
    Exception code: C0000005 ACCESS_VIOLATION
    Fault address: 0367E822 01:0000D822 C:\Program Files\Steinberg\Cubase 4\audioprimitives.opt

    Registers:
    EAX=00000000 ECX=00000200 EDX=4621f3f6 EBX=00000000 ESI=1080eb00 EDI= 00000000
    EBP=0ce1fe6c EIP=0367e822 ESP=0ce1fe40 CS= 0000001b SS= 00000023 Flags=00010202
    DS= 00000023 ES= 00000023 FS= 0000003b GS= 00000000

    Float Save:
    Control Word= ffff027f Status Word= ffff4020 Tag Word=ffffffff
    Error Offset= 036713a7 Error Selector=05d8001b
    Data Offset= 00000000 Data Selector= ffff0023
    Cr0NpxState= 00000000

    Bytes at CS:EIP:
    66 89 02 83 e9 02 83 c2 02 eb c1 8d 49 00 70 e9
    67 03 a5 e9 67 03 dd e9 67 03 16 ea 67 03 6d e9

    Call stack:
    Address Frame
    0367E822 0CE1FE6C CreateOptAudioprimitives+D732
    00C98331 0CE1FE90 0001:00897331 C:\Program Files\Steinberg\Cubase 4\Cubase4.exe
    00CBC347 0CE1FE94 0001:008BB347 C:\Program Files\Steinberg\Cubase 4\Cubase4.exe
    00CBC33D 0CE1FEA8 0001:008BB33D C:\Program Files\Steinberg\Cubase 4\Cubase4.exe



×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Same problem with audioprimitive.opt on Cubase 4

Posted on Oct 12, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Windows XP. eLicenser installed but will not run, comes up with an error message


The elicenser software installed by the product software may not not support your operating system, so the first thing to try is to update the elicenser software. Its available here:
Home elicenser net

Feb 14, 2014 | Steinberg Cubase System 4 USB Audio...

1 Answer

How to assign a group tracks in cubase 4


First you need to add group track . .

Goto Project > AddTrack > GroupChannel (mono / stereo)

The new group will be visible in Mixer Window . .Do necessary routing . . & you are ready to rock . .

Sep 14, 2010 | Steinberg Cubase Studio 4 Full Version for...

1 Answer

I have a behringer Xenyx 1622 mixer and am using cubase when i plug it in the it says its ready to go but, something happens and theres no volume..and i cant set it up in cubase?...any suggestions..


When you open Cubase you MUST open a new project.

Then select 24 track audio for example... unless yoou are doing MIDI record and playback.

Then open up a mixer panel and select a channel to read or connect to a file.

There are too many options to describe and the "says its ready to go " is not enough information to know where you are.

You may have to imprt files or record music... Don't forget to select a track on the display of tracks.

Apr 27, 2010 | Behringer Xenyx 1002fx Mixer 10 Input 2...

2 Answers

Will this work with cubase le4?


cubase le is a learning series. you can try in cubase sx or nuendo for good result.

Apr 06, 2010 | Steinberg Cubase System 4 USB Audio...

1 Answer

Recording with cubase problem


Need to set it to stereo. There may be a switch on your mixer, and you will also need to change the settings in Cubase to record in stereo, not mono.

Jul 30, 2009 | Lexicon Omega Desktop Recording Studio...

1 Answer

Cubase sx3 won't open


How are you uninstalling it - through the program's own uninstall or through Windows Add/Remove Programs? It is very possible that not all of the components are being uninstalled, hence your continuing problem. First, check your drive where you have the program installed. Make sure that there is nothing left after an uninstall. That means - no file folders, etc. If you are comfortable going into your registry, you can do a search for Cubase and delete all instances of it. Reboot and try installing it again. Let me know if that solves your problem.

Feb 03, 2009 | Steinberg Cubase Studio 4 Upgrade Version...

1 Answer

Cubase shuts down every time I try to process a recorded file


Hi Melimiti,
You are not the only one with this problem. Cubase is quite a complicate software. If reinstalling does not help we need to have a CLEAN Install on a new OS. If the problem still persist contact the vendor for the product exchange.

Jan 22, 2009 | Steinberg Cubase Recording Software...

1 Answer

Proble opening saved project in Cubase SX3


Alot of people complain about the same problem with Vista... Vista is just full of problems... all it is is another ploy to send bulk cash to Bill ****** Gates

Jan 21, 2009 | Steinberg Cubase SX3

3 Answers

Tascam us 144 sync problems with cubase le


Hey lea,

i have a similar setup (Cubase LE & Tascam 144) and each time i start up Cubase i have to make sure there is no digital input going to the tascam. once cubase is started up but no project loaded i plug in my spdif from my DAT machine and then open my project and all is fine. does that answer part of your question?

i have a different problem though, i'm trying to record my DAT tapes which are recorded at 32khz and cubase doesn't recognize that sample rate properly. it'll record no problem, and play them back fine, but exporting always creates mismatched sample rates in the exported file. sucks big time and i have got no idea on how to fix it either.

Mar 04, 2008 | Tascam US-144 Sound Card

Not finding what you are looking for?
Audio Players & Recorders Logo

Related Topics:

1,403 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audio Players & Recorders Experts

kakima

Level 3 Expert

102366 Answers

 Grubhead
Grubhead

Level 3 Expert

4853 Answers

The Knight
The Knight

Level 3 Expert

72640 Answers

Are you an Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...