Question about Macromedia Flash MX

1 Answer

Fill in blank

How to make fill in blank page when text comes to xml

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Scripting

Posted on Apr 21, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

I need to edit a PDF. It is a secure PDF. I need to be able to write on it


Looks like windows 7, on paint you can select all of the original, ctrl-c then open paint, new page, setting for text then ctrl-v on the blank page. have fun!

Apr 12, 2013 | Graphics Publishing, Design & Multimedia...

1 Answer

I delete a page in quarkxpress 8 and it suddenly returns when i scale back through the pages. My project is 28 pages. I try to delete page 12 which is blank, but when I scroll back it returns


quark is automatically adding pages to accommodate text that you can't see, probably a lot of invisible carriage returns. you need to delete those. do a cmd-I or choose View>Invisibles to see the mystery text.

Dec 10, 2009 | Graphics Publishing, Design & Multimedia...

1 Answer

I am editing a pagemaker file that has previously been printed. I need to keep the page from not reflowing...so if I take out just one space the entire document reflows...how can I stop that from happening


Can you elaborate a bit more what exactly is required ? What I undersand is that you need to remove a "one line space" from any page but do not want the matter from the next page to come in the current page.

Well if that is the case what you can do is remove the one line space or maybe more lines from page 1 (for example). If the matter from page 2 comes to page one, click on arrow tool and select the text matter on page one to select it. Click on the "+" sign at the bottom of selection and drag above the unwanted text.

I hope I have made myself clear.

Nov 03, 2009 | Adobe PageMaker Plus 6.5 for PC

1 Answer

I have a msg error code Quarkxpress 7


Sorry I only just saw your posst so this may be far too late, but at least for future reference: -36 is one of the oldest and most ubiquitous errors in the Mac world.

It's name is "ioErr" and the rather obtuse explanation for it is "I/O error (bummers)" ie, there was some kind of input/output error.

This should mean that XPress is trying to work with a corrupt file.

The most likely suspects, in rough order, are a text or picture file that XPress just tried to import; an auxiliary file such as a font, profile or XPress Xtension; a text or picture file already imported; the XPress document you are working with; your XPress Preferences file; XPress itself.

Working with XPress since version 2 on Apple system 6 I have never seen any guaranteed cure for a -36 error but there are three basic remedies, none of which is by any means certain.

Any corrupt file just might be revived by Copying it to another location.

If the file seems to be an XPress document and can be Opened at all, there is a better chance of reviving it by first making a new, blank XPress document containing nothing more than the one obligatory blank pagewith the same page size as the suspect had. Saving, Closing and re-Opening the blank document alongside the suspect, setting both documents to Thumbnails view then manually Dragging each page from the suspect into the blank will essentially cause XPress to look at what it's doing, rather than assuming that all the components are workable. Fairly obviously, it may be safer to Drag one page at a time Saving, Closing and re-Opening the "rescue" file between Drags.

Again if the file seems to be an XPress document and can be Opened at all, there is a better chance of reviving it by working with a Copy, deleting either half of its contents - whether whole pages or items on a single page - Saving the remainder, Closing re-Opening, testing and perhaps again deleting half the contents…

Good luck

Mar 31, 2009 | QuarkXPress

1 Answer

Macromedia dreamweaver to crate menu bar


  1. Load your index.html page as before. That is, doubleclick the file in the Files pane in the right column.
  2. Locate your existing navigation menu, which at this time merely consists of a series of links to your home page, About Us page, Contact Us page and the Site Map. Select them and delete them. We will be completely replacing them in this chapter.
    1. Make sure that the blinking text cursor is currently in the side bar. If it is not, click somewhere in the side bar. Now click "Insert | Spry | Spry Menu Bar" from the menu. That is, click the "Insert" menu, then the "Spry" item on the menu that appears, and finally on "Spry Menu Bar" on the submenu that appears.
    2. A dialog box will appear asking you whether you want a horizontal menu bar or a vertical one. Since we are placing the menu bar in the left column, we want a vertical menu bar. Select the "Vertical" option and click OK.
    3. A default menu bar will be inserted into your side bar. If you look at the Properties pane at the bottom of your Dreamweaver window, you will see that the text and links for menu items are displayed there.
    4. Select "Item 1" by clicking on it, if it is not already selected. In the "Text" box, replace the words "Item 1" with "Home" (without the quotes). Replace the default "Link" text of "#" with "index.html" (without the quotes).
    5. By default Dreamweaver created a submenu for your menu. We don't need one, so we will need to delete it. Select "Item 1.1". Directly above "Item 1.1" are two buttons "+" and "-". Click the "-" item to delete Item 1.1. Do the same for "Item 1.2" and "Item 1.3".
    6. Now do the same with the other items, replacing the text with the appropriate words for your site, and the links with the actual page names. If there are submenus, delete them as you did for Item 1. For your convenience, the replacement text and links are reproduced below from chapter 3. Note that Item 3 has a three-level menu system. Delete all submenus (item 3.1.1, 3.1.2, 3.1, 3.2, 3.3) - we won't need them.
      • Text: About Us, Link: aboutus.html
      • Text: Contact Us, Link: feedback.html
      • Text: Site Map, Link: sitemap.html
    7. Click "File | Save". A dialog box will pop up telling you that certain files have been added to your site, and that these files will need to be uploaded. Click "OK".
    8. Now upload the page to your website using "Site | Put" and check the results in your browser. Hover your mouse over your menu buttons, and you will see that they change colour.
    Customizing the Spry Framework's Menu Bar Widget While adding the Spry Framework's navigation menu bar to your web page is a simple procedure under Dreamweaver, customizing it is, however, another cup of tea. There is no built-in method to do so under Dreamweaver's user interface. You will have to do it manually.
    The fastest way to do this is to do it via Dreamweaver's "Code" view.
    Dreamweaver has two basic ways you can work on your website. So far, you have been creating your site using the "Design" view. The "Design" view allows you to work on your web page using the What-You-See-Is-What-You-Get (WYSIWYG) editor - that is, as you create your web page, you basically see the page as a visitor would when they visit your website.
    The "Design" view hides the real code, the HTML and CSS code, that Dreamweaver generates for your website. This code, the "raw" code, if you will, is the actual content that is uploaded (published) to your website. When your visitor loads your web page, the browser takes the "raw" code and displays it according to the instructions given in the "raw" code.
    To customize the Spry Framework's menu bar widget, you will be using Dreamweaver's facility for viewing this "raw" code for your website. Even if you find the menu bar widget satisfactory at the moment, you should still take the following steps to familiarize yourself with Dreamweaver's "Code" view. You will be using the Code view in a future chapter to insert your feedback form code.
    To switch to the "Code" view, click "View | Code" from the menu. Instead of the web page that you are accustomed to viewing, you will now see the "raw" HTML code for that page. If you scroll up and down the page, you should be able to see your content amidst other characters. These other characters, things like "<p>" and the like, are the formatting code that tells the browser how it should render your page.
    Centering the Menu Bar Scroll to the top of the index.html file in "Code" view. Locate the text "</head>" (without the quotes) somewhere near the top of the file. Place your cursor just before "</head>" on the same line. Hit ENTER (or RETURN) to insert a blank line. When you do this, the entire line with "</head>" should move downwards, creating a new blank line. Move the cursor to the blank line.
    Now copy the text from the box below and paste it into the blank line you just created in Dreamweaver. To copy the text, select all the text in the box with your mouse, click the right mouse button (or if you use Mac OS X, hold down the Control key on the keyboard and click the mouse), and select Copy from the menu that appears. To paste it into Dreamweaver, switch to the Dreamweaver window. Make sure that your text cursor is in the correct location (in the blank line above the word "</head>"). Select "Edit | Paste" from the menu. <style type="text/css">
    ul.MenuBarVertical
    {
    margin: 0 auto ;
    width: 8em;
    }
    </style>


Jan 22, 2009 | Macromedia Dreamweaver MX 2004

2 Answers

Half of the page disappears


Hi, Sorry to hear your having problems,
Well, if you save and quit then re-open the document, is the text back ? Or is it Gone Gone Gone.....
I suspect that the text is there.....
Which means it is a simple redraw problem. A redraw problem on a Mac happens when the processor on the Mac is overloaded and is no longer able to provide the necessary processing power to display the necessary elements fast enough. Also, if you have a machine with shared Ram as Video Ram, this could be a very common problem...
So, what Mac Model do you have, Speed, Ram and Disk size and available space.
If this is the case, it's not a major problem, you just have to make sure you don't run too many apps at the same time, like no other application running when you are in AppleWorks.

Nov 19, 2008 | AppleWorks 6 for mac

5 Answers

Using print workshop 2008


thank u to all who posted i thought it was just me i am having the same trouble with my workshop 2008 i have not found any thing yet to help i took my off my emachines so thanks again

Feb 13, 2008 | ValuSoft Print Workshop 2003 for PC

1 Answer

Dreamweaver CS3


Import Microsoft Office documents (Windows only) You can insert the full contents of a Microsoft Word or Excel document in a new or existing web page. When you import a Word or Excel document, Dreamweaver receives the converted HTML and inserts it into your web page. The file’s size, after Dreamweaver receives the converted HTML, must be less than 300K.
Instead of importing the entire contents of a file, you can also paste portions of a Word document and preserve the formatting.
Note: If you use Microsoft Office 97, you cannot import the contents of a Word or Excel document; you must insert a link to the document.
  1. Open the web page into which you want to insert the Word or Excel document.
  2. In Design view, do one of the following to select the file:
    • Drag the file from its current location to the page where you want the content to appear.
    • Select File > Import > Word Document or File > Import > Excel Document.
  3. In the Insert Document dialog box, browse to the file you want to add, select any of the formatting options from the Formatting pop-up menu at the bottom of the dialog box, and then click Open. Text Only Inserts unformatted text. If the original text is formatted, all formatting will be removed.
    Text With Structure Inserts text that retains structure, but does not retain basic formatting. For example, you can paste text and retain the structure of paragraphs, lists, and tables, without retaining bold, italics, and other formatting.
    Text With Structure Plus Basic Formatting Inserts both structured and simple HTML-formatted text (e.g., paragraphs and tables, as well as text formatted with the b, i, u, strong, em, hr, abbr, or acronym tag).
    Text With Structure Plus Full Formatting Inserts text that retains all structure, HTML formatting, and CSS styles.
    Clean Up Word Paragraph Spacing Eliminates extra space between paragraphs when you paste your text if you selected Text With Structure or Basic Formatting. The contents of the Word or Excel document appear in your page.
Source: Dreamweaver CS3 Help

Feb 06, 2008 | Adobe Photoshop 7.0 for PC

1 Answer

Plat swf files sequentionally from xml


I've finished your requirement almost but how do you read the swf files from the xml one by one? My code will parse the xml and open the swf files one by one and so you can only view the last swf file.

var myXML:XML=new XML();
myXML.ignoreWhite=true;
myXML.onLoad=function(success){
    if(success){
        for(var aNode:XMLNode = this.firstChild.firstChild;aNode!=null;aNode=aNode.nextSibling){
            loadMovie(aNode.firstChild.toString(),_root);
        }
    }
}
   
myXML.load("sampleFiles.xml");

And your sampleFiles.xml should look like this:

<swf>
  <swf1>sample1.swf</swf1>
  <swf2>sample2.swf</swf2>
  <swf3>sample3.swf</swf3>
</swf>

Oct 08, 2007 | Macromedia Flash MX

Not finding what you are looking for?
Macromedia Flash MX Logo

Related Topics:

52 people viewed this question

Ask a Question

Usually answered in minutes!

Top Macromedia Graphics Publishing, Design & Multimedia Software Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18298 Answers

Tony

Level 3 Expert

2598 Answers

Sunny Solanki
Sunny Solanki

Level 2 Expert

261 Answers

Are you a Macromedia Graphics Publishing, Design and Multimedia Software Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...