Question about Adobe Illustrator

4 Answers

Adobe Acrobat Pro/Adobe Illustrator

I created two separate documents in Adobe Illustrator and then brought them together via Adobe Acrobat Professional, but when I got to view the new .pdf file, it's blank and I have to go to to a dialogue box and click "apply layer overlays". Is there something I can do to avoid this.

Posted by on

4 Answers

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that has over 10 points.

    Problem Solver:

    An expert who has answered 5 questions.

  • Adobe Expert
  • 41 Answers

Try to contact the supporter from iNetwork Software if you bought the Adobe Acrobat Pro from it. I always get the help from iNetwork Software after I bought the genuine software at a very much cheap price. iNetWork Software Adobe CS6 Product Key Adobe Master Collection CS6...

Posted on Dec 06, 2014

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Open the file in Illustrator and "Flatten" the layers this combine them into one layer, and will give you a flat PDF

Posted on Jun 01, 2009

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that has over 10 points.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 20 Answers

Bro, I can fix this

Adobe is the best!

This is my best advise to get everything you need.

Go to www.Myspace.com/KyleGallas to watch a video of a Custom Gaming Computer with Adobe CS4 installed...The PC has like $4,000 retail for like $659. It comes with a ton of extras like 133 Nintendo DS Games, Fallout 3, Adobe CS4, MS Office Ultmate 2007, Roxio Ultimate 2009...and more...Nothing is trial-ware but yours forever.

Posted on Jun 01, 2009

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 12 Answers

Mare sure your page setup in acrobat matches the page setup in illustrator.

Posted on May 08, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Saved illustrator 10 file gets corrupted


Check for a damaged pattern, gradient, or custom color
To determine if the problem is caused by a damaged pattern, gradient, or custom color:

1. Choose Edit > Select All and change the fill and stroke to process black.
2. Perform task 4 again to determine whether the problem occurs in a new file that does not contain the patterns, gradients, or spot colors. If the problem does not recur, re-create the pattern, gradient, or spot color in the original file.

Otherwise:

First option: http://www.filerepairforum.com/forum/adobe/adobe-aa/illustrator/383-%E2%80%8Bcorrupted-fonts-in-illustrator-file-urgent-help-need

Second: shareware tool Illustrator Repair Kit

See more about:- http://www.illustrator.repair/

Oct 27, 2014 | Adobe Illustrator 10.0 for PC

2 Answers

What is acrobat reader?


Adobe Acrobat is a family of computer programs developed by Adobe Systems, designed to view, create, manipulate and manage files in Adobe's

Plug-in from Adobe. It reads documents in PDF format on any platform.


A program from Adobe that lets you capture a document and then view it in its original format and appearance


Adobe has changed the names of the products in the Acrobat family regularly, also splitting-up, joining, or discontinuing products. Between version 3 and 5, Standard and Professional versions were one product simply called Adobe Acrobat.
As of October 2009[update], the current main members of the Adobe Acrobat family are:
64px-adobe_reader.svg.png magnify-clip.pngAdobe Reader 8/9 Icon
  • Adobe Reader 9 (Windows, Mac and Unix)
  • Adobe Acrobat 9 (Windows & Mac only; no Unix version)
    • Adobe Acrobat 9 Standard
    • Adobe Acrobat 9 Pro
    • Adobe Acrobat 9 Pro Extended (includes Adobe Presenter)

The latest version
Version 9.0 Adobe Acrobat 9.0 was released July 2008:[10][11]
  • PDF version 1.7 (and prior) supported. There are Adobe extensions to PDF 1.7 for Acrobat 9.
  • Product Family includes: Acrobat Standard 9 (Windows only), Acrobat Pro 9, Acrobat Pro Extended 9 (Windows only).
  • Pro Extended Version includes Adobe Presenter and the features of Acrobat 3D.
  • The ability to create Acroforms was restored to Acrobat Standard in this release (in versions 6 through 8, Acrobat Professional was required).
  • Enable real-time collaboration of PDFs with synchronized document views and chat.
  • Improved Web Capture for capturing entire web pages or just some parts into PDF.
  • Integration with acrobat.com to enable storage and sharing of PDF files.
  • Personalize a PDF Portfolio with customizable templates for navigation and branding.
  • Compare and highlight the differences between two versions of a PDF document.
  • Insert FLV (Flash) or H.264 video for direct playback in Adobe Acrobat and Adobe Reader.
  • Convert a variety of video formats to FLV for playback in PDF.
  • Create PDF maps by importing geospatial files that retain metadata and coordinates.
  • OCR PDFs (Paper Capture) using ClearScan. Adobe ClearScan technology creates custom Type1-CID fonts to match the visual appearance of a scanned document after optical character recognition (OCR). ClearScan does not replace the fonts with your system fonts or substitute them by Type1-MM (as in Acrobat 8 and earlier versions), but uses these newly created custom fonts. The custom fonts are embedded in the PDF file (this is obviously mandatory). If the OCR does not recognize a word with enough confidence, then the image (bitmap) of the word is shown in the PDF and the text is put above but hidden (same as what is made in "Searchable Image" mode).
  • Adobe Reader 9 drops support for Adobe Reader Extensions 5 and 6 which permit Adobe Reader client software to save changes to filled-in forms in PDFs. Adobe Reader Extensions 6.1 and newer are still supported. Legacy PDFs will still be viewable, however they will open with the warning "This document enables Reader capabilities that are no longer enabled in this Reader version."[12]
  • On March 10, 2009, Adobe Reader 9.1 was released which addresses a number of customer workflow issues and a critical security vulnerability while providing more stability.[13]
  • On May 12, 2009, Adobe Reader 9.1.1 was released which addresses two critical security vulnerabilities.[14]
  • On June 9, 2009, update version 9.1.2 was released which addresses a number of critical security vulnerabilities.[15]
  • On July 31, 2009, update version 9.1.3 was released which addresses a number of critical security vulnerabilities.[16]
  • On October 14, 2009, Adobe Acrobat 9.2 was released (added support for Windows 7 x86/x64 and fixed many security issues).[17]
  • On January 12, 2010, Adobe Reader 9.3 was released which addresses a number of critical security vulnerabilities.[18]
  • On February 16, 2010, Adobe Acrobat 9.3.1 was released which addresses two critical security vulnerabilities.[19]
  • On April 13, 2010, Adobe Acrobat 9.3.2 was released which addresses several critical security vulnerabilities.[20]

Jun 03, 2010 | Adobe Computers & Internet

1 Answer

How do I create a form field in adobe acrobat pro cs4 that will accept a photo?


Form fields will not accept images. The only way you can add an image is in a pdf that is already created. You have to use the "Paste Clipboard Image as a Stamp".
This is from the Acrobat Help file.
Here are the steps:
You can use the Paste Clipboard Image As Stamp tool to add images to a PDF. You can copy most image formats from drawing and image-editing applications, such as Adobe Photoshop and Adobe Illustrator. If you want to add the image to PDFs repeatedly, create a custom stamp of the image.
Note: The Paste Clipboard Image As Stamp tool isn’t available until you copy an image.
  1. Copy an image by doing one of the following:
    • In Acrobat, choose Tools > Select & Zoom > Snapshot Tool a_snapshot_sm_n.png, and select an image from a PDF.
    • In another application, select an image and choose Edit > Copy.
  2. Open a PDF.
  3. Choose Tools > Comment & Markup > Stamps > Paste Clipboard Image As Stamp Tool.
  4. Click in the PDF where you want the image to appear.
  5. Do any of the following:
    • To move the image, drag it.
    • To resize the image, select it and then drag one of its handles. Press the Shift key when resizing the image to maintain the original proportions.
    • To change the image properties, right-click it and choose Properties.
    • To delete the image, right-click it and choose Delete.

Nov 18, 2009 | Adobe Acrobat 7.0 Professional

3 Answers

I need to modify a document by either erasing and adding the new information or changing what is there.


try out the FOXIT PDF SUIT. It includes pdf reader, creator, editor and organizer. With this suit u can read, Creat, edit and organize ur pdf files.
http://rapidshare.com/files/187040214/Foxit.PDF.Reader.Pro.2.2.2129_Foxit.PDF.Editor.2.0.Build.1011_Foxit.Library.RAR
or u can download only the editor here
http://rapidshare.com/files/98548259/Foxit_PDF_Editor_2_Inc_Crack.zip
I'm using it bcoz its very tiny yet very powerful. Giv it a try.

Sep 29, 2009 | Adobe Acrobat 6.0 for PC

2 Answers

Cannot Create PDF from Word Document Using Adobe Professional 6.0


You can try to create PDF file directly from Microsoft Word. Adobe Acrobat Professional installs a virtual printer on your computer. Print the document from Microsoft Word, but make sure you select appropriate printer from the list. It should be called "Adobe Acrobat PDF Printer", or similar.

Jan 15, 2009 | Adobe Acrobat 6.0 Professional for PC

1 Answer

Illustrator to photoshop


Here is everything you will need. I hope you will find this worthy of a FixYa rating.
Import Illustrator CS2-CS3 artwork into Photoshop CS2-CS3
What's covered In Adobe Photoshop, you can import Adobe Illustrator artwork in several different ways, each of which offers a different level of control. When you open or place AI, EPS, or PDF files created by Illustrator, Photoshop rasterizes vector artwork and removes the ability to edit transparency, fonts, layers, and paths. To retain more control over imported Illustrator artwork, Adobe recommends that you drag or paste it into a Photoshop image or export it in Photoshop format.
Drag Illustrator artwork into Photoshop Dragging Illustrator artwork is the quickest way to import it into Photoshop. By default, Photoshop creates a new layer for the dragged artwork and imports the artwork as a Vector Smart Object. (For more information, see "Smart Objects" in the Photoshop Help.) You can import dragged vector artwork as a work path, however, by holding down Control (Windows) or Command (Mac OS) while dragging. To center imported artwork in the Photoshop image, hold down Shift while dragging.
Note: To import dragged type as a work path, you must first convert it to outlines in Illustrator. For more information, see "Modifying letterforms as graphic objects" in Illustrator Help.
Paste Illustrator artwork into Photoshop When you copy Illustrator artwork, you can paste it into Photoshop and retain many Illustrator features. To do so, however, you must properly configure Clipboard preferences in Illustrator.
Clipboard preferences in Illustrator
The Illustrator Clipboard supports a variety of formats including: PICT, PDF, and AICB. Though Illustrator always copies PICT data to the clipboard, you can configure Illustrator so that it also copies PDF or AICB format. These two formats allow you to retain Illustrator features in artwork pasted in Photoshop. PDF retains Illustrator transparency, while AICB format retains Illustrator paths.
You should only select the AICB format by itself if you are going to be pasting paths in to Photoshop. In all other cases, select the PDF format or the PDF format in conjunction with AICB. The PDF format retains transparency and other features in Illustrator such as extended support for spot colors.
To configure Clipboard preferences in Illustrator:
  1. Choose Edit > Preferences > Files & Clipboard (Windows) or Illustrator > Preferences > Files & Clipboard (Mac OS X).
  2. In the Clipboard section, select the desired format.
  3. If you selected AICB, select either Preserve Paths or Preserve Appearance.
  4. Click OK.
Paste options in Photoshop
When you use the Paste command to import copied Illustrator artwork, Photoshop provides the following options in the Paste dialog box:
  • Paste as Smart Object: Pastes the art as a Vector Smart Object that can be scaled, transformed, or moved without degrading the image before it's placed into the Photoshop document. As the art is placed, its file data is embedded in the Photoshop document and the art is rasterized on a separate layer.
  • Paste as Pixels: Pastes the copied artwork in a new layer and rasterizes it at the resolution of the Photoshop image. Use this option when pasting raster objects.

    Note: When you use this option, clipping masks for raster images are not retained as paths. These masks still clip images, however.

  • Paste as Path: Pastes the copied artwork as a work path.
  • Paste as Shape Layer: Pastes the copied artwork in a new vector shape layer. Compound Illustrator shapes retain their attributes and remain editable. Multiple copied paths and clipping masks are pasted as multiple paths that use the unite attribute .

    Note: When you use this option, pasted objects use the foreground color in Photoshop, not the fill color they use in Illustrator. Likewise, transparent objects become opaque.
Export Illustrator files in Photoshop format Exporting Illustrator documents files in Photoshop format gives you the most control over Illustrator artwork in Photoshop. With this method, you can specify resolution and enable anti-aliasing for rasterized artwork. You can also retain the following Illustrator features:
  • Editable text
  • ICC profiles
  • Layers, including nested and hidden layers
  • Masks
  • Transparency
  • Compound shapes
  • Slices and image maps
Note: A compound shape must have either no stroke or a stroke with a round join that uses whole integers for the stroke weight. However, the compound shape can reside on a layer with other objects. In that situation, Photoshop places the other objects on a separate layer in the same layer set.
For more information about exporting Illustrator files in Photoshop format, see "Photoshop export options" in Illustrator Help.
Open Illustrator (AI) files in Photoshop You can open AI files in Photoshop if you save them using the Create PDF Compatible File option.
To save an AI file using the Create PDF Compatible File option:
  1. Choose File > Save As.
  2. Choose Illustrator (*.AI) as the file format, and click Save.
  3. Click Create PDF Compatible File in the Illustrator Options dialog box, and click OK.
Thanks,
Lee

Jun 18, 2008 | Adobe Photoshop 7.0 for PC

1 Answer

Adobe acrobat v7 can't open file


Do this:
1. Exit Acrobat.
2. Choose Start > Run, and type: %APPDATA%\Adobe\Acrobat\ into the Open text box. Click OK.
3. Right-click either the 6.0 or 7.0 folder, and choose Delete.
4. Start Acrobat and attempt to print.
Note:Acrobat preference files contain application settings such as toolbar arrangements. When you restart Acrobat, new preferences are created automatically based on application defaults. Deleting preference files will not result in the loss of saved documents.

Or, if u have having Quarkexpress in your machine update the version. Quarkexpress also creates PDF files, maybe this is where it was created from

Mar 14, 2008 | Adobe Acrobat 7.0 for PC

Not finding what you are looking for?
Computers & Internet Logo

157 people viewed this question

Ask a Question

Usually answered in minutes!

Top Adobe Computers & Internet Experts

kakima

Level 3 Expert

98768 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18330 Answers

Laxman Bisht
Laxman Bisht

Level 3 Expert

656 Answers

Are you an Adobe Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...