Question about Computers & Internet

1 Answer

My internet is not working for the last couple of days

Posted by on

  • keirs Mar 23, 2008

    I have lost the password to my router and need this for my new PC to access the internet, can you help me solve this please?

×

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Sergeant:

    An expert that hasĀ over 500 points.

    Champion:

    An expert who has answered 200 questions.

  • Expert
  • 427 Answers

Simply reset your router to restore factory settings and delete the password. for raj26n, call your internet service provider for help.

Posted on Mar 23, 2008

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya Technician can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repair professionals here in the US.
click here to Talk to a Technician (only for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My Sony TV not connecting to internet is a sudden thing over the last few days, been working fine for a couple of years. Have switched off and unplugged to no avail?


If your network is up and all else is working fine with the Sony it could be that the circuit that detects the wi fi signal is fubar.

Sep 17, 2017 | Sony Televison & Video

1 Answer

Google is not allowing me to play all games on pch I didnt have a problem until the last couple days


It could be that your "search" settings have changed to "protective" mode that only allows adults to play certain games...

Aug 16, 2013 | Computers & Internet

1 Answer

Connected to the internet - problem browsing


try another internet browser eg firefox or google chrome

Mar 30, 2012 | HP Computers & Internet

1 Answer

Dear somebody, I have the following problem with skype: I am not able to log in, though my internet connection is fine, antivirus and other protection switched off, no double-processes running and I am...


Yes, I have experienced the same thing for the last 30 min, I think it may be due to traffic as I uninstalled skype etc , restarted pc and nothing even though my internet connection is good. Give it another try in couple of hours.. Skype has more than 20 million users at one go sometimes and it seems to be growing day by day.

Dec 22, 2010 | Skype IM

1 Answer

My dell d600 wont open web page but is connected to internet


Perform the Internet Explorer setup:

1- Open Internet Explorer and go to [Tools] and [Internet Options]
2- Click on "Connections" tab
3- Click on button that says "Setup" and follow the on-screen instructions

If the above doesn't work and your Internet Explorer worked in the last couple days, make sure your browser has not updated to the new Internet Explorer 8 version.
If you have another computer at this location, check if that one can connect to the internet and surf the web
If the above doesn't work (or is not available), your next option is to perform the "System Restore"
1- go to [Start], All Programs, Accessories, System Tools, System Restore
2- choose restore my computer to an earlier time and click next
3- choose a date when you last remember internet explorer working and on the window beside it (to the right) choose from the list either "system check point" or something that may be related to updates or Internet explorer (if nothing else, choose System check point)
4- Click next and after the restart, the computer will tell you if it restored successfully.
5- remember, you can only restore to the dates that are in "bold"

Let us know how it goes and rate us. :)

Jul 18, 2009 | Dell Ethernet Card Network Adapter

2 Answers

Intermitent DSL/Internet Connnectivity 2701 Router


Hii,

* If you can connect after disconnecting power and reconnecting, it means there is formation of static charge on modem

* Check whether there is any cordless phone or any other satellite devices next to the modem. If so, move the modem 10 feet away.

* If your modem is placed on carpet, please place it on wooden desk

For guest:
Do you see the power is also interrupted while loosing connection? If so try plugging the modem into different socket. Dont waste money for simple problems.

If this doesnt work, please dont rate me down, if it works, please rate me as fixya!!! lol...

Have a nice day!!!

Jun 04, 2008 | 2wire (1000-000057-000) Modem

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

439 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

kakima

Level 3 Expert

102366 Answers

David Payne
David Payne

Level 3 Expert

14162 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...