Question about Kenmore 20722

1 Answer

Agitator Cycle runs fine on Delicate, but when running on Fast or Super Fast the agitator starts chugging in the begining of the wash cycle and beginning of the rinse cycle...and idea of how to fix? bad timer? The chugging was also dimming lights in the house, I thought the power source may have been the issue but I've plugged in elsewhere and lights are no longer dimming but washer is still chugging.

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 185 Answers

Try putting a new coupler in it

Posted on Mar 26, 2008


Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

A ge top load washer first began by making a buzzing noise instead of spinning. Now it doesn't spin as fast as before or just wont spin. Jeans wrapped around the agitator shouldn't damage the spin?


the agitator spins with the tub so clothes wrapped around the agitator will have no effect on the spin other than a balance problem
The hum and failure to start spinning may be attributed to a failed (failing ) start run capacitor or program board not moving on properly
As the start /run capacitor is for the motor and if it start the wash cycle ok but after that cycle ( around 30-40 minutes) it may be too hot to restart the motor for the spin
I suggest that a technician be called in to get a proper diagnosis and a quote

Apr 14, 2016 | GE Washing Machines

1 Answer

I have kenmore 80 series heavy duty/ super capacity plus washer that after it fills with water,hot or cold and it starts the wash cycle, I noticed that the agitator only moves once in awhile and stops


hum either a bad timer sticking the point contacts close. have u tried this in all cycles? and possibly a motor with bad windings not enough power to run agitation? try running in mild or gentle and see what happens? I was tempted to say the cam dogs in agitator but they dont work then stop then work, when they go out they go out.

Feb 17, 2015 | Kenmore Washing Machines

1 Answer

20922990


michael, try running the wash cycle under different levels eg. normal, delicate etc without a load and see if it agitates.If not, the mechanism has diengaged.

Mar 03, 2014 | Washing Machines

1 Answer

I have a Maytag Model A412, series 11 washing machine. After the machine fills with water the machine appears to start its cleaning cycle but the agitator doesn't work. The water starts & the...


if this is a two piece agitator,it should behave like a ratchet turn freely clockwise and catch counter clockwise if it doesn't catch the agitator "dogs " are shot this is a verry inexpencive repair

Jun 08, 2011 | Washing Machines

1 Answer

Kenmore model 2495-4301. When closing the lid to begin any cycle, there's a metal clicking sound coming from the area of the bottom. The agitator will not move in any cycle. Just that clicking sound..


I had a similar problem with my washer. It was clicking, but the agitator was moving fine. The clicking was coming from the centrifugal switch. After checking the capacitor I was about the give up and call a repair tech. Then I noticed the Speed Selector was set between Delicate and Normal. I moved the selector to a proper position and the washer stopped making the clicking noise and is working correctly.

Feb 08, 2011 | Kenmore 24952 Top Load Washer

1 Answer

Agitator starts at begining of cycle before washer is full


Please be carful as running the agitator without enough water will overheat and kick out the motor, however it should be ok when it resets itself.
Yes, the machine should stop agitating when you lift the lid so this too is part of the problem.
After looking at the print I can only suggest that the cam contacts in the timer ( contacts 12 and 14) that start the motor are burned and stuck together.
Quentin

Sep 17, 2009 | Frigidaire FEX831CS Top Load Stacked...

1 Answer

Maytag Atlantis 6451 noise when on and agitator doesn't work.


it does sound like a bad motor.
they are rather expensive on that machine,
you would be looking at 300 or so

May 28, 2009 | Maytag Atlantis MAV6451 Top Load Washer

1 Answer

Series 90 washer loud clicking during Slow wash cycles, Fast OK.


Turned out to be a loose electrical connector near the motor.  Plug was re-connected and secured with a zip tie to prevent another disconnect.

Apr 03, 2009 | Kenmore Washing Machines

Not finding what you are looking for?
Washing Machines Logo

Related Topics:

102 people viewed this question

Ask a Question

Usually answered in minutes!

Top Kenmore Washing Machines Experts

Richard Roth
Richard Roth

Level 3 Expert

9472 Answers

Jesus  Colon
Jesus Colon

Level 1 Expert

12 Answers

Fred Sops

Level 2 Expert

271 Answers

Are you a Kenmore Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...