Question about Whirlpool Ultimate Care II LSQ9549L Top Load Washer

1 Answer

Trans will not disengage

Greetings. This is a great resource. I appreciate your presence of the web. My WUC II started making a sound that can best be described as the agitator mechanism being slightly engaged during the spin cycle. About a week ago, the top half of the agitator (the screw) stop operating, even though the paddle assembly onthe bottom did function normally. Now, the machine will not spin. Placing the unit in the spin mode, one can see the basket "trying" to move, but the trans seems to be engaged yet, but not moving.

The motor works fine. and there's no problems with the pump ***'y. I've removed the outer cabinet, pump and motor to access the mechanisms. I can not easily move the inned coupling. I really can't afford a new or replacement unit. I'm pretty handy and feel with you guidance, I can affect the repair myself--providing nothing is actually broken.

Thank you
Chris Baker
christopher-baker@comcast.net

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Whirlpool Master
  • 2,651 Answers

Either you have something stuck betwwen the two tubs(ie. a sock. ) preventing the tub from free spinning.or there is a clutch mounted on top of the transmission not engaging, as far the agitator not spinning correctly sounds liek the agitaor dawgs are stripped preventing proper agitaing(bottom of agitator works fine but upper portion free spins both ways without resistance?? correct??

Posted on Mar 20, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

GE Profile WPRE6100G Top Load Washer My washer is 2 yrs old and has started to make a loud metalic banging noise during the wash cycle. It does not during the spin cycle. Doesn't seem to matter whether...


Hi!!
The "Metallic banging/clicking" sound you hear is the Shifter mechanism engaging or disengaging.
The drive system will engage at the start of the Agitate Cycle and disengage when the Agitate Cycle is complete. This occurs multiple times during the wash. GE claims this is a normal sound and should not be concerned about it. Check page 10 of your Operating Manual, if you do not have a manual, click on this link to download one http://products.geappliances.com/MarketingObjectRetrieval/Dispatcher?RequestType=PDF&Name=49-90323.PDF

Good Luck!! A HELPFUL - 4 THUMBS - rating for this solution would be greatly appreciated. Thank you for using FixYa.

Dec 03, 2010 | GE Profile WPRE6100G Top Load Washer

2 Answers

Whirlpool LSQ9549L washer will not spin out water at times


perhaps, the upper lock nut that holds the inner tub to the transmission is bad. there are two tabs that get worn and sometimes will not allow tub to spin.

Mar 31, 2010 | Whirlpool Ultimate Care II LSQ9549L Top...

1 Answer

Whirlpool washer does not start after fill with water


It sounds like the washer tub is off balanced. When it is, it will usually not start. Underneath the washer, there are 3 or 4 bolts or nuts, depending on your washer model, that hold the washer to these balance springs. make sure that the bolts or nuts are tight or secure. If this doesn't help, get on a website called Repairclinic.com. They usually will help with home repairs.

Jan 19, 2009 | Whirlpool Ultimate Care II LSQ9549L Top...

1 Answer

Agitator runs at a very slow pace.


it sounds like the belt may be stretched not allowing it to agitate as it should

Jan 17, 2009 | Whirlpool Ultimate Care II LSQ9549L Top...

1 Answer

Won't drain water for rinse


your lid switch is defective..replace onthejob

Jan 12, 2009 | Whirlpool Ultimate Care II LSQ9564J Top...

1 Answer

Washer does not agitate after filling with water


does it spin?
sounds like your coupling is broke.It takes the place of the belt if it breaks it won't spin or agitate. it will still pump though.
Part # 285753A

Nov 04, 2008 | Whirlpool Ultimate Care II LSQ9564J Top...

1 Answer

Whirlpool Ultimate care II loud squeal


The drive belt may be loose, and slips on the pullys as it goes into higher gear. It may need replacing.

Aug 19, 2008 | Whirlpool Ultimate Care II LSQ9564J Top...

1 Answer

WUC II


check the lid switch, if it is ok go to the pump and see if anythig is in it, if nothing there motor issue

Apr 06, 2008 | Whirlpool Ultimate Care II LSQ9549L Top...

1 Answer

Whirlpool Ultimate Care II LSQ8220HQ0


You have to start eliminating them one by one a common reason is the spin tub mounting block if the motor comes on and clutch is driving basket drive and brake assembly than this is the problem.

Oct 04, 2007 | Whirlpool Ultimate Care II LSQ9549L Top...

Not finding what you are looking for?
Whirlpool Ultimate Care II LSQ9549L Top Load Washer Logo

100 people viewed this question

Ask a Question

Usually answered in minutes!

Top Whirlpool Washing Machines Experts

Dan Webster
Dan Webster

Level 3 Expert

8205 Answers

Richard Roth
Richard Roth

Level 3 Expert

9472 Answers

Mike Cairns
Mike Cairns

Level 3 Expert

3053 Answers

Are you a Whirlpool Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...