Question about EliteGroup NFORCE4-A939 (NFORCE4A93910) Motherboard

2 Answers

No Sound Just got this board, and I'm using windows XP... I've updated my bios, un-installed and reinstalled fresh sound drivers (realtek ac97) and made sure it was enabled in my bios but I have been unable to get any sound. I don't know what to try!

Posted by on

  • aJay619 Apr 09, 2008

    Thanks map9966, Apparantly the drivers are unsigned for windows, and I could not get them to work correctly on XP or Vista; it is an old board. My Asus a8r-mvp died on me and I have had this in a box in the closet for a few years. :P The only solution that worked was to get a different card. Supposedly there is a version of the drivers out there that do still work with windows but I was unable to find it.

×

2 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 2,351 Answers

Hay Jay.
Try this, download the latest driver for your board. Save the updated driver in a folder on your desktop & name the folder reltec or what ever name you want to give it. You will need to uncompress the .zip file. Click the link & download file.
http://www.ecsusa.com/ECSWebSite/Products/ProductsDetail.aspx?detailid=493&DetailName=Driver&MenuID=7&LanID=9

Uninstall your current driver, (yes I know you did this once before). This time your going to install it differently.
Once the file is uncompressed re-start your system.
When windows has finished loading open device manager.
Scroll down to Sound, video and game controller till you see the yellow ! point. Right click it once & than left click update driver.
Windows will open Hardware Update Wizard, click No, not this time than click next, than choose, Install from a list or specific location, click next. Remove the check from the box Search removable media. Than click browse. Point to the folder you created on your desktop & the floder within. Pick the correct folder & install the newer driver. When finished re-start windows.

After windows finishes loading go back to device manager & check that the new driver installed. If you still have no sound than the intergrated sound chip on your board is defective.
You can return the board or add a PCI sound card.
http://www.tigerdirect.com/applications/category/category_tlc.asp?CatId=107

Under SUBCATEGORIES pick your flavior.

Good Luck!
& please vote.

Posted on Mar 19, 2008

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Master
  • 1,226 Answers

Hello!

Did you back up your original bios firmware?

please try this driver. install first the chipset and then the audio.

http://www.ecs.com.tw/ECSWebSite/Products/ProductsDetail.aspx?detailid=493&DetailName=Driver&MenuID=1&LanID=0

if this not work you have to restore the original bios firmware. or please try load bios setup default in the cmos.

may this help. melnavz

Posted on Mar 19, 2008

  • Emelio Navaja
    Emelio Navaja Apr 09, 2008

    hello again, You have installed the maybe correct drive but ou should install all the driver needed on it. i encountered this version sound card i install the driver only to find out that did not work, this driver matter with the version and should be the driver that is specifically design to the board. not matter with unsigned for windows cause i install many driver that unsigned so far i have problem encountered. You know i resolve that kind of your problem i reinstall the windows and and find the correct driver and luckily i hear sounds.



    hope this help, melnavz

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

I miss audio driver


if your computer came with a motherboard disc the sound drivers could be on it
click start control panel administrive tools computer management device manager scroll to sound video and game controllers you might see a yellow question exclamation mark? ! or a red X Right click to reinstall drivers
if you dont have a disk with the drivers you will have to download them

http://download.cnet.com/als100-windows-sound-driver/3000-2120_4-10053066.html

http://download.cnet.com/1t2xw26-exe/3000-2122_4-120557.html

http://download.cnet.com/21009502-exe/3000-2122_4-120543.html

if these arent right you will find free sound drivers
http://download.cnet.com/2000-20_4.html
on the home page you should see a search tab just type in what you are looking for
(be precise)but don

Sep 22, 2011 | Intel PENTIUM-4 865GV CHIP MOTHER BOARD...

1 Answer

I want to install km266pro-8235 sound driver. but i can't found it


Kanwa -- Must say not an easy one to find. That's a pretty old generic motherboard. That motherboard has a Realtek sound controller (Your board needs the Realtek AC'97 drivers for your particular operating system).


If you use Vista or Windows 7 you should download the Realtek AC'97 Driver for Windows Vista /
Windows 7) 6.0.1.6305.


For Windows XP download the Realtek AC97 Driver for Windows 98/Me/2000/XP/2003 A4.06.


If one of these doesn't work then remove the driver and install VIA Vinyl AC'97 Codec Combo Driver 7.0b

The link is HERE.


Good Luck


Mikeywaf

Mar 19, 2011 | Computers & Internet

1 Answer

Laptop HP DV9000 on Windows XP Sp3, speaker icon on task bar, device manager showing no problem or conflicts, but just no sound coming up, bios flash updates done, any suguestion please?


you probably have the realtek AC97 audio driver and it can be downloaded free froom google. just type in realtek AC97 and pick the place and download it. worked for me when i lost all sound. good luck

Jan 07, 2011 | HP Pavilion dv9000z Notebook

1 Answer

Hi can u pls. help me bec. i can't install my realtek ac'97 audio controller. error code 10. thanks ryan


Hi Ryan,

Thanks for using Fixya.

Here's a link to Microsoft's error code chart.

http://www.microsoft.com/resources/documentation/Windows/XP/all/reskit/en-us/Default.asp?url=/resources/documentation/Windows/XP/all/reskit/en-us/prjk_dec_lgsc.asp

Although MS recommends re-installing driver, that does not always work. Error code can also be caused by a device (IRQ) conflict. Have you added any PCI cards to your PC?

First step is to install chipset and mobo drivers as recommended by nobus. If no help, follow oldgreyguy's recommendations.

a BIOS update should not be required.

I had exactly the same problem whilst trying to install a TV CARD with Nero 6 over Realtek AC97 on board sound card. I resolved by uninstalling Nero, sound card drivers and the TV card hardware, down loading the latest drivers for the sound card and TV card and loading in order, first sound card then TV card then Nero 6. Hope this helps. This took me a week to resolve so best of luck.

- Hotratchet

Nov 03, 2009 | Computers & Internet

1 Answer

No audio


Your machine should use the Realtek HD codecs or the AC97 codecs. Should the AC97 HD codecs not work try the standard codecs. Windows update can sometimes create the problem you're experiencing - a reinstall should do the trick.

Post your results back here...

Mar 25, 2009 | MSI K9N6PGM-F Socket AM2/ nVIDIA MCP61V/...

1 Answer

REALTEK LOST MY WINDOWS SOUNDS


Hi,
Reinstall the newest Realtek drivers. These are the sound drivers for the sound card and you shouldn't have uninstalled them.

Alternatively, on rebooting the computer, you can press F8 and enter the BIOS and use the arrow buttons to navigate to the sound settings for the motherboard and change the motherboard sound output from PCI (sound card) to OS (onboard sound). This will mean you have to plug your speakers into the other set of audio holes inthe back of the computer and the sound will come straight from the motherboard.
Most people prefer to use the sound card though, as it is far superior, especially when using the latest Realtek or Creative drivers installed. (don't you use a creative driver... you have a RealTek card!)
So reinstall the Realtek Hd Audio driver and don't mess with it anymore :)

Good Luck!

Chris (ziraffa)

PS Did you try playing a song and trying the different audio ports on your computer? Or checking the Volume Control to check that nothing is muted or turned down?

Dec 28, 2008 | Computers & Internet

1 Answer

REALTEK REMOVED MY WINDOWS SOUNDS!!


Solution:

best sol: go to start button ----->click RUN----->Type devmgmt.msc in Text Box -----> 

              Device Manager windows appears , click on Sound, video and game controllers(+), 
              if you see "Realtek AC97 drivers"(if they are visible...) then we can make sure that sound                     drivers are loaded in ur system, otherwise you have load it again.....


                                                          or

i) my best advice would be, dont mess up with installing, reinstalling, uninstalling sound drivers rather try   to format or reload your OS again(Windows XP) and then install drivers.

ii)  try to check volume on your speakers, volume in windows or system , volume in media players sometimes they may set to mute of no volume.......

iii) try to check all sound physcial connection that run from your computer to speakers, including power connections, cable connection ....or just remove and replace them(reseating...)

iv) try connecting a headset to your sound port, sometimes your subwoofers or speakers may fail.....



Thanking You

M. Sridhar

Dec 27, 2008 | Digital Audio OMX-LE (OP428LE) PC Desktop

Not finding what you are looking for?
EliteGroup NFORCE4-A939 (NFORCE4A93910) Motherboard Logo

368 people viewed this question

Ask a Question

Usually answered in minutes!

Top EliteGroup Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

David
David

Level 3 Expert

778 Answers

Matthew Spark
Matthew Spark

Level 3 Expert

1066 Answers

Are you an EliteGroup Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...