Question about Olympus m:robe MR-100 Digital Media Player

4 Answers

HI i have a fatal system error /004

HI my m robe says 'fatal system error, service required /004

Ive tried openning it up but cant see what to adjust from there

Posted by on

  • 2 more comments 
  • Balkan Apr 09, 2008

    I have the same problem...

  • Makelele Apr 20, 2008

    i have same problem fatal system error service required 004

  • rosalio cortez May 19, 2008

    I try taking the battery and then putting it back.but I continue getting the same error massage 'fatal system error service required/004

  • crip59 Aug 29, 2008

    I have the same problem, "fatal system error service required/004

×

4 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

ı have the same problem too.can you help me emergency:S

Posted on Apr 20, 2008

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

There is a manufacter address or number you can call

Posted on Nov 15, 2008

Http://www.mrobe.org/forum/viewtopic.php?f=1&t=2792&st=0&sk=t&sd=a&sid=8d5dea736fe731317fec85b21f6b1577&start=15

here is 1 post with a picture...the hard drive read tool si locked and dose not reads any informatiom...make that thing or buy another hard drive

Posted on Jul 06, 2008

I've had this problem for a while and I don't how to fix it. I think I need to send it to the manufacturer but I'm not sure of the address as I live in England and the only place I've been able to find to send it to is in America. Can anyone help me on how to fix it?

Posted on May 25, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Fatal system error service required/004


Please reset the player, use the reset key to set the player.

May 14, 2011 | Olympus m:robe MR-100 Digital Media Player

1 Answer

Turn it on and it says error service required/004


if it is a hardware complain its better to give for service else try this method
try to update the firmware and reinstall m:trip software..!!

Jan 16, 2010 | Olympus m:robe MR-100 Digital Media Player

1 Answer

I too have a fatal error message on my m-robe m-100


Depending on what the error is, it's probably pretty easy to fix. If it's showing error 004, then it's having a problem loading the firmware from the hard drive. Usually this is from a deleted/corrupt file. To find out what the problem is, do this:

Plug the M:Robe into your computer, then when it says charging battery, push the power button and hold the player up to your ear. If you can hear the hard drive spinning, then it's almost definitely just a software issue. If you don't hear the hard drive spinning, it may have a dead drive. If that's the case, you'll have to send it in to have it fixed or buy a new one. There's usually several cheap ones on ebay that have same software problem, and you can just swap parts, or fix the one you bought.

To fix the software issue:
1. Download the firmware from this page: http://www.olympusamerica.com/cpg_section/software_results.asp?id=1145&os=w
2. Plug in your mp3 player, and turn it on.
3. Run the program you downloaded, and follow the instructions.

If step 3 won't work, it could be a damaged file system. If that's the case, open up your 'My Computer' and find the M:Robe drive, then format it, then do step 3 again. You will have to put all your music back on it.

Dec 04, 2008 | MP3 & Digital Media Players

1 Answer

Olympus mrobe


http://www.esnips.com/doc/b15238f2-5133-43e4-b8c4-353375b77088/System_Index
unzip it, drag the System Folder and the Index.mum filedirectly onto your m:robe. then pull it off the dock. you might have topush reset.
and then freshly install the m:trip software from
http://downloads.olympus-europa.com/consumer/mrobe/m-trip/ENG/mtrip_english.zip
aftertht install the firmwarehttp://www.olympusamerica.com/files/oima_cckb/MR100_FirmSysUp_213.exe..beforeinstalling the firmware make sure tht u reset the player ..afterfollowing all the instructions of the firmware try to synch the playerto check whether it detects music and finally restart your m:robe totake effect..!!

Oct 09, 2008 | Olympus m:robe MR-100 Digital Media Player

5 Answers

M:robe error invalid/missing file


hello, i had the same problem. recently, i had deleted all the files off of my mr-100. i downloaded this file.
http://www.esnips.com/doc/b15238f2-5133-43e4-b8c4-353375b77088/System_Index
Once you unzip it, drag the System Folder and the Index.mum file directly onto your m:robe. then pull it off the dock. you might have to push reset.
i couldnt get the "invalid/missing file" screen to go away for a while. if you slide the hold button into the hold position and then push the little reset button on the bottom, it will remain off and you can put it on the dock, then it will connect to the PC.

Aug 15, 2008 | Olympus m:robe MR-100 Digital Media Player

1 Answer

Olympus mrobe 100


i think the problem is with the harddrive and better try to change the wire which has got a link to the board..!!

Jul 08, 2008 | Olympus m:robe MR-100 Digital Media Player

1 Answer

Fatal System Error Service Required /004


what the problem is is that the arm on the hard drive is stuck so you need to open up the m:robe and then use a small screwdriver in it and unstick it

May 25, 2008 | Olympus m:robe MR-100 Digital Media Player

2 Answers

Fatal error oo4


fatal system error
service required/004

Feb 16, 2008 | Olympus m:robe MR-100 Digital Media Player

1 Answer

Error code : 0400001f


fatal system error
service required/004

Nov 26, 2007 | Olympus m:robe MR-100 Digital Media Player

4 Answers

Olympus m:robe mr-100 mp3 player


4 small (tiny!) screws ... one either side at top and 2 at bottom, then pull the case away from the unit , catching the rubber bit that will fall out of the 'phone socket!. the 2 stickers are actually on the hard drive (bottom of unit) you just shove a flathead jewellers driver in the grid to the right and move the arm up and to the right. THIS SHOULDN'T REALLY WORK, BUT IT DOES!

Apr 13, 2007 | Olympus m:robe MR-100 Digital Media Player

Not finding what you are looking for?
Olympus m:robe MR-100 Digital Media Player Logo

771 people viewed this question

Ask a Question

Usually answered in minutes!

Top Olympus MP3 & Digital Media Players Experts

kakima

Level 3 Expert

96627 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17129 Answers

Andrew Taylor
Andrew Taylor

Level 3 Expert

10718 Answers

Are you an Olympus MP3 and Digital Media Player Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...