Question about Power Color PowerColor RADEON X1300 256MB Video Card Graphic Card

1 Answer

Driver for my video card

I have an ATI Radeon X1300 Video card but my computer crashed and I had to Re install my system but I could not find my Graphics Driver. Where can I download a driver for my video card. Because my system crashes when I put in my video card without the correct driver.

Posted by on

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 667 Answers

Here is where you can get your driver. It's for WinXP but you can get the one for Vista if you need. Didn't know if you wanted the software suite that goes along with it but that can be downloaded from same page as well. Enjoy! If this fixes your prob, please rate me a big 4 fix ya. Thanks.

Posted on Mar 17, 2008

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Dell dimension 5100


If you are having problems with your video card

the drivers might not be installed correctly you might have to uninstall the graphics card restart your computer then reinstall the graphics card and its drivers

If your computer came with a motherboard disc the drivers could be on it

Click start control panel administrive tools computer management device manager scroll to display adapters + to expand you might see a yellow question mark ? or exclamation mark ! or a red x right click select reinstall drivers or

you might need to download one


http://download.cnet.com/video-ati-ati-radeon/3000-2108_4-175861.html
This package supports the following driver models:

  • 128MB ATI RADEON X600 SE
  • 128MB ATI RADEON X600 SE Secondary
  • 256MB ATI RADEON X600
  • 256MB ATI RADEON X600 Secondary
  • RADEON X300 SE 128MB HyperMemory
  • RADEON X300 SE 128MB HyperMemory Secondary
  • RADEON X300 Series
  • RADEON X300 Series Secondary
  • RADEON X600 256MB HyperMemory
  • RADEON X600 256MB HyperMemory Secondary
  • 128MB ATI Radeon X1300
  • 128MB ATI Radeon X1300 Secondary
  • 256MB ATI Radeon X1300PRO
  • 256MB ATI Radeon X1300PRO Secondary
  • ATI Radeon Xpress 1100
  • ATI PCI Express (3GIO) Filter Driver

Hope this helps you




Aug 07, 2011 | Dell ATI RADEON X300 SE, (128 MB) PCI...

1 Answer

How do I update driver for ati radeon x1300 pro graphic card?


Hello there,

You can try to download the updated driver from ATI's website. Make sure that you are downloading the correct version for your operating system.

http://support.amd.com/us/gpudownload/Pages/index.aspx

Dec 26, 2010 | ATI RADEON X1300 Pro 256MB PCIE Graphic...

1 Answer

Running Windows 7 Home Premium, recently tried installing Radeon X1300 AGP video card, and computer won't display anything or boot with it installed. With card unplugged and using onboard video it still...


Hi - I believe you might be suffering from one of two (or even both) problems. The video card sucks lots of power and I believe has a separate power connector on the card that should be connected. The type of connector varies with manufacturers; from a four pin floppy disc type to a molex type connector or even something proprietary.
Secondly -- It's recommended that you have a 350 watt or higher power supply in your system.
Either issue could keep your machine from booting.
Good Luck, Mikeywaf

Dec 21, 2010 | ATI RADEON X1300 PRO, (256 MB) AGP Graphic...

1 Answer

Radeon X1300 card displays blank screen at logon


Hi,
Boot the system in safe mode. Go to device manager and under display adapters , right click on the onbaord graphics adapter and disable the same. It worked on one of the systems i troubleshot for the same problem.

Thanks for using Fixya
Proton

Aug 28, 2009 | ATI RADEON X1300 Pro 256MB PCIE Graphic...

1 Answer

Low brightness on second monitor using Radeon X1300 video adapter


According to the X1300 specifications here it does support multiple displays. The option to configure the display is found in the Catalyst application. Do you have the latest version of that? You can get it from their website.

Jun 01, 2009 | ATI RADEON X1300 PRO, (256 MB) AGP Graphic...

2 Answers

Problem installing ATI Radeon X1300 256mb in Dell Optiplex GX260


Hi edward,
I'm looking at the specs of your dell and of the video adapter.
It appears the Power Supply in your dell may to under powered for the video card.
According to dell's website the largest psu that ships with that unit is 250 watts while the radeon x1300 needs a minimum of 250 watts to run and assuming you have the 250 watt version you need to take into consideration that the psu is also powering your CPU, memory,fans,hard drive/s and other components on in your system so 250watts just isn't enough.
You may want to contact dell and see if there is a larger psu that you can purchase. I would recommend one at least in the 400 watt range.
I hope you get it straightened out I certainly know how frustrating it can be to not be able to use new hardware.
Let me know how it works out.

Sean

Mar 16, 2009 | Computers & Internet

1 Answer

Radeon X1300 - Windows has stopped this device because it has reported problems


As far as I am aware, you can not run an ATI card in the same system as an Nvidia card due to driver conflicts.

Oct 30, 2008 | ATI RADEON X1300 Pro 256MB PCIE Graphic...

1 Answer

Blinking monitor first 15 minutes computer is on...


I have this same problem. Try to disable the service ATI Hotkey Poller in the windows (you can use the msconfig). It seems to be all right for me now.

Good luck !

Luiz

Oct 13, 2007 | ATI RADEON X1300 Pro 256MB PCIE Graphic...

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

133 people viewed this question

Ask a Question

Usually answered in minutes!

Top Power Color Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Ruben Diaz

Level 3 Expert

514 Answers

Jerry Kramer
Jerry Kramer

Level 3 Expert

3904 Answers

Are you a Power Color Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...